Startfehler des Mainboards - HELP!!!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Startfehler des Mainboards - HELP!!!

    Hallo,

    ich bin hier echt am verzweifeln. Ich habe hier den PC eines Kumpels, den ich reparieren soll. Ich habe aber absolut keinen Plan was da defekt sein könnte.

    Folgendes:

    Er hat abends den PC heruntergefahren. Am nächsten Morgen drückt er auf den Power-Button, der PC knackt einmal und fährt nicht hoch. Egal wie oft man drauf drückt.

    Hab also alle Komponenten abgezogen und nur das Board und das Netzteil drangehabt - gleiches Ergebnis.

    In dem System sind installiert:

    Abit Fatal1ty IN-9
    Pentium D945 2x 3,4 Ghz
    Thermaltake Blue Orb II
    Be quiet! 550W

    Das Board hat sogar einen Power Knopf direkt auf dem Board, wenn man den mehrfach hintereinander drückt wird der CPU-Lüfter schneller, dads Netzteil dreht sich aber nicht. Und dieses Knacken ist trotzdem zu hören.

    Ich vermute mal das Netzteil ist hinüber. hat noch jemand eine andere Idee?
    Don't worry... Be happy ;)
  • Hat das Netzteil noch Garantie???
    Wenn nicht würde ich es mal aufmachen, natürlich Strom los machen.
    Meistens sieht man schwarze stellen oder geschmolzene Paste und evtl. riecht es auch verbrannt.
    So würde ich halt mal gucken.
  • Hallo! So was habe ich auch vor 3 Tagen erlebt, mal geht er an, die andere mal kannst 100-mal drauf drücken nichts!!! Habe auch alles was man nur noch machen kann überprüft, war auch ein PC von Bekanten, Motheboad, alle Stecker, RAMs und s.w. und dann zum Schluss, aus meinem 2 PC das Netzteil ausgebaut und angeschlossen und das Problem war sofort weg, PC lief wieder einwandfrei.
    Also probiere mal mit anderem Netzteil.


    Mfg
    TDK672