nvlddmkm .sys (reagiert nicht mehr)

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • nvlddmkm .sys (reagiert nicht mehr)

    So seit heute weiß ich das ein ein prob mit der nvlddmkm.sys habe.

    Nun wollte ich gerne wissen was das genau ist und ob ich den Fehler wieder beheben kann.

    Es gibt glaube ich unendlich viele die diesen Fehler haben wie ich heute festgestellt habe und es gibt auch mindestens genau so viele Lösungsansätze ...
    Leider hat bisher keiner wirklich geholfen.

    Ich will vorweg sage das es sich NICHT um ein HITZE Problem oder um die Version des Treibers handelt.

    Was ich leider nicht ausschließen kann ist das die Grka beschädigt ist z.B. der RAM oder Chip

    Was ich aber weiß ist das dieser Fehler in den meisten fällen nur bei Vista vorkommt (egal welche Version)

    Lösungsvorschläge die ich so im Netz finden konnte aber die entweder nur in wenigen fällen oder gar nicht helfen konnten.

    1. pcie 16 auf x1 runterschrauben (Bei mir wirkungslos)
    2. Hotfixes (die meisten Hotfixes bekommen eine Fehlermeldung "Dieses Hotfix ist für ihr BS nicht geeignet" kp warum)
    3. Neuste Nvidatreiber ( bringt auch nix )
    4. neuste Nvidatreiber enpacken da die nvlddmkm.sy_ datei in die C:Windows/system32/drivers (bringt auch nix da wenn man die Treiber instilliert das automatisch passiert :( )
    5. Updates wieder löschen ( bring nichts da die meisten updates nach einem neustart wieder drauf gemacht werden (wenn die Einstellungen von Windows es zulassen) und der Fehler wird dadurch nicht behoben)
    6. Format C: ( bringt nix sobald der Treiber und das neue spiel wieder drauf ist eist es wieder vorbei und der Fehler)


    Und aus punkt 6 gehe ich davon aus das der RAM der Grka beschädigt sein müsste.(dies ist eine Vermutung)


    Ich freue mich auf Korrekturen ... nicht in der Rechtschreibungen sondern im Technischen sinne.

    MfG


    BlueBull
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • Wenn die Probleme hauptsächlich nur unter Vista auftreten, würde ich einen Hardwaredefekt ausschließen.

    RAM-Fehler auf der Grafikkarte zeigen sich auch eher durch Bildfehler und Fehldarstellungen.

    Das ein Hotfix nicht mit deinem Betriebssystem funktioniert könnte daran liegen, dass du ne 64bit Version benutzt, der Fix aber für 32bit ist.

    Gib doch noch ein paar Infos zu deinem System.
  • Es geht nicht um mein system sondern um eine allgm. lösung ...

    ich habe mein system nun auf AM3 umgestellt aber mit der alten Grka ... nun funktioniert alles ... auch mit meiner alten karte ...

    Wenn einer das prob hat ... ebend bescheid sagen ... dann kann ich evtl. helfen ;)
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]