Scanner (Tevion/Medion MD 6228)

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Scanner (Tevion/Medion MD 6228)

    Ich hab den Scanner heute sehr günstig erworben und nachdem ich das problem mit dem Treiber gelöst habe, welcher nur für XP gedacht war, hab ich nun ein anderes Problem. Der Scanner kann nur eine Vorschau machen, wenn ich dann auf "Scannen" gehe, läuft der Schlitten nur ca. 4 cm vor und wieder zurück. Ein Bild erscheint jedoch nicht...:dreck:

    Ich bin für jeden Vorschlag dankbar!:)

    MfG Seryoga

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Seryoga1989 ()

  • hier gibts den aktuellsten treiber für deinen scanner: Klick

    treiberversion: 3.0.0.0 deutsch

    1. den alten treiber nochmal deinstallieren (vorher scanner vom pc trennen)

    2. evtl. treiberreste manuell entfernen

    3. neuen treiber installieren (benutzerkonto sollte adminrechte besitzen!)

    4. scanner wieder anschliessen

    sollte das problem weiterhin bestehen dann wird wohl mit grosser sicherheit ein hardwaredefekt vorliegen.

    mfg powercolor :)

    ps: handbuch gibts hier Klick anleitung für photo express hier Klick
  • moin,

    mit dem scanner wirst du wohl ins klo gegriffen haben,
    denn dein problem haben viele, siehe google!

    mein vorschlag wäre: wenn du ihn gerade neu gekauft hast,
    kaufpreis?, gebe ihn zurück, wenn gebraucht gekauft, verhandel
    mit dem verkäufer und hoffe auf kulanz! (rückgabe)


    wenn du ca. 79euro dafür übrig hast, ist der canon 4400 F
    zu empfehlen.

    ich sprach schon einmal in einem anderen thread an:
    finger weg von aldi/medion scannern/tastaturen/mäusen etc..
    alles nur zusammengewürfelter asienmist, man sollte sich nicht
    von günstigen preisen/ca. 2-3 jahre garantie blenden lassen,
    denn der ärger liegt dann beim kunden, wie in deinem fall bei dir.
    (das ist meine subjektive meinung)

    ziehe deine lehren daraus und für zukünftige transaktionen,
    studiere foren und usermeinungen/testberichte zu deinen kaufabsichten,
    dann hättest du diesen scanner nicht gekauft!!

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • @ PowerColor: Danke für deinen Vorschlag, soweit war ich jetzt leider auch schon, hab zuden auch vergessen zu sagen, dass ich VISTA habe und der Treiber für XP gedacht ist. Mit ein paar Handgriffen bekommt man den aber auch zum laufen.

    @ fide: Der Scanner hat mich keine 5 Euro gekostet, deswegen dachte ich mir, ich bastel mal ein bisschen dran rum bis es läuf. Und wenn nicht ist es dann ja auch kein Weltuntergang...


    Ich hab ein mal geschaft ein Bild einzuscannen, jedoch mit Paint. Es hat aber leider nur einmal funktioniert, danach konnte Paint keine Verbindung herstellen:depp:
  • hallo,

    alles klar!

    versuche einmal mit word, von office, das bild einzuscannen, oder
    mit photoshop elements 7.

    bei office mußt du den scan button, über optionen einfügen, wenn es
    über word klappen sollte, dann ist bequemer zu scannen.

    es ist alles gesagt und hiemit klinke ich mich aus!

    fide
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Installiere dir unter Vista eine Virtualbox
    VirtualBox
    Habe ich mit meinem HP-Scanner auch gemacht. Da ich nur ab und zu scanne, reicht mir das locker aus. Kurz die VB gestartet, gescannt, im shared-folder gespeichert und die VB mit WindowsXP wieder geschlossen. Treiber Problem gibt es da nicht ;)
  • Problem gelöst

    Ich hab den Treiber nochmal im Kompatibilitäts-Modus installiert und das Programm an sich einfach nicht gestartet, jetzt läuft das sowohl über "Paint", als auch über das Programm "Windows-Fax und Scan"!:D

    Vielen Dank für eure Unterstützung!

    MfG Seryoga