Navigon MN7. 3. 4 für PNA>>>auf 2150Max

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon MN7. 3. 4 für PNA>>>auf 2150Max

    Hallo,

    Ich habe ein Problem mit dem 2150 Max.

    Ich habe die 7.3.4 nebst allem was dazu gehört auf einer 4 GB Karte installiert.
    Die Soft läuft auch soweit.Ich kann Bluetooth aktivieren und auch telefonieren.


    ABER :
    Das mit der Spracheingabe geht bei mir nur für eine Navigation.D.h.wenn ich einmal die Spracherkennung gestartet habe und ich dann auch verstanden werde....(das ist auch so eine Sache) kann ich zu dem Zeil fahren.Gebe ich dann die nächste Adresse ein(Sprache) kommt die Meldung ,dass ich nicht verstanden wurde(Wie im Werbespot....Ich hätte gerne 3 gelbe Bananen..lol)
    Ich wäre zu leise und soll die Eingabe wiederholen,wenn es denn dann angenommen wird ,werden mir die merkwürdigsten Orte vorgeschlagen... ich will z.B. nach Koblenz...das Navi meint dann Olpe...soundso Straße ect.:flag::depp:

    Manchmal kommt auch "Memory error in Line 17xxx und bla bla bla.:confused:

    Aus dem Film komme ich dann nur über Softreset raus..

    Hat jemand ähnliche (oder gleiche) Probleme mit dem 2150 Max und der 7.3.4...????


    Gruß
    Seadweller
  • Das 2150Max hat 64mb Rom und 64MB Ram. Die 7.3.4 ist vom 7210 das hat 2GBRom und 128MB Ram und einen schnelleren Prozessor. Ich würde dir einmal empfehlen einmal in der Woche ein Reset zu machen. Das räumt ein wenig auf.

    Wenn das nicht nicht hilft musst du wirklich ein Funktion ausschalten!

    gruß,Maxl
  • trudetraurig schrieb:

    Speicherplatzprobleme???

    Schalte doch mal die 3D Landmarks ab im Menü. Die nehmen sich ja auch Ressourcen, ggfs. sogar das "Landmark_EU_ ... _2008.nfs" löschen im Map-Ordner.

    Wird es dann besser?

    Ciao Trude


    Welche Probleme das sind ,weiß ich nicht.Ichwerde die Landmarks mal abschalten und testen...
    ich melde mich dann ,ob es was geholfen hat


    Danke zunächst für den Tipp
  • maxmalwieder schrieb:

    Das 2150Max hat 64mb Rom und 64MB Ram. Die 7.3.4 ist vom 7210 das hat 2GBRom und 128MB Ram und einen schnelleren Prozessor. Ich würde dir einmal empfehlen einmal in der Woche ein Reset zu machen. Das räumt ein wenig auf.

    Wenn das nicht nicht hilft musst du wirklich ein Funktion ausschalten!

    gruß,Maxl



    Upps....Das habe ich jetzt auch gesehen auf der HP von Navigon...

    könnte natürlich daran liegen.....Ich dacht immer ,die wären technisch gleich nur SW wäre eine andere....Nun ja wer ließt und vergelicht ist im Vorteil....:read:

    Danke für den Hinweis
  • Hi....

    ich habe genau das gleiche Problem mit meinen 2150max......

    Habe auch die 7210 Vers. und die Probleme mit dem Telefon das ich nicht telefonieren kann...... Der Telefon button ist grau unterlegt und kann nicht ausgewählt werden........

    Die Spracherkennung lässt sich allerdings starten und auch benutzen.... läuft zwar nicht 100 % aber ist mir auch nicht soooo wichtig,,,,,,, Würde aber gerne damit telefonieren können.......

    Kann mir jemand noch einen Tipp geben was ich machen kann ???????

    DANKE.......

    CriCri47
  • @CriCri47

    hast du den Ordner Phonelink auf der SD-Card?

    Evtl. mal folgendes testen.

    Die Datei Phoneme_EU.nfs in den Ordner Navigon/map.

    2. Möglichkeit:

    Einen Ordner Phoneme_EU im Ordner Navigon/map anlegen, dort rein dann die Phoneme_EU.nfs.

    Ich habe leider kein 2150max, kenne also die genauen Pfade nicht.
  • Die Bluetooth Freisprechfunktion funktioniert bei mir (bei der Spracherkennung habe ich die gleichen Probleme wie Seadweller). Mein Gegenüber hört mich aber nur leise. Kann man das noch einstellen? Beim 7210 soll das ja gehen über die Datei mobile_setting.ini. Da steht bei mir aber kein entsprechender Eintrag drin...
  • maxmalwieder schrieb:

    @macmarde

    Probiere in mobile_setting.ini [mobile] MicroPhoneGain=9 auf 13 ändern

    Gruß,Maxl


    bei mir steht in der ini folgendes:


    [mobile]
    connect_mode=
    port=
    IMEI=
    displayname=
    name=
    phone=
    company=
    ConnectType=
    ShowUI=1
    [COM]
    HFCOM=COM6
    FTPCOM=COM5
    SYNCMLCOM=COM4
    SPPCOM=COM2
    DUNCOM=COM1
    DefaultCOM=COM2

    [GPRS]
    DeviceName=Bluetooth DUN on %s

    [Disk]
    TempPath=\Storage Card\Temp
  • moin


    habe auch das problem mit bluetooth könnte mir jemand die Phoneme_EU.nfs datei tukommen lassen den Phoneink ordner habe ich schon auf der sd karte gezogen ir fehlt nur noch diese datei die ich im map ordner reinlegen muß