Navigon: TMCpro bevorzugen funktioniert nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon: TMCpro bevorzugen funktioniert nicht

    Hallo,

    mittlerweile bin ich im Besitz eines 2100max.

    Soweit ist das Gerät ganz in Ordnung, wenngleich ich in der Navigation keine signifikanten Unterschiede zum alten Transonic 6000 mit NM 6.5.1 feststellen kann. Der einzig wirkliche Vorteil erscheint mir das TTS, welches mir auf der BAB jetzt auch sagt, in welche Richtung es gehen soll. Vermissen tue ich die gleichzeitige Anzeige von vorraussichtlicher Ankunftszeit und Restfahrzeit. Bei MN 7 kann man ja nur eines von beiden anzeigen lassen.

    Eines der entscheidenen Gründe, warum ich mich für den 2100max entschieden habe, war TMCpro.

    Jetzt mein Hauptproblem, welches mich ganz gewaltig stört:

    TMCpro-Sender werden leider nicht bevorzugt angezeigt. Den überall zu lesenden Tipp, in den Aplicationsettings.xml. (oder so ähnlich) den besagten Wert auf "1" zu stellen, habe ich bereits befolgt. Ich habe sowohl unzählige Softresets als gar auch schon einen Hardreset durchgeführt.

    Wenn ich mein Gerät einschalte, beginnt es am Anfang des UKW-Frequenzbandes nach Sendern zu suchen und bleibt dann bald bei einem Nicht-TMCpro-Sender mit drei Balken stehen. Das ganze Frequenzband wird definitiv nicht nach TMCpro abgesucht!

    Sobald ich den mir bekannten TMCpro-Sender manuell einstelle, fliegen die TMCpro-Meldungen auch rein. Der TMCpro-Sender ist mit drei Balken auch gut empfangbar.

    Ich hätte nun gerne, dass das Navi automatisch nach TMCpro sucht und mein vorstehendes Problem gelöst wird. Ich benötige das Navi fast nur auf Langstrecken. Bei mir zu Hause weiß ich ja, welcher Radio-Sender TMCpro sendet und könnte ihn manuelle einstellen, wobei es in meinem Wirkungskreis zu Hause glücklicherweise nie Staus gibt, so dass ich da auf das Navi sowieso verzichte.

    Ich habe echt keine Lust, unterwegs ständig manuell Sender zu suchen, die vielleicht TMCpro senden. Zum einen lenkt so etwas schon ganz schön vom Fahren ab. Zum anderen kann es ja wohl nicht Sinn der Sache sein, dass ich mich vor Fahrtantritt schlau machen muss, in welcher Region welcher Sender TMCpro ausstrahlt???

    Ich finde es ja sowieso ein Witz, dass man bei den Navigons die Applicationsettings.xml. o. ä. noch manuell auf "1" umstellen soll. Eigentlich sollte so etwas doch von Haus aus funktionieren...
  • maxmalwieder schrieb:

    Hallo!

    Hast du bei UserSettings.default->PreferPay auch auf 1

    Gruß,Maxl


    Ich habe jetzt auch einmal in den UserSettings.default den Wert auf "1" gestellt. In den "UserSettings.xml" war der Wert bereits auf "1".

    Ich habe danach sowohl Hard- also auch Softreset durchgeführt. - Leider alles ohne Erfolg. Beim Einschalten des Geräts beginnt der Sendersuchlauf. Sobald er den ersten Sender mit drei Balken gefunden hat, wird die Suche gestoppt und dieser Nicht-TMCpro-Sender genommen.

    Könnte ein Zusammenhang damit bestehen, dass ich MN 7.34 (von Westpeng) installiert habe? Diese Version ist ja eigentlich von einem anderen Gerät.

    Könnte es theoretisch etwas bringen, wenn ich zur Originalsoftware zurückkehre und nur die zwei TMC-Dateien ändere (wie an andere Stelle in diesem Board beschrieben)?
  • Sind die Tmc Einstellungen für suche auf Automatisch. Mit der 7.3 von westpeng funktioniert TMC-Pro!!!
    Und es kann sein das nicht sämtliche TMC meldungen sofort angezeigt werden. Steck das Ladekabel ein und warte ein bisschen.

    Gruß,Maxl

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von maxmalwieder ()

  • Die Sendersuche steht selbstverständlich auf automatisch.

    Wie bereits gesagt, die TMCpro-Meldungen können grundsätzlich empfangen werden, aber nur, wenn ich manuell den mir bekannten Sender einstelle.

    Er sucht nicht automatisch nach einem TMCpro-Sender, sondern bleibt bei irgendeinem Sender stehen.

    In einem anderen Forum hat man gemeint, dass Änderungen bei den Settings auf der SD-Karte keine Auswirkungen hätten und die Änderungen im Gerät erfolgen müssen???
  • Dass das nur für Geräte gilt, die die Software nicht auf der SD-Karte haben, nehme ich auf Grund meines hier bereits angelesenen Wissens auch an.

    Frage an alle:
    Gibt es hier jemanden mit einem 2100max. bei dem TMCpro AUTOMATISCH läuft, d. h., solange gesucht wird, bis ein TMCpro-Sender gefunden wird?
  • Tja du hast alles eingestellt für Tmc-Pro bevorzugt. Und wenn es Automatisch eingestellt ist bleibt das Gerät nicht auf einem Sender. Wieviele Sender hast du wo du wohnst die TMC und TMC-Pro senden?
    Und TMC-Pro bevorzugt heißt bevorzugen wenn möglich, nicht normale zuerst ausschließen und wenn normale TMC Sender stärker sind können die Meldungen trotzdem zuerst kommen.

    Und sonst fragt halt westpeng von dem du die Soft hast ob TMC-Pro bei ihm funzt.

    Gruß,Maxl

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von maxmalwieder ()

  • Na(i)vigation schrieb:

    Dass das nur für Geräte gilt, die die Software nicht auf der SD-Karte haben, nehme ich auf Grund meines hier bereits angelesenen Wissens auch an.

    Frage an alle:
    Gibt es hier jemanden mit einem 2100max. bei dem TMCpro AUTOMATISCH läuft, d. h., solange gesucht wird, bis ein TMCpro-Sender gefunden wird?


    also ganz einfach,bei mir war es erst auch so mit dem pro sendern aber nur eine 1 in der USERSETTING.XML bei PREFERPAY reicht nicht.du musst ausserdem in der APPLIKATIONSETTINGS.XML diesen wert setzen.meistens steht da eine 0,denn wert auf 1 und es werden erst die pro sender gesucht sofern sie es bei dir gibt!hier der auszug in der APPLICATIONSETTINGS.XML( ziemlich unten)

    <PreferPay>
    <Country ID="17">1</Country>
    </PreferPay>
  • Hallo.
    Habe auch 2100max mit soft 7210 von westpeng drauf und TMC pro funktionier. Habe in USERSETTING.XML und APPLIKATIONSETTINGS.XML werte auf 1 eingestellt (in original soft stehen sie auch auf 1). TMC Pro-Meldungen haben ein gelbes Symbol links. Hast du so ein Symbol?

    MfG Boss71
  • Boss71 schrieb:

    Hallo.
    Habe auch 2100max mit soft 7210 von westpeng drauf und TMC pro funktionier. Habe in USERSETTING.XML und APPLIKATIONSETTINGS.XML werte auf 1 eingestellt (in original soft stehen sie auch auf 1). TMC Pro-Meldungen haben ein gelbes Symbol links. Hast du so ein Symbol?

    MfG Boss71


    Also tmc pro hat nichts mit den gelben oder roten balken zu tun.wenn du tmc pro empfängst steht auch direkt an der linken seite ob es ein PREMIUM TMC meldung ist,wenn nicht ist es eine normale tmc meldung.die farben haben was mit der staulänge und strassensperrungen zu tun.
  • Bitte keine Vollzitate.
    @Boss71
    komisch! also bei mir steht auf meinen originalen 7210 immer links extra vor dem meldungen ob es eine premium tmc meldung ist! die sind genau gelb und rot wie die normalen tmc meldungen auch nur steht bei mir PREMIUMTMC.ausserdem steht überall dazu,wie weit es bis zum nächsten stau ist,wie lang er ungefähr ist und wieviel zeitverlust man hat!

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von trxag ()

  • arctros schrieb:

    also ganz einfach,bei mir war es erst auch so mit dem pro sendern aber nur eine 1 in der USERSETTING.XML bei PREFERPAY reicht nicht.du musst ausserdem in der APPLIKATIONSETTINGS.XML diesen wert setzen.


    @arctros

    Er hat im 1. Beitrag geschreiben das er die APPLICATIONSETTINGS.XML schon auf 1 hat.

    Gruß,Maxl

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maxmalwieder ()

  • arctros schrieb:

    komisch! also bei mir steht auf meinen originalen 7210 immer links extra vor dem meldungen ob es eine premium tmc meldung ist! die sind genau gelb und rot wie die normalen tmc meldungen auch nur steht bei mir PREMIUMTMC.ausserdem steht überall dazu,wie weit es bis zum nächsten stau ist,wie lang er ungefähr ist und wieviel zeitverlust man hat!


    Jup, der Bericht stimmt nicht. TMC Pro Meldungen werden nur durch den Balken mit Pro angezeigt und nicht durch die roten und gelben Streifen. Wie du schon sagtest geben die bloss den Grad der Behinderung an.

    LG Mücke
  • Aber auf das eigentliche Problem von @Na(i)vigation seit ihr jetzt nicht mehr eingegangen:

    Er empfängt doch TMC pro und das wird sicherlich auch so mit "Premium..." angezeigt, wie bei jedem mit der Soft. ABER: Er möchte doch nur wissen, warum beim Scannen der Sender nicht NUR TMC pro Sender genommen werden, so wie in den XMLs eingestellt.

    Das Scannverhalten kann hier scheinbar bzgl. TMC pro nicht beeihflusst werden, dass KEINE nur TMC Sender genommen werden.

    Ciao Trude
  • Die Antworten wurden schon gegeben: Mehr als die USERSETTINGS & APPLIKATIONSETTINGS auf "1" zu setzen kann man wohl nicht machen. Bei mir haben diese Einstellungen durchschnittlich auf der Strecke Kassel-->Detmold ein + von ca. 10 mehr oder weniger Sinnvollen Meldungen gebracht, wenn diese nicht sowieso aufgetaucht währen. Man kommt also auch über den Zeitraum ohne Pro auch wunderbar um diverse Streckenbehinderungen herum. Da TMC Pro Sender auch nicht durchgehend Empfangbar sind, wird man wohl oder übel über gewisse Streckenabschnitte ohne PRO auskommen müssen. Wobei TMC und TMC Pro Daten nicht immer von der stärksten Quelle gelesen werden, sondern von allen gerade erreichbaren Sendern.

    So long...Mücke
  • maxmalwieder schrieb:

    @trudetraurig

    Es ist doch ein bisschen Sinnfrei wenn normale TMC- Meldungen komplett ausgeschlossen werden oder?;)

    Gruß,Maxl


    Ja natürlich, aber alle TMC Sender in meiner Umgebung liefern auch die "normalen" TMC Meldungen als "PRO". Ich habe natürlich nicht jeden einzelnen überprüft, aber alle mich auf der Route betreffenden waren dabei. Damit habe ich keinen Informationsverlust.

    Ciao Trude
  • also ich habe derzeit von 34 TMC Meldungen 30 TMC PRO (Premium TMC) Meldungen.

    Und die TMC PRO Meldungen stehen ganz oben in der Liste, so soll es auch sein.

    Wobei die Sender immer mal wieder wechseln!
  • Oben sollten immer die Meldungen liegen dessen Standort deinem am nächsten sind. Unabhängig davon ob es nun eine "PRO" Meldung ist oder nicht. Da nicht alle Radiostationen den "PRO" Service anbieten, ist das wohl je nach Region unterschiedlich wieviele "PRO" Meldungen angezeigt werden. Ergo: Es kann durchaus vorkommen das eine normale Meldung in anderen Senderregionen auch mal an 1ter Stelle steht ;)

    P.S Wobei ich ab und an teilweise sogar über 2 Bundesländer hinweg TMC und TMC Pro Daten empfange, dessen Sender ich mit dem Radio noch nichtmal Empfangen kann |-->Thüringen-->310km-->4km Stau-->Streckensperrung...komisch

    LG Mücke110

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mücke110 ()

  • 35787 schrieb:

    Ich hätte da mal die kleine newbee Frage:
    Geht TMcpro auf einem 7110 mit MN7
    grundsätzlich nicht oder sind einfach
    die entsprechenden settings noch unbekannt?


    mfg
    35787


    Dafür müsste doch das selbe/gleiche gelten wie fürs 7210:confused:
  • TMC kommt nicht durch?

    Hi
    Ich habe einen "Navigon 7210 -> Aktiv Halter Hersteller Artikel Nr.: 277022"
    gekauft und gestern auf der langstrecke, 800km, getestet.
    Also ich bin in keinem Stau gekommen der nicht voher angezeigt wurde, aber komisch war schon, das fast immer das rote Ausrufezeichen in dem TMC Symbol war. Das bedeutet, das ständig nach neuen TMC Sendern gesucht wurden.
    Ist dieses verhalten normal, da ich das von meienm PDA mit MN7 nicht kenne.
    mfg
    Wenn Sie wissen wo Sie sind, können Sie sein wo Sie wollen!