Gopal 4.6A SD ready

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gopal 4.6A SD ready

    Ich habe mir hier Gopal 4.6A SD ready runtergeladen und auf meinem 250t
    instaliert.
    Es funktiomiert soweit auch alles super Navigation nur ich habe keinen Ton
    (keine Sprache bei der Navigation).
    Ton ist auf volle Lautstärke.
    Kann mir jemand da weiter helfen ?

    mfg dirk6!!!!
  • Gopal 4.6A sieht so aus
    Ordner:
    fmt
    Font
    gui
    MapConfigs
    MapRegions
    menu
    multimedia
    phoneme_tables
    poi
    remotectrl
    res
    roadicon
    Skin240x320
    Skin320x240
    Skin480x272
    Speech
    StateMachine
    TTI
    vocalizer

    Dateien:
    audioin.dll
    audiomanager
    config
    CsapiExtension.dll
    gpstmc.dll
    GsoGrammarLib_de_DE.dll
    GsoGrammarLib_en_GB.dll
    GsoGrammarLib_es_ES.dll
    GsoGrammarLib_fr_FR.dll
    GsoGrammarLib_it_IT.dll
    GsoGrammarLib_nl_NL.dll
    GsoGrammarLib_ru_RU.dll
    mnavdce
    postproc.dll
    ssp
    streetdirector_orig
    tsd_zlib.dll
    vautov5_api.dll
    vautov5_common.dll
    vocon3200api.dll
    vocon3200rsrc.dll

    So sieht das dann aus.
    Vieleicht hat jetzt jemand eine idee ?

    mfg dirk6!!!
  • Da kommt dann die Meldung

    Cannot find GoPalSettings_np (or one of its components).
    Make sure the path and filname are correct and that all the required libraries are available.


    Danke schon mal für die hilfe.

    mfg dirk6!!!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dirk6 ()

  • Wie ich schon sagte alles andere funktioniert super.
    Was ich aber nicht verstehe ist das sich das so viele runtergeladen haben und keiner was von diesem Problem berichten kann ( helfen kann ).
    Hat vielleicht niemand anderes dieses Problem oder hat es gerne wenn ihm niemand sagt wos lang geht?

    mfg dirk6!!!!
  • Im Ordner GoPalSettings sind drin
    Ordner:
    res
    Skin240x320
    Skin320x240
    Skin480x272
    Statemachine
    Dateien:
    GoPalSettings_np.exe
    testjazz.wav
    Im Ordner res sind drin
    Ordner de inhalt padding
    Ordner gb inhalt padding
    Ordner nl inhalt padding
    Dateien:
    Standard.de.xml
    Standard.gb.xml
    Standard.nl.xml
    Im Skin Ordner ist auch odner res drin mit selben inhalt
    und Dateien:
    dpitems.xml
    PFSkin.skn
    im Ordner Statemachine ist die Datei
    statemodel.smm

    kannst du das vieleicht mal vergleichen?
    Danke schon mal für deine unterstützung.

    mfg dirk6!!!
  • also so wie ich das sehen, ist es fast gleich, ausser du hst vergessen was zu schreiben, ich hab das drin: multimedia\GoPalSettings\Skin480x272
    PPSkin=mit vielen png Files
    res= wie du schon gechrieben hast
    dann hab ich noch Dateien: dpitems, PFSkin, PFSpecial und splashscreen.png
    so ganz check ich das auch nicht warum es bei dir nicht will ?