Vorhandene Partition kopieren und davon booten

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vorhandene Partition kopieren und davon booten

    Hi,

    versuche schon seit Stunden meine vorhandene Systempartition auf der gleichen Festplatte zu kopieren und dann davon zu booten.

    Ich habe hier von Paragon den Festplattenmanager installiert. Dort habe ich dann 2 Gleichgroße Partitionen erstellt und die vorhanden Systempartition darauf zu kopiert. Danach habe ich versucht mit dem "Boot Manager Einrichtungsassistent" ein Bootmenü zu erstellen um dann eine Auswahl zu haben von welchem System er booten soll.
    Leider kommt kein Bootmenü um eine Auswahl zu treffen von welchem System er booten soll.
    Hat da jemand eine Idee wie ich das machen kann. Es kann auch ein anderes Programm sein, Hauptsache ich kann meine Systempartition kopieren und im Bootmenu auswählen wovon ich booten kann.

    System:
    Intel P4 3GHz
    4GB Ram
    XP Pro SP3
    120GB Festplatte (unterteilt in 2x60GB Partitionen)
    1TB Datenplatte

    Software:
    Paragon Festplatten Manager 2009 Suite

    Wäre toll wenn ich dazu Tipps erhalte wie ich das Erfolgreich umsetzen kann.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zwinkerle ()

  • Also mit Paragon kenne ich mich nicht aus. Arbeite nur mit Acronis. Hätte da aber eine Frage. Wie hast du denn die Daten deiner vorhandenen C-Platte auf die zweite Partition kopiert. Einfach im Explorer rüber, oder hast du die geclont? Nur wenn die Komplette geclont wurde, kannst du damit auch booten. Und normal läßt sich eine platte nicht auf eine festplatte, wo daten drauf sind, clonen, sondern nur auf eine völlig neue, leere Festplatte.

    MarioK
  • Ich kenne das nur mit Bootmanager, wo das zweite System nachträglich

    installiert wird, einfach reinkopieren(fertiges System) funktioniert glaube ich

    nicht. Ich hatte das mit Acronis gemacht, funktioniert aber nicht immer ohne

    Probleme. Ich würde einen Wechselrahmen mit separaten Festplatten

    vorziehen, mache ich jetzt auch so, funktioniert einfach problemloser.

    Tschüss:rolleyes:
  • Was willste denn damit erreichen? Es gibt auch Programme die nur Änderungen am System speichern und wenn du dann scheiße gebaut hast dann kannste einfach sagen "Rückgängig" und dann ist nie was passiert.

    Geht Alternativ auch mit Boardmitteln aller Systemwiederherstellung.

    Aber wennde es unbedingt so willst dann würsch dir empfehlen einfach ne 2te Platte zu nehmen, das funktioniert dann auf jeden fall ;)

    lg Atomius
    Das Leben ist viel zu kurz für ein langes Gesicht![/Center]
    [Center]Mein digitaler Penis[/Center]
  • @mariok
    Ich habe es mit Acronis versucht, aber der war ja noch nicht mal in der Lage die Partitionsgröße zu ändern. Mit Paragon funktioniert das anstandslos, weiß auch nicht warum.
    Nur "kopiert" geht ja nicht. Die Partition wurde komplett geclont und auch mal kopiert. Aber beides funktioniert nicht.

    @andreberlin
    Für einen Wechselrahmen habe ich leider keinen Platz. Zumal ich das für umständlich halte, jedesmal PLatte rausschieben und neue reinschieben.

    @Atomius
    Ich will das "Grundsystem" nur mit den Programmen belassen, die ich ständig brauche. Das 2. System dient nur dazu, um Programme ausgiebig zu testen. Wenn sich dabei ein Wurm, Virus oder Trojaner einschleicht, ist mir das egal, da die Partition immer wieder gelöscht werden kann.
    Ich habe es schon mit Virtuellen Maschinen und mit Sandboxie versucht, da taucht aber beim ersten das Problem mit der Geschwindigkeit auf und beim zweiten laufen die Programme bzw Installationen nicht immer.

    Am liebsten wäre mir, die Partition mit sauberem System neu zu kopieren und zu starten und dann darauf zu testen. Wenn da Treiber oder das System zerschossen werden, kann es mir egal sein. Hauptsache ich muss nicht immer neu installieren.

    Wenn man das System auf einer 2. PLatte kopieren und via Bootmenü starten kann bzw auf einer Platte 2 Systeme auf unterschiedlichen Partitionen installieren kann -
    warum kann man nicht direkt auf der gleichen PLatte die Partition kopieren und damit starten? :confused:

    Sollte doch dann auch funktionieren, oder?

    Weitere Hilfen sind willkommen!

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • Das Problem ist halt der MBR(Master Boot Record), ein BS startet eben nicht

    von irgendwo auf der Festplatte. Der Bootmanager nistet sich im MBR ein

    und verwaltet die BS. Normalerweise installierst Du zu deinem System ein

    Bootloader und dann installierst Du ein zweites System dazu, nach einer

    bestimmten Prozedur je nach Bootmanager. Ich hatte mal drei BS auf einer

    Platte funktioniert soweit ganz gut, bis Du mal ein Problem hast und dann

    haste ein richtiges Problem. Deswegen mein Tip mit dem Wechselrahmen was

    völlig problemlos funkt..

    Ich würde Dir noch ein viruellen PC mit VM_Ware empfehlen da kannste

    auch ohne Probleme das System klonen und wenn es zerschossen ist

    einfach löschen.

    Tschüss:rolleyes:
  • Ich hatte die Festplatte in genau 2 Gleichgroße Partitionen aufgeteilt und das vorhanden System rüber kopiert. Das ging nicht. Da habe ich mal die 2. Partition um 15 GB vergrößert, die erste damit um 15GB kleiner, und siehe da, ich konnte die erste Systempartition komplett kopieren.
    Mit Paragon und nicht einfach mit einem Dateikopierer!

    Jetzt habe ich unter Windows den Bootmanager eingerichtet. Der findet die 2. Partition mit dem System auch, sonst würde er ja nicht eine Auswahl zur Verfügung stellen (denke ich mal so), bootet aber immer von der ersten Partition.

    Habe jetzt mal meine boot.ini angeschaut, kann aber da keinen Fehler finden, außer vielleicht den "dickmarkierten" Eintrag
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional (on Partition 2)" /fastdetect

    Hat jemand eine Idee, was da noch schief läuft?

    ciao ;)

    @andreberlin
    Mit einer VM habe ich schon versucht, aber der Leistungseinbruch ist mir da zu extrem. Beim umwandeln von 3D Modellen hat die VM statt 30 Sek. satte 200 Sek. Gebraucht. Und dabei habe ich der VM schon 1,5 GB Ram zugewiesen. Zudem ließen sich auch einige Programm unter der VM nicht installieren. Dies ist für mich keine Lösung.


    Bitte -- close --
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Zwinkerle () aus folgendem Grund: Fehler in textaufbau; close