Medion GoPal PE 4.5 oder höher

  • Suche Win CE

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medion GoPal PE 4.5 oder höher

    Hi Leute
    ich hab mir ein Medion GoPal P4425 gehohlt und würde dort gerne neue Karten Installieren, da aber die 4.5, 4.6 und 4.7 er Karten nicht abwärts kompatibel sind benötige ich wohl ein eine neue Software.

    Nach einiger Suche hier habe ich aber nur AE Versionen gefunden da mein Player aber auch das Abspielen von Videos beherscht und ich das auch gerne beibehalten würde benötige ich eine PE Version.

    Ich hoffe ich habe bei meiner Suche nichts falsch gemacht und etwas übersehen das dieses Post hier überflüssig macht (bin hier noch neu).

    Wäre nett wenn mir jemand weiterhelfen kann

    Gruß Ars
  • Du kannst ja auch nichts finden,
    da es keine PE-Version ab GoPal 4.5 gibt.

    AE ist vom Umfang fast identisch mit PE bei GoPal 4.1.

    Lediglich der Contactviewer und Videoplayer fehlen.

    Es gibt aber mit TCPMP einen alternativen (besseren) Videoplayer

    ixtra

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ixtra ()

  • Hallo,

    guck mal hier freesoft-board.to/f158/up-win-…ed-27-11-08-a-359715.html


    freesoft-board.to/f411/medion-gopal-info-thread-321055.html


    Kompatible Geräte zum Medion GoPal Navigator AE 4.5 / 4.6 / 4.7:
    PNA460, PNA465, PNA470, E4110, P4210, P4410, E3212, E3110, E3210, E3310, E3410, E4120, P4220, P4420, E4125, P4225, P4425, E3130, E3230, E4130, E4230, E4430, E3135, E3235, E4135, E4235, E4435


    Gruß Bruno48

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bruno48 ()