PC fährt nicht mehr hoch und piept nur noch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC fährt nicht mehr hoch und piept nur noch

    Hallo!
    Ich brauche dringend Hilfe! Mein PC (WIN XP drauf) ist in letzter Zeit paar mal abgestürzt, doch konnte ich ihn nach einiger Zeit noch hochfahren. Jetzt geht NIX mehr... Er piept nur noch und ich glaube der Kühler läuft auch. Der Bildschirm bleibt aber schwarz!
    Ich glaube nach dem ersten Absturz stand irgendwas von IDE ...auf dem Bildschirm...

    Weiß einer was das sein kann oder wie ich den hochgefahren bekomme???


    Mein kleiner Bruder hat jetzt auch das gleiche Problem (habe ihm vor kurzer Ziet Internet installiert/ Kann es davon kommen)
    Ist es ein Virus? Kann ich die Daten noch irgendwie retten?

    Danke vorab!!
  • also, wenn da was von ide stand. ma checken ob die kabel drinnen sind.
    denk dran, auch die unendlich verbiegbaren ide-kabel sind nich so gut auf knicke zu sprechen...


    n virus kann es nicht sein, weil die frühestens beim zugriff auf das betriebsystem geladen weren können...
    das der bilschirm von anfang an schwarz bleibt lässt auf nen hardware defekt schließen...

    Prozessor
    Grafikkarte
    Mainboard
    Ram

    das sind die teile die n ausfall gleich zu beginn an verursachen können...
    da strom durch die lüfter fließt, is das nt noch halbwegs ganz.

    "einfach" mal die teile in anderen Systemen testen...

    Mal noch ne frage: leuchtet dein HDD-LED beim booten, kommt ein "rattern" aus der Festplatte?
    blinken die LEDs deiner Laufwerke?
    wenn das der fall ist, check auch mal deinen monitor, ob der inordnung ist...

    sind dir irgendwelche besonderheiten beim booten aufgefallen (komische pipstöne oä)?
  • Ich stimme WaNaDoo_hessi voll zu aber meiner Meinung nach kann es auch ein anderer Grund sein. Das du dein Bios irgendwie abgekackt hast, und piepen kann auch auf Temp. Probleme hindeuten, wenn auch in diesem Fall das net möglich is. Also ich würd sagen das Bios is futsch, kann net geladen werden daher piepsen und so + schwarzes Bild. Mein Tipp mal die Mobo Anleitung nehmen und gucken wo der CLEAR CMOS Jumper is. Dann per Jumper das Bios (CMOS) zum Ursprungszustand zurücksetzen, dann müssts gehen oder is doch ein Hardwaredefekt. Hoffe konnte helfen.

    Gruß

    xbox018
  • genau... die pieptöne wäre wichtig... und dann den hersteller des boards...

    könnte mir gut vorstellen das die rams hin sind.... wäre bei meinem board glaube ich 8 pieiptöne
  • Pc fährt nicht mehr hoch/ piept nur noch

    Danke für Eure Tipps!
    Habe noch ca. 4 Minate Garantie auf meinem PC und bringe ihn mal zu ALDI...
    Den PC von meinem Bruder baue ich dann irgendwann mal auseinander und guck mal was los ist...
    Das komische ist nur, dass wir beide einen Defekt haben...Dachte deshalb zunächst an einen Virus...Mal sehen...
    Könnt gerne weiterhin Tipps geben...