Becker z201 sw auf z101 komplett anleitung

  • TIPP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Becker z201 sw auf z101 komplett anleitung

    hi
    da ich bis jetzt keine funtionsfähige anleitung gefunden habe schrieb ich diese, viel spass beim lesen.

    habe auf meinem becker z101 die sw vom 201 laufen und das rein aussm internen speicher ohne sd card.

    ich verwendete die version
    NEW*** iGO v8.3.1. [ Becker SW ] für PNA 480x272
    von 2much

    da bei dieser version die data.zip schon umgeändert wurde um einen back button zu implementieren hab ich eine originale vom 201 verwendet da das 101 ja auch einen eigenen button hat.
    (wenn wer die orig. data.zip haben will einfach fragen ich upp sie dann wo)

    ausserdem muss man noch vom z101 mnav ordner die shell.exe rauskopieren damit die nacher wieder eingesetzt werden kann.

    igo 8 content runterladen
    (pois, dems, maps, speedcam usw)

    wenn ihr die becker 201sw runtergelanden habt benennt ihr bitte den igo8 ordner um in MNAV dann ändert ihr den namen von der IGO8.exe in MNAVDCE.EXE um und schmeisst auchnoch die shell.exe in den ordner.

    ihm müsst jetzt in dem in MNAV umgeänderten ordner die system.ini öffnen und sie umändern.
    (kopiert einfach meine rein)
    (so schaut meine aus)
    -------------------------------------------------------------------------------
    [folders]
    app="/My Flash Disk/MNAV"
    exe="MNAVDCE.EXE"
    data="/My Flash Disk/MNAV"
    content="/My Flash Disk/MNAV/CONTENT"

    [interface]
    maxzoom2d=6000000

    [map]
    2dheadup=1

    [rawdisplay]
    screen_x=480
    screen_y=272

    [device]
    type="BECKER_Z201"


    [2d]
    show_guidance_arrows=0
    show_guidance_strip=1

    [3d]
    guidancearrow_first_size=1.1
    guidancearrow_first_alpha=24
    guidancearrow_second_size=0.8
    guidancearrow_second_alpha=12
    show_guidance_arrows=0
    show_guidance_strip=1
    guidancestrip_stretch=20

    [sound]
    os_volume=225
    dynamic_volume_type=0

    [smartzoom]
    use2d=0

    [debug]
    reserve_memory=2097152
    ----------------------------------------------------------------------------
    bei [FOLDER] musste ich anscheinen unbedingt ihm zeigen wo er die saves machen soll--->
    data="/My Flash Disk/MNAV"
    hiermit weis er das die sw vom ram geladen wird und die exe wird benannt---->
    app="/My Flash Disk/MNAV"
    exe="MNAVDCE.EXE"

    [debug]
    hab ich wo gelesen stellt der igo8 weitere 2mb ram zur verfügung.

    soo jetzt löscht ihr alles ausm root ordner vom becker (vorher sichern) (dateien werden für igo8 nichtmehr gebraucht)
    und ladet euren neuen MNAV ordner hoch.
    falls ihr spiele haben wollt ladet euch welche runter und macht im root verzeichniss vom becker einen ordner GAMES wo ihr sie speichern könnt.

    euer content kommt in den ordner MNAV/CONTENT
    die files werden so angelegt:

    3D Gebäude
    diese .3dc + .3dl files kommen ins IGO8/content/building

    3D Landschaften
    diese .dem files kommen ins IGO8/content/dem

    Maps
    diese .fbl files kommen ins IGO8/content/map

    Sprache / lang
    diese lang xxxx.zip files kommen ins IGO8/content/lang

    Stimme/ voice
    diese voice xxxx.zip files kommen ins IGO8/content/voice

    Pois
    diese .poi files kommen ins IGO8/content/poi


    Sightseeing/Tourismus
    diese .phr files kommen ins IGO8/content/phoneme

    Blitzer-Radar
    diese .txt files kommen ins IGO8/content/speedcam


    achtet bitte drauf das wenn ihr speedcam files einfügen wollt die datei unbedingt SpeedCamText.txt heissen muss (umbenennen) sonnst bootet der becker nicht.
    wenn speedcam file gross is kann das einlesen bis zu 10 min dauern.

    fertig probierts aus es sollte jetzt funzen.....

    ich habe diese anleitung geschrieben weil ich bis jetzt keine wirklich 100% funktionierende anleitung fürs z101 gesehn hab...

    viel spass beim testen.....

    cheers bombjack

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von bombjack ()

  • nun noch 3 fragen die vll wer beantworten kann.

    wenn ich das navi nicht am strom hab schaltet es nach ein paar minuten in den standby auch wenn ich in den einstellungen "auto ein/aus" ausschalte. (geht nur mit softreset zurück)
    und wenn ich den aus knopf drücke geht er automatisch in standby ohne auswahlmenü und wenn ich wieder starte crasht er inns windows....

    weis wer wie man das ändern kann?

    ausserdem würd ich gern den becker startscreen ändern weis wer welcher file das is und welches format?


    cheers

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bombjack ()

  • kann ich machen.
    aber heut nimmer.....
    nur weis ich bis jetzt noch nicht welcher file die power funktionen steuert das is atm noch mein einziges problem...
    vll liest das hier ja wer der sich mit igo8 oder dem becker schon ein wenig länger spielt...

    morgen up ich das komplette image...


    cheers
  • So, funktioniert soweit prima, nur auch bei mir noch die Probleme mit den Power-Funktionen... Mache mich auf die Suche, dorthin, wo noch nie ein Laie zuvor gewesen ist :D

    Update:
    Gleicher Fehler mit der Power-Funktion leider auch mit anderen iGo-Versionen mit deiner Sys.txt - ich reduziere die jetzt mal knallhart.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thesiokles ()

  • es is halt so das die sys.txt im grunde nur die scripts steuert die in der data.zip vorhanden sind und davon auch nur die infos steuert die nicht in den inis der data.zip vorhanden sind.
    soweit ich das richtig sehe liest das navi zuerst sowieso die becker_Z201.ini aus der data.zip aus und was da nicht vorhanden ist liest sie aus der sys.txt...
    zb in der datei start_480_272.ui is das bootverhalten von der sw gescriptet.... jetzt gibts eine funtion in dem script für das power auto on/off..
    habe versucht es zu löschen bzw auszukommentieren weil ich glaub das genau da das problem liegt.
    das resultat war es brachte nix.
    hatte aber auch noch nicht die zeit mir alle scripts aus der data.zip mir anzuschaun ob ich noch power funtionen find. (mach ich noch)

    ich glaube das bei der ersten installation von der becker z101 sw in der registry das power verhalten in die reg geschrieben wurde....
    nur da hab ich schon wieder den hacken weil ich kann active sync aus unbekanntem grund nicht nutzen und kann so auch keine zusätzliche sw auf das z101 win ce installieren.... regedit gibts ab board nicht und so bin ich grad ein wenig ahnungslos wo ich weiter ansetzten soll.:confused:

    vll hat ja wer anders die lösung parat.....

    solong

    cheers

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bombjack ()

  • kann jemand mir bitte die original language files(Deutsch) für Z 201 spendieren?
    habe diese SW af meinnem 7977 installiert(nicht von hier),und nun schreibt jetzt das Navi eine mischung aus Deutsch und Englisch.Wenn jemand auch den LINK spendieren kann,dann würde ich shr dankbar !!!

    DANKE im Voraus !!!:thx:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von serga ()

  • Hallo, habe nun auf meinem becker z101 die sw vom 201 installiert. Sieht erst mal ganz gut aus nur das Problem dass das Gerät nach ca. 1Minute abstürzt. Dann hilft nur noch Reset. Hat evtl. eine Idee woran das liegen kann?
    servus, wolfgang
  • Halllo, ich habe die z201 auch installiert, zusätzlich mit PMB 928 und Joshua Skin V1.6. Läuft 100%. Allerdings habe ich auf der My Flash noch die software vom z200.

    gruß stephan42
  • Hallo Zusammen,

    So habe es jetzt geschafft die SW vom Becker Z201 auf das Z101 auf einer 4 GB Micro SD Karte zum laufen zu bringen ohne das sich das Gerät abschaltet.
    (Wenn die SW im internen Speicher startet schaltet es sich nach wenigen Sekunden noch immer ab:()

    Jetzt die Frage,wenn ich den Eintrag in die sys.txt

    [folders]
    app="%SDCARD%/iGO8"

    Eintrage startet es trotzdem vom Internen Speicher,wie kann man das lösen ??

    lg
    Peter