GoPal 4.7 Fehler bei der Ansage von Straßen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • GoPal 4.7 Fehler bei der Ansage von Straßen

    Hallo, ich habe mir zu Testzwecken mal die GoPal Version 4.7 hier vom Board geladen.
    Hab die 4.7er Version soweit ohne Probleme auf meinem 4425 installiert.
    Die Maps in den Ordner \My Flash Disk\navigation\MapRegions und die TSD Ordner habe ich auch in den MapRegions Ordner kopiert.
    Habe aber jetzt beim Testen festgestellt das die Ansage fehlerhaft ist.
    Ansage: Jetzt abbiegen auf die......, Straße wird nicht angesagt!!
    Ansage: Jetzt auf die Autobahn A1, Richtung....., Richtung wird nicht angesagt!!

    In der Routen Simulation werden die Strassen und Richtungen auch nicht angesagt.

    Hat eventuell einer eine Idee oder einen Tip woran das liegen kann, oder was ich falsch gemacht habe bei der Installation.

    Vielen Dank im voraus für Eure Hilfe

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ecki51 ()

  • Also, TTS ist aktiv. Wird ja auch angesagt: Biegen Sie rechts ab in die.....? der Strassen Name wird aber nicht angesagt.
    Werde es heute aber noch mal neu aufspielen, mal sehen ob es dann funktioniert.
    Hatte schon mal mit den TTS Ordnern von 4.6 probiert, mit dem selben Ergebnis der Ansage.
    Poste aber, sobald ich neu installiert habe, das Ergebniss
  • OK, jetzt klappt es:D
    Ich habe zwei mal neu installiert, jedesmal wieder der selbe Fehler!!
    Dann habe ich jede Datei separat kopiert und siehe da, es klappt:D
    Anscheinend kommt ActiveSync nicht mit der Datenmenge (Maps/TST zusammen kopieren) klar.

    Auf jeden Fall Vielen Dank