Externe Links werden nicht mehr geöffnet

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Externe Links werden nicht mehr geöffnet

    Also mein Problem lautet wie folgt.

    Ich habe eine zeitlang Opera benutzt, doch bei mehreren Seiten war er viel zu langsam, deshalb habe ich Firefox installiert. Ab dem Zeitpunkt hatte ich dann das Problem, dass Links in ICQ oder in Emails mit Opera geöffnet wurden, obwohl Firefox als Standartbrowser eingestellt ist.

    Daraufhin habe ich dann Opera installiert, nun werden die Links garnicht mehr geöffnet. Also die Links sind zum anklicken markiert, aber wenn ich darauf klicke passiert einfach garnichts.

    Meine eigene Prognose: Durch einen Fehler hat Windows externe Links nicht mit Firefox verknüpft.

    Irgendjemand eine Idee, wie das Problem zu lösen ist?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von L3g3nDoFw4r ()

  • Hi,

    Extras >> Einstellungen >> Erweitert >> Menü Allgemein
    Haken setzen bei "Beim Starten überprüfen, ob FF der Standardbrowser ist" und dann auf "Jetzt überprüfen" klicken.
    Danach sollten die Links in FF wieder geöffnet werden.

    [edit]
    Unter Windows Vista
    * Starten Sie den Registrierungs-Editor (Tippen Sie unter "Start -> Ausführen" regedit ein, und klicken Sie auf OK).
    * Gehen Sie zum Schlüssel "HKEY_CLASSES_ROOT\HTTP\shell\open\ddeexec"
    * Löschen Sie den Schlüssel "ddeexec"


    Wiederholen Sie anschließend diese Schritte für folgende Schlüssel:

    * "HKEY_CLASSES_ROOT\HTTPS\shell\open\ddeexec"
    * "HKEY_CLASSES_ROOT\FirefoxURL\shell\open\ddeexec"
    * "HKEY_CLASSES_ROOT\FirefoxHTML\shell\open\ddeexec"

    Quelle

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von totsch ()

  • Du kannst natürlich den von totsch vorgeschlagenen Weg wählen.
    Ich nehme an, dass dieser Weg Dein Problem beheben kann. Doch ich finde es nicht so toll, immer gleich in und mit der Registry zu arbeiten. Das sollte man nur machen, wenn man wirklich weiß, was man da tut. Ich habe es da lieber etwas anschaulicher, wo ich direkt sehen kann, was mein Handeln bewirkt – bin daher vielleicht nur bedingt als Programmierer geeignet. :) Aber sei es drum.

    Klicke doch mal auf den Start-Button und schaue dann rechts unterhalb von »Systemsteuerung« nach »Standardprogramme« – findest Du alternativ auch als Unterpunkt in der Systemsteuerung. Im sich öffnenden Fenster wählst Du »Dateityp oder Protokoll einem Programm zuordnen«. Wenn Du das auswählst, dauert es ggf. einen kleinen Augenblick bis Vista die vollständige Liste geladen hast. Hier schaust Du dann einfach mal, mit welchem Programm die folgenden Erweiterungen verknüpft sind: .htm, .html, .shtml, .url, .xht und .xhtml. Diese wählst Du dann nötigenfalls aus, klickst oben rechts auf »Programm ändern« und verknüpfst sie mit dem Browser Deiner Wahl.

    Unterhalb der Erweiterungen findest Du noch die Auflistung der Protokolle. Hier schaust Du bitte mal nach HTTP, HTTPS und ggf. FTP. Auch hierfür nimmst Du im Fall des Falles die Neuzuweisung des Standardprogramms vor. Dann sollte eigentlich alles wieder wunschgemäß funktionieren.

    Gruß,
    —CentCom
  • Danke für eure Tipps, ich habe CentCom's Variante versucht, allerdings hat das auch nicht geholfen. Danach bin ich noch einmal auf "Standardprogamme festlegen" gegangen und habe gesehen, dass Firefox dort überhaupt nicht aufgelistet ist, aber Thunderbird.

    Kurz und knapp: habe Firefox neuinstalliert und jetzt geht wieder alles, war wohl ein Fehler bei der Installation. > Closed