Problem bei Photoshop

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem bei Photoshop

    Hallo Leute,

    folgendes Problem,

    ich habe mir vor einiger Zeit hier im Board Photoshop geholt.
    Dieser lief auch einwandfrei.

    Seit einigen Wochen kann ich diesen nicht mehr öffnen!
    Da kommt eine Fehlermeldung auf Englisch:

    Adobe Photoshop CS3 does not run under this Version of the Operating System. Please check the package minimum requirements for the Operating system level necessary for this Software.

    Ich hab an meinem PC rein garnichts geändert und er lief davor auch einwandfrei.
    Ich hab ihn auch schon neu installiert, brachte auch ncihts.

    Vielleicht kann mir einer von euch helfen....

    Grüßle Anne
  • Wenn man das " Adobe Photoshop CS3 läuft nicht unter diese Version vom Betriebssystem. Überprüfen Sie bitte die minimalen Anforderungen des Pakets für das Betriebssystem, das für diese Software notwendig ist. " so liest, könnte man denken, dass dein Pc a) zu wenig A-Speicher hat oder b) dir irgendetwas im Pc abgeschmiert ist
  • hm guter Tipp Neuling Nr.1
    das könnte tatsächlich am Arbeitsspeicher liegen, der irgendwie überfüllt ist. Oder der virtuelle Speicher (ist vom Programm eine gewisse Größe der Festplatte abgezweigt) ist nicht erreichbar, weil die Partition voll ist....
    nur glaube ich mich da an eine andere Fehlerangabe von Photoshop zu erinnern...
  • Danke für eure Antworten.

    @Himbeer: ich konnte das Programm ohne Probleme installieren und es lief auch einwandfrei. Neu installiert habe ich es gestern erst, hat aber leider nichts gebracht, kam genau dasselbe.

    Der Arbeitsspeicher kann es nicht sein, ich hab 2 Module und einer davon ist sogar neu...

    Ich hab rein nichts verändert am Pc und alles andere läuft eigentlich auch ohne Probleme...