IGO8 - v 8.3.2.71348

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8 - v 8.3.2.71348

    Hallo Liebe Freesoftboarder,

    Ich habe mal ne frage und zwar funktionieren die Maps von

    iGO8 Software Build 8.0.0.49545

    auf meinem

    IGO8 - v 8.3.2.71348.

    Oder gibt es da irgendwelche unterschiede von älteren und neuren Maps ??
  • Toubman schrieb:

    ... funktionieren die Maps von iGO8 Software Build 8.0.0.49545 auf meinem IGO8 - v 8.3.2.71348...

    Hallo,

    wie @matinee bereits schreibt NEIN, ältere Karten funktionieren nicht unter 8.3.2.71348.
    Hierzu verwendest Du am besten Karten deren Erstellungsdatum mindestens August 2008 ist.
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]