Grafikkarte? gibt den Geist auf

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafikkarte? gibt den Geist auf

    Hallo Zeitgenossen,

    ich habe seit geraumer Zeit ein Problem mit meiner, ich vermute mal Grafikkarte.
    Mein Rechner ist jetzt gute 2nhalb evtl. sogar 3 Jahre alt.
    Es geht darum, dass wenn ich den Rechner anmache nach geraumer Zeit(immer sehr unterschiedlich) mein Monitor voll wird mit Bildfehlern, die zu begin nur wenig sind aber immer mehr werden und dass soweit geht, dass mein Rechner anfängt rumzuspacken, bis er dann ganz abschmiert und mir nichts anderes übrig bleibt als ihn neuzustarten. Wobei ein einfacher neustart überhaupt nichts bringt, da die Bildfehler sogar beim Neustart angezeigt werden, dh. windowsladebalken und auch im bios und überhaupt immer. Wenn ich meinen Rechner dann längere Zeit vom Stromnetz abklemme und ihn denn wieder anmache läuft er wieder für eine Zeit tadellos.
    Das Problem hatte ich vor einem Jahr schonmal, da hab ich dann meine Grafikkarte eingeschickt, da ich noch Garantie draufhatte und hab eine neue bekommen. Mit der neuen Grakka lief auch alles gut bis vor ca 1 oder 2 Monaten als der Dreck wieder anfing.
    Aus diesem Grund hatte ich die Vermutung dass es eben nicht an der Grakka liegen kann weil das System mit 2 verschiedenen Grakkas die selben Probs hatte. Ich habe vermutet, dass evtl zuwenig Spannung oder so durch meine Grakka geht und hab diese im BIOS ein wenig hochgeschraubt, wobei ich den Processortakt ebenfalls ein wenig runter geschraubt habe.
    Doch es bringt alles nichts der Fehler kommt immer wieder und ich weiss mir nicht mehr zu helfen. Evtl. gibt es irgendwelche Voltages die man einstellen kann oder muss im BIOS wovon ich jedoch keine Ahnung habe.
    Ich hoffe hier gibt es jemanden der mir helfen kann.
    ich habe einen kompletten Bericht über mein System mit everest zusammengestellt und hoffe da sind alle Daten drauf, die ihr zur Lösung meines Problems braucht.

    --------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

    Version EVEREST v2.20.405/de
    Homepage Lavalys - Comprehensive IT Security and Management
    Berichtsart Kurzbericht
    Computer VITJA
    Ersteller viktor
    Betriebssystem Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Datum 2009-02-16
    Zeit 13:20


    --------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computername VITJA
    Benutzername viktor

    Motherboard:
    CPU Typ AMD Athlon 64, 1900 MHz (9.5 x 200)
    Motherboard Name Abit KN8 / KN8 Ultra (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN)
    Motherboard Chipsatz nVIDIA nForce4, AMD Hammer
    Arbeitsspeicher 2048 MB (PC3200 DDR SDRAM)
    BIOS Typ Award (11/11/05)

    Anzeige:
    Grafikkarte NVIDIA GeForce 7900 GT/GTO (512 MB)

    Multimedia:
    Soundkarte nVIDIA MCP04 - Audio Codec Interface

    Datenträger:
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    SCSI/RAID Controller SCSI/RAID Host Controller
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte WDC WD5000AAKS-00A7B0 (465 GB, IDE)
    Festplatte SAMSUNG SP2504C (250 GB, 7200 RPM, SATA-II)
    Optisches Laufwerk MD7019T OFY414S SCSI CdRom Device
    Optisches Laufwerk SONY DVD RW DW-Q120A
    S.M.A.R.T. Festplatten-Status OK

    Partitionen:
    C: (NTFS) 23846 MB (13199 MB frei)
    D: (NTFS) 476937 MB (425128 MB frei)
    E: (NTFS) 99998 MB (74274 MB frei)
    F: (NTFS) 114619 MB (101291 MB frei)
    Speicherkapazität 698.6 GB (599.5 GB frei)

    Eingabegeräte:
    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    Maus PS/2-kompatible Maus

    Netzwerk:
    Netzwerkkarte NVIDIA nForce Networking Controller - Paketplaner-Miniport (192.168.178.26)

    Peripheriegeräte:
    Drucker An OneNote 2007 senden
    Drucker EPSON Stylus DX7400 Series
    USB1 Controller nVIDIA MCP04 - OHCI USB Controller
    USB2 Controller nVIDIA MCP04 - EHCI USB 2.0 Controller


    --------[ DMI ]---------------------------------------------------------------------------------------------------------

    [ BIOS ]

    BIOS Eigenschaften:
    Anbieter Phoenix Technologies, LTD
    Version 6.00 PG
    Freigabedatum 11/11/2005
    Größe 512 KB
    Bootunterstützung Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
    Fähigkeiten Flash BIOS, Shadow BIOS, Selectable Boot, EDD
    Unterstützte Standards DMI, APM, ACPI, PnP
    Erweiterungen ISA, PCI, USB

    [ System ]

    System Eigenschaften:
    Eindeutige Universal-ID 00000000-00000000-00000050-8DDB2CBF
    Startauslöser Netzschalter

    [ Motherboard ]

    Motherboard Eigenschaften:
    Hersteller Welcome to Universal ABIT Co., Ltd. - Get ready for the Next Generation
    Produkt KN8 SLI(NF-CK804)
    Version 1.x

    [ Gehäuse ]

    Gehäuse Eigenschaften:
    Gehäusetyp Desktopgehäuse

    [ Speichercontroller ]

    Speichercontroller Eigenschaften:
    Fehlerkorrekturmethode 64-bit ECC
    Fehlerkorrektur Keine
    Unterstützter Speicher Interleave 1-Way
    Aktueller Speicher Interleave 1-Way
    Unterstützte Speichergeschwindigkeit 70ns, 60ns, 50ns
    Unterstützte Speichertypen SPM, DIMM
    Unterstützte Speicherspannung 2.9V
    Maximale Speichermodulgröße 4096 MB
    Speichersteckplätze 4

    [ Prozessoren / AMD Athlon(tm) 64 Processor 3800+ ]

    Prozessor Eigenschaften:
    Hersteller AMD
    Version AMD Athlon(tm) 64 Processor 3800+
    Externer Takt 200 MHz
    Maximaler Takt 3000 MHz
    Aktueller Takt 1900 MHz
    Typ Central Processor
    Spannung 1.4 V
    Status Aktiviert
    Sockelbezeichnung Socket 939

    [ Cache / Internal Cache ]

    Cache Eigenschaften:
    Typ Intern
    Status Aktiviert
    Betriebmodus Write-Back
    Maximale Größe 128 KB
    Installierte Größe 128 KB
    Unterstützter SRAM Typ Synchronous
    Aktueller SRAM Typ Synchronous
    Sockelbezeichnung Interner Cache

    [ Cache / External Cache ]

    Cache Eigenschaften:
    Typ Intern
    Status Aktiviert
    Betriebmodus Write-Back
    Maximale Größe 512 KB
    Installierte Größe 512 KB
    Unterstützter SRAM Typ Synchronous
    Aktueller SRAM Typ Synchronous
    Sockelbezeichnung Externer Cache

    [ Speichermodule / A0 ]

    Arbeitsspeicher Eigenschaften:
    Sockelbezeichnung A0
    Typ EDO
    Geschwindigkeit 70 ns
    Installierte Größe Nicht installiert
    Aktivierte Größe Nicht installiert

    [ Speichermodule / A1 ]

    Arbeitsspeicher Eigenschaften:
    Sockelbezeichnung A1
    Typ EDO
    Geschwindigkeit 70 ns
    Installierte Größe Nicht installiert
    Aktivierte Größe Nicht installiert

    [ Speichermodule / A2 ]

    Arbeitsspeicher Eigenschaften:
    Sockelbezeichnung A2
    Typ EDO
    Geschwindigkeit 70 ns
    Installierte Größe 1024 MB
    Aktivierte Größe 1024 MB

    [ Speichermodule / A3 ]

    Arbeitsspeicher Eigenschaften:
    Sockelbezeichnung A3
    Typ EDO
    Geschwindigkeit 70 ns
    Installierte Größe 1024 MB
    Aktivierte Größe 1024 MB

    [ Speichergeräte / A0 ]

    Speicher Eigenschaften:
    Bauform (Form Factor) DIMM
    Gesamtbreite 64 Bit
    Datenbreite 64 Bit
    Geräteort A0
    Bankort Bank0/1

    [ Speichergeräte / A1 ]

    Speicher Eigenschaften:
    Bauform (Form Factor) DIMM
    Gesamtbreite 64 Bit
    Datenbreite 64 Bit
    Geräteort A1
    Bankort Bank2/3

    [ Speichergeräte / A2 ]

    Speicher Eigenschaften:
    Bauform (Form Factor) DIMM
    Größe 1024 MB
    Gesamtbreite 64 Bit
    Datenbreite 64 Bit
    Geräteort A2
    Bankort Bank4/5

    [ Speichergeräte / A3 ]

    Speicher Eigenschaften:
    Bauform (Form Factor) DIMM
    Größe 1024 MB
    Gesamtbreite 64 Bit
    Datenbreite 64 Bit
    Geräteort A3
    Bankort Bank6/7

    [ Steckplätze / PCI0 ]

    Steckplatz-Eigenschaften:
    Steckplatzbezeichnung PCI0
    Typ PCI
    Status Frei
    Datenbusbreite 32 Bit
    Länge Lang

    [ Steckplätze / PCI1 ]

    Steckplatz-Eigenschaften:
    Steckplatzbezeichnung PCI1
    Typ PCI
    Status Frei
    Datenbusbreite 32 Bit
    Länge Lang

    [ Steckplätze / PCI2 ]

    Steckplatz-Eigenschaften:
    Steckplatzbezeichnung PCI2
    Typ PCI
    Status Belegt
    Datenbusbreite 32 Bit
    Länge Lang

    [ Steckplätze / PCI3 ]

    Steckplatz-Eigenschaften:
    Steckplatzbezeichnung PCI3
    Typ PCI-E x1
    Status Belegt
    Datenbusbreite 32 Bit
    Länge Lang

    [ Steckplätze / PCI4 ]

    Steckplatz-Eigenschaften:
    Steckplatzbezeichnung PCI4
    Typ PCI-E x1
    Status Belegt
    Datenbusbreite 32 Bit
    Länge Lang

    [ Anschlüsse / PRIMARY IDE ]

    Portanschluss Eigenschaften:
    Bezeichnung intern PRIMARY IDE
    Anschlusstyp intern On-Board IDE
    Anschlusstyp extern Keine

    [ Anschlüsse / SECONDARY IDE ]

    Portanschluss Eigenschaften:
    Bezeichnung intern SECONDARY IDE
    Anschlusstyp intern On-Board IDE
    Anschlusstyp extern Keine

    [ Anschlüsse / FDD ]

    Portanschluss Eigenschaften:
    Portart 8251 FIFO Compatible
    Bezeichnung intern FDD
    Anschlusstyp intern On-Board Floppy
    Anschlusstyp extern Keine

    [ Anschlüsse / COM1 ]

    Portanschluss Eigenschaften:
    Portart Serial Port 16450 Compatible
    Bezeichnung intern COM1
    Anschlusstyp intern 9 Pin Dual Inline (pin 10 cut)
    Anschlusstyp extern DB-9 pin male

    [ Anschlüsse / COM2 ]

    Portanschluss Eigenschaften:
    Portart Serial Port 16450 Compatible
    Bezeichnung intern COM2
    Anschlusstyp intern 9 Pin Dual Inline (pin 10 cut)
    Anschlusstyp extern DB-9 pin male

    [ Anschlüsse / LPT1 ]

    Portanschluss Eigenschaften:
    Portart Parallel Port ECP/EPP
    Bezeichnung intern LPT1
    Anschlusstyp intern DB-25 pin female
    Anschlusstyp extern DB-25 pin female

    [ Anschlüsse / Keyboard ]

    Portanschluss Eigenschaften:
    Portart Keyboard Port
    Bezeichnung intern Tastatur
    Anschlusstyp intern PS/2
    Anschlusstyp extern PS/2

    [ Anschlüsse / PS/2 Mouse ]

    Portanschluss Eigenschaften:
    Portart Mouse Port
    Bezeichnung intern PS/2 Mouse
    Anschlusstyp intern PS/2
    Anschlusstyp extern PS/2

    [ Anschlüsse / USB0 ]

    Portanschluss Eigenschaften:
    Portart USB
    Anschlusstyp intern Keine
    Bezeichnung extern USB0


    --------[ Overclock ]---------------------------------------------------------------------------------------------------

    CPU-Eigenschaften:
    CPU Typ AMD Athlon 64
    CPU Bezeichnung Venice S939
    CPU stepping DH-E3
    CPUID CPU Name AMD Athlon(tm) 64 Processor 3800+
    CPUID Revision 00020FF0h

    CPU Geschwindigkeit:
    CPU Takt 1908.45 MHz
    CPU Multiplikator 9.5x
    CPU FSB 200.89 MHz (Original: 200 MHz)
    Speicherbus 190.85 MHz

    CPU Cache:
    L1 Code Cache 64 KB (Parity)
    L1 Datencache 64 KB (ECC)
    L2 Cache 512 KB (On-Die, ECC, Full-Speed)

    Motherboard Eigenschaften:
    Motherboard ID 11/11/2005-NF-CK804-6A61FA1DC-14
    Motherboard Name Abit KN8 / KN8 Ultra (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN)

    Chipsatz Eigenschaften:
    Motherboard Chipsatz nVIDIA nForce4, AMD Hammer
    Speicher Timings 2.5-3-3-6 (CL-RCD-RP-RAS)
    Command Rate (CR) 1T

    SPD Speichermodule:
    DIMM3: GeIL CL3-4-4-DDR 400 1 GB PC3200 DDR SDRAM (2.5-3-3-6 @ 200 MHz) (2.0-3-3-5 @ 166 MHz)
    DIMM4: GeIL CL3-4-4-DDR 400 1 GB PC3200 DDR SDRAM (2.5-3-3-6 @ 200 MHz) (2.0-3-3-5 @ 166 MHz)

    BIOS Eigenschaften:
    Datum System BIOS 11/11/05
    Datum Video BIOS 08/10/06
    Award BIOS Typ Phoenix - Award BIOS v6.00PG
    Award BIOS Nachricht
    DMI BIOS Version 6.00 PG


    --------[ Energieoptionen ]---------------------------------------------------------------------------------------------

    Power Management Eigenschaften:
    Aktuelle Stromquelle Netzanschluss
    Akkustatus Kein Akku
    Akkulaufzeit gesamt Unbekannt
    Verbleibende Akkulaufzeit Unbekannt


    --------[ Sensoren ]----------------------------------------------------------------------------------------------------

    Sensor Eigenschaften:
    Sensortyp Winbond W83627HF (ISA 290h)
    GPU Sensortyp Driver (NV-DRV)

    Temperaturen:
    Motherboard 31 °C (88 °F)
    CPU 34 °C (93 °F)
    Aux 42 °C (108 °F)
    Grafikprozessor (GPU) 51 °C (124 °F)
    SAMSUNG SP2504C 26 °C (79 °F)
    WDC WD5000AAKS-00A7B0 30 °C (86 °F)

    Kühllüfter:
    CPU 727 RPM
    Stromversorgung 1361 RPM

    Spannungswerte:
    CPU Core 1.44 V
    Aux 2.66 V
    +3.3 V 3.28 V
    +5 V 5.03 V
    +12 V 11.55 V
    -12 V -5.78 V
    -5 V -3.94 V
    +5 V Bereitschaftsmodus 5.02 V
    VBAT Batterie 2.98 V
    Debug Info F 74 FF 3E
    Debug Info T 31 34 42
    Debug Info V 5A A6 CD BB BE 6F 4B (01)
  • hi ditj_vitja,

    ich hatte ein ganz ähnliches problem vor ein paar jahren mit einer geforce 4400ti. Meine symptome, welche ganz ähnlich wie deine waren, hatten kurz nach ende der 2jährigen garantiezeit angefangen. Anfangs konnte man durch neustart und am "vga-kabel wackeln" etwas dagegen tun. Mit der zeit wurde es aber immer schlimmer.

    Wie du schon vermutest, denke auch ich (zu 95%), dass es an der graka liegt. es wird dir wohl nix anderes übrig bleiben als dir eine neue zu kaufen.

    grüße
  • Reinige den Lüfter deiner GraKa mit Druckluft.

    Denke einfach, das die GraKA überhitzt und dadurch die Bildfehler verursacht.

    Deshalb dauert es auch ne Weile, bis die abgekühlt ist und du bei nem Neustart die Fehler nicht mehr hast.

    Alternativ kannst du auch nen anderen GraKa Kühler drauf bauen.
    Beides ist unendlich - das Universum und die menschliche Dummheit... Aber beim Universum bin ich mir nicht sicher !
    Albert Einstein
  • Biker321 schrieb:

    aber ich mein 51grad sind noch ok


    Da weißt du aber nicht, ob die Temp im Idle ist, was ich stark vermute. Die Idle Temp ist nicht aussagekräftig.

    Dann müsste er mal ein TEst mit 3DMark machen und DABEI die Temps beachten und hier posten.

    Die Anzeichen sprechen für das Temp Problem.
    Beides ist unendlich - das Universum und die menschliche Dummheit... Aber beim Universum bin ich mir nicht sicher !
    Albert Einstein
  • Hallo.
    Mal ne andere Grafikkarte (Kumpel?) einbauen und damit längere Zeit testen.
    Dann siehst du schon, woran es liegt.
    Evtl. Zusatzlüfter einbauen, dann siehst du, ob es an magelhafter Kühlung liegt.
    Wahrscheinlich ist ein Teil des Grafikkarten-Arbeitsspeichers defekt und wenn deine Graka darauf zugreift, kommt es zu diesem Symptom.
    Liegt wohl zu 95% an der Graka.
    [FONT="Comic Sans MS"]Es gibt immer einen der besser ist als du, es darf nur keiner merken![/FONT]
  • Da_Ivo schrieb:

    Da weißt du aber nicht, ob die Temp im Idle ist, was ich stark vermute. Die Idle Temp ist nicht aussagekräftig.

    Dann müsste er mal ein TEst mit 3DMark machen und DABEI die Temps beachten

    51°C sind für diese graka im idle normal. daher kann man davon ausgehen dass es sich um idle temps handelt und der kühler nicht allzu verdreckt ist.
    zudem ist 3dmark nur schlecht dazu geeignet, gpus auf temperatur zu bringen, dazu gibt es deutlich bessere tools wie z.b. furmark.
    allerdings kann man aufgrund der fehlerbeschreibung die temperatur als ursache nicht gänzlich ausschliessen, von daher:

    @ditj_vitja
    lad dir mal furmark runter und lass den stability test n bissl laufen.
    damit kannst du gut überprüfen ab wann die fehler auftreten.
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • danke schonmal

    hi alle

    max temp mit furemark war 110.. bei 110grad wurde der grakkalüfter lauter und die temp sank auf 98grad.. denn wiederholte sich das spielchen.. ging wieder auf 110 grad und runter auf 98..

    die besagten bildfehler die zum systemabsturz führen, traten jedoch nicht auf.
    Nur einmal kurz bei ca 72 bis 77 grad. Dann waren sie auch wieder weg.
  • Deine neue GraKa ist aber das selbe Modell wie vorher als das schonmal auftrat?
    Wie lange ging das dann ungefähr gut?

    Hast du im BIOS schonmal alles auf 'Auto' eingestellt? Möglicherweise ist da ja irgendwas aus dem Ruder gelaufen.


    Wenn das selbe Problem, bei einer identischen GraKa, erst nach einer Weile (min. 25 * 8h Dauerbetrieb) wieder auftritt, Dann würde ich schon auf die Idee kommen, dass die GraKa nochmal kaputt gegegangen ist.. Die Frage die sich dann stellen würde ist: Warum?
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • im BIOS auch alles auf auto versucht.. bringt keine besserung...
    die grakka die ich jetzt hab ist exakt die selbe bis auf den unterschied dass diese jetzt 512mb hat und die davor 256.. ich denke schon dass die grakka wieder kaputt gegangen ist.. und deswegen kontaktier ich euch hier auch weil ich nicht weiss warum meine grakkas den geist aufgeben..weil wenn ich jetzt wieder 200 euro ausgebe für eine neue grakka und auch die denn nach einem jahr in die luft geht denn find ich das schon ganz schön dumm.. :/
  • hallo

    jetzt wirds immer schlimmer...
    hab den rechner über die nacht ausgelassen und morgens wieder angeschmissen und er hat von begin an bildfehler gemacht.
    hab dann den rechner im vga modus gestartet und seit dem läuft er seit ca 5 stunden ohne große probleme.
    aber ich kann jetz nichts mit dem rechner machen weil er in dem modus nur auf 640 auflösung läuft und auf 4 bit.
    wird mir wohl nichts anderes übrig bleiben als eine neue grafikkarte zu besorgen :(
  • ditj_vitja schrieb:

    hallo

    jetzt wirds immer schlimmer...
    hab den rechner über die nacht ausgelassen und morgens wieder angeschmissen und er hat von begin an bildfehler gemacht.
    hab dann den rechner im vga modus gestartet und seit dem läuft er seit ca 5 stunden ohne große probleme.
    aber ich kann jetz nichts mit dem rechner machen weil er in dem modus nur auf 640 auflösung läuft und auf 4 bit.
    wird mir wohl nichts anderes übrig bleiben als eine neue grafikkarte zu besorgen :(


    Wenn es immer schlimmer wird, wird es wohl definitiv and der grafikkarte liegen. War bei mir nicht anders (siehe oben).

    Die symptome deuten darauf hin, dass der speicher oder speichercontroller der grafikkarte kaputt geht und da kann man leider nix machen, außer sich eine neue graka zu kaufen...
  • Naja, die Frage ist aber warum.
    Wenn jetzt exact der gleiche Defekt kommt, dann sollte man schon mal gucken ob sich ne dritte kaputte GraKa Leisten will.

    @ditj_vitja
    Hast du keine Garantie mehr dadrauf? ;)

    Im Zweifelsfall mal das Board checken lassen (keine Ahnung wer und ob überhaupt Jemand das macht). Dergleichen beim Netzteil.
    Und erstmal ne billige für 25€ kaufen.
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • Antarex schrieb:

    Naja, die Frage ist aber warum.


    In der wirtschaft nennt man es "gewinnmaximierung", wenn ein produkt nach der gesetzlich verpflichtenden gewährleistungszeit ausfällt und der kunde somit zu einem neukauf gezwungen ist. :rolleyes:

    Antarex schrieb:


    Wenn jetzt exact der gleiche Defekt kommt, dann sollte man schon mal gucken ob sich ne dritte kaputte GraKa Leisten will.


    Sehe drei mögliche fehlerquellen:

    - schlechte graka-serie erwischt
    - ausfall beschleunigt durch temperatur probleme (schlecht lüftung im gehäuse etc.) bzw. overclocking
    - ausfall beschleunigt durch vibrationen (graka saß nicht fest im slot, oder der verbaute lüfter verursachte übermäßig viele davon...)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von d4rks4ga ()

  • d4rks4ga schrieb:

    In der wirtschaft nennt man es "gewinnmaximierung", wenn ein produkt nach der gesetzlich verpflichtenden gewährleistungszeit ausfällt und der kunde somit zu einem neukauf gezwungen ist. :rolleyes:

    Das ist aber nun wirklich unüblich, die Produkte sind alleine durch ihre aktualität schon einer enormen fluktuation ausgesetzt. Da haben sich Soft und Hardwarehersteller wirklich auf einen Weg geeinigt der Kostenmaximierend wirkt.

    Sehe drei mögliche fehlerquellen:

    - schlechte graka-serie erwischt
    - ausfall beschleunigt durch temperatur probleme (schlecht lüftung im gehäuse etc.) bzw. overclocking
    - ausfall beschleunigt durch vibrationen (graka saß nicht fest im slot, oder der verbaute lüfter verursachte übermäßig viele davon...)

    Die hier geposteten Temperaturen würden schon dafür sprechen.
    110° im Dauerbetrieb ist dann wohl schon eine Menge Holz.

    Aber das mit den Vibrationen interessiert mich. Wie kommt es dabei zu Hardwareschäden?
    Etwa weil sich die Karte im Slot löst und dann die Kontakte kaputgehen, oder wie ist das gemeint?

    @ditj_vitja
    nur mal so als Beispiel (Google ist dein Freund:
    Grafikkarte PCIe PCI-Express bis 256MB Preisvergleich - Bei Preissuchmaschine.de billig kaufen
    obwohl ich vorgestern bei MediMax eine für 25€ gesehen hab (Marke k.A.)
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • Was erzählt ihr den armen kerl eignetlich für Krampf. Wenn schon von Anfangan die Bildfehler da sind liegt es nicht an den Temperaturen!
    Auch nicht am Treiber oder irgendwelchen Gehäusevirationen.Das ist Schwachsinn.
    Normalerweiße müsste die Graka auch viel länger halten,mindestens 5 Jahre ohne Fehler!
    Hast du schon mal nachgeschaut ob alle Stromanschlüsse an die Graka angeschlossen ist und bitte mal schauen ob die Graka auch wirklcih auf PCI-e 16x läuft.
    Am besten machste des mit dem Tool CPU.Das ganze könnte auch an kaputten Lanes auf dem Mainboard liegen.Teste mal die Graka bitte in einem anderen Rechner.
    Ich wette die rennt mit 100%iger Sicherheit wie Schmidtskatze...

    Gruß Bl4d3y
  • Hmmm...
    1. sind die Fehler eben nicht von Anfang an da.
    und 2. wurde vermutet, dass die GraKa einen Defekt durch dauerbelastung bei recht hohen Temps bekommen hat.

    Es dürfte auch zu vermuten sein, dass die Stromkabel angeschlossen sind, oder warum lief die Karte 8 Monate einwandfrei?
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • Antarex schrieb:


    Aber das mit den Vibrationen interessiert mich. Wie kommt es dabei zu Hardwareschäden?
    Etwa weil sich die Karte im Slot löst und dann die Kontakte kaputgehen, oder wie ist das gemeint?


    An den Kontakten kanns du im normalfall wenig kaputt machen, diese können vielleicht oxidieren. Dies sollte man jedoch recht schnell beheben können.

    Als meine alte ti4400 vor jahren kaputt gegangen ist, hatte ich ein interessantes gespräch mit jemanden, der jahrelange erfahrungen in sachen hardware hatte.

    Man muss zusätzlich wissen, dass die ti4400 einen recht hochdrehenden lüfter hatte, der gegen ende des "graka-lebens" nicht mehr so rund lief und dadurch auch teilweise recht laut wurde. Ein normaler graka-lüfter ist ja auf dem kopf stehend (wenn im gehäuse eingebaut) an einem kühlkörper angebracht, welcher wiederum an dem eigentlichen graka-chip befestigt ist.

    Der besagte experte meinte nun, dass ein unsauber laufender lüfter vibrationen verursachen kann, welche sich auf die graka-platine übertragen. Ist nicht so, dass die ganze karte wackelt, man sieht die vibrationen vielleicht auch gar nicht, fakt ist nun, dass diese "mikro"-vibrationen vorhanden sind.
    Bei einer HDD (und hier wackelt auch nix) ist es ja nicht anders, hier werden auch vibrationen (entstanden durch drehende teile) über den gehäuserahmen übertragen und es entsteht lärm. Deshalb "entkoppelt" man diese, um ruhe zu haben.

    Die besagten Vibrationen können nun zur folge haben, dass die platine bzw. bauteile auf der platine beeinflusst werden, vor allem, wenn es über eine länger andauernde zeitperiode geschieht.

    Ich habe mittlerweile auch recht viel erfahrung mit hardware und würde sagen, dass dieses szenario durchaus nachvollziehbar ist. Überall, wo man es mit beweglichen teilen zu tun hat, gibt es einen gewissen verschleiß. Dieser äußert sich halt immer unterschiedlich...

    hoffe es hilft zu verstehen, was ich mit "vibrationen" meinte...

    grüße
    d4rks4ga

    PS:
    Dass grakas mit ähnlichen symptomen wie bei ditj_vitja ausfallen, sollte hinlänglich bekannt sein. Man muss einfach nur mal die google bildersuche verwenden. :D
  • das programm cpu-z zeigt in der mainboardspalte für grakka pcie 16x also rennt die auf 16x

    das stromkabel sitzt bombig an der grakka, aber ich hab mal noch ne andere frage undzwar ist mein board ja sli, dh ich hab zwei pcie slots einen hab ich belegt mit meiner grakka und den anderen hab ich belegt mit einem art riegel, der mit der grakka mitgeliefert wurde. ich hab jetzt nur grad keine ahnung welchen zweck dieser riegel erfüllt und ob das überhaupt richtig ist dass ich den da reingekloppt hab.. vielleicht liegt das prob auch daran und ich bin einfach nur kacke dumm :) ich weiss es nicht
  • ach das ist ne abit shadow cars die da rein muss.. kann das sein dass an dem teil was kaputt ist und deswegen mein system spackt? weiss bestimmt auch keiner.. wa? :)

    ich hab übrigens auf meinem kn8 board einen anschluss "ATX4P1"
    mxdtr.com/upld/abit-kn8-sli-motherboard-manual.png unten links im bild.
    in der gebrauchsanweisung steht irgendwas von wegen bei verwendung der pcie slots irgendwie reinstöpseln.. versteh ich auch nich genau mein englisch ist eher mittelprächtig :/
    diplodocs.de/bedienungsanleitung-gebrauchsanweisung/ABIT/KN8-SLI-_E

    seite 17

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ditj_vitja ()