Laufwerktreiber gehen nicht ! Laufwerk geht nicht mehr!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laufwerktreiber gehen nicht ! Laufwerk geht nicht mehr!

    MOin^^

    Habe in einem Tower PC ein LiteON shm-165p6S, wird im Gerätemanager angezeigt. Habe von Liteon und andere hps Treiber geladen und versucht zu installen - ohne Erfolg . Stattdessen mit der Fehlmeldung dass diese nur für das "LiteON shm-165p6S" geeignet seien das ich ja besitze ?! Kann mir jemand helfen ?!

    thx

    Prantl
    Raubkopierer F**** wenigstens keine kleinen Kinder![SIZE="3"][/SIZE][SIZE="5"][/SIZE]
  • Eigentlich brauch man dafür keine Treiber, die hat Windows gleich mit dabei.
    Vielleicht ist das ja ein größerer Defekt, so das das ganze Leufwerk kaputt ist... :rolleyes:
    Wird das Laufwerk auch im BIOS angezeigt, oder kannst du ne XD/DVD davon booten?

    mfg
    Creed007
  • Hin oder her ob Firmware oder Driver hab beides ausprobiert - informations austausch gleich 0 ; Im Bios wird es angezeigt kann auch probeweise von ner winxp booten ohne probleme nur unter meinem installierten Vista system geht nichts -.- Wollte auch versuchen Vista neu zu installieren geht alles wunderbar bis zum auswählen der festplatte da findet das setuo auf einmal auch nichts ?! Obwohl die Festplatte top funktioniert
    Raubkopierer F**** wenigstens keine kleinen Kinder![SIZE="3"][/SIZE][SIZE="5"][/SIZE]
  • Hallo,
    habe ein ähnliches Problem und es mit 2 Laufwerken versuche (S-ATA von LG GH22NS30 und Samsung writemaster IDE SH182D).
    Ich glaube es ist ein Vista-Problem? Ich habe Vista ultimate und auf eine 2. Partition eine andere Vista Version aufgezogen.
    Irgend ein Treiber oder Virus könnte die Ursache sein? Im Gerätemanager wird das Laufwerk gesehen, Laufwerksbuchstabe nicht angezeigt und kein Zugriff über Vista, only im boot erkennt der PC (DOS-Version). Alle Treiber sind aber angeblich korrekt geladen.
    Andere sagen es sei ein Mainboardproblem?
    Ich habe keine Ahnung, würde gerne helfen, kann es aber nicht...schade...wenn jemand Rat weiß, kann ich auch gebrauchen...
    Gruß
    yassos