OSX 10.5 Leopard

  • Suche

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OSX 10.5 Leopard

    Hallo!

    Kann mir jemand von Euch weiterhelfen?
    Ich bräuchte für meinen MAC das neue Betriebssystem "Leopard".
    Ich habe es zwar im Original für mein MacBook, aber leider kann ich das BS nicht auf meinem G5 installieren... :(

    Viele Grüße,
    Ditolino