Beim Starten öffnet WinXP automatisch den Arbeitsplatz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Beim Starten öffnet WinXP automatisch den Arbeitsplatz

    hallo leute,

    mein winxp läuft beim starten in den arbeitsplatz. das will ich aber eigentlich garnicht. den desktop würde mir ja voll genügen;)

    wo stellt man das um? Systemsteuerung? hab zwar schon gesucht, dauerte mir aber zu lange. hier wird einem ja immer so rasend schnell geholfen.

    danke schon mal

    Gruß Birger
  • guck mal auf start->programme->autostart->
    wenn da was drinnen ist das sich wie arbeitsplatz anhört .. rauslöschen ... sonst unter C:\Dokumente und Einstellungen\All Users\Startmenü\ schaun ob was im autostart ist...


    ebenfalls könnte sein, das du die einstellung bei extras->ordneroptionen ganz unten "vorherige Ornderfenster bei der Anmeld..." aktiviert hast.

    hoffe geholfen zu haben :)

    mfg

    aur
  • Du kannst auch mal in der Registry schauen, da im Ordner Autostart nicht alle Sachen die starten aufgeführt sind. Es gibt ein Programm, das sich RegCleaner nennt, damit kann man das komfortabel einsehen bzw. ändern.

    mfg
    sh4d0w
  • und noch nen tipp: (einfacher) start -> ausführen -> msconfig [Enter]
    dann kannst du unter systemstart Alle programme die keine dienste sind (die findest du unter Dienste ;) )und beim booten starten nachgucken und durch häkchen wegmachen deaktivieren. ist ganz praktisch. ohne diese funktion müsste ich wegen zu vielen programmen und zu wenig ram schon längst neu installiert haben ;)
  • kannst auch mal einen startup programm controller verwenden... zeigt dir alle programme an, die beim starten geladen werden... da kannst du dann nicht benötigte anwendungen die automatisch gestartet werden ausschalten... bootvis oder so von microsoft oder solche programme