IGO8.3.2.71348 auf Thomson Intuiva gps420

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8.3.2.71348 auf Thomson Intuiva gps420

    Hallo,

    Vieleicht könnt ihr mir helfen!! Ich hab den Orden entpackt, und die SD Formatiert, und die dateien auf die sd karte gezogen! Dann habe ich die application.dat in igo8.exe umbenannt! dann starte ich sie, und dann kommt : failed to open file:ui_igo8\320_234\loading.bmb exiting application. dann drücke ich auf ok und komme zm desktop zurück!Wenn ich dann noch mal die igo8.exe starte, komm der igo bildschirm und danach kann ich die sprache auswählen, aber das bild ist nach rechts verschoben so das ich Deutsch nich bestätigen und somit nicht weiter komme!!! Könnt ihr mir vllt sagen wie ich das beheben kann?? Ich hatte gestern schon ne igo 8 gezogen da war das gleiche problem ich habe mich durch alles durchgelesen aber ich bekomme es nicht zum laufen!! Ich habe ein Thomson Intuiva gps 420 PNA mit wince 5.0 und 4,2" Display...
    Es wär echt toll wenn ihr mir helfen könntest!!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ThRiLL_KiLL ()

  • auf was für einem gerät nutzt du denn igo8?

    bei meinem orbit2 muss man zum installieren die application.dat nicht umbenennen sondern die autorun.exe im 2577 ordern ausführen.

    dann sollte das eigentlich klappen..
  • Ich will IGO8.3.2.71348 auf einen Thomson Intuiva gps420 nutzen (PNA)! Ich habe grad ausprobiert die autorun.exe aus dem 2577 Ordner zu starten, dann kommt ein Fenster wo steh:cannot find "autorun" (or one of its components). make sure the path and filename are correct and that all the required labaries are available. Natürlich habe ich vorher die Igo8.exe wieder in application.dat umbenannt!!
  • ThRiLL_KiLL schrieb:

    ... habe ich die application.dat in igo8.exe umbenannt!...

    Hallo,

    eine application.dat gibt es meines Wissens nicht. Die Ausführungsdatei heißt entweder iGO8.exe oder aber MobileNavigator.exe.

    ThRiLL_KiLL schrieb:

    ... Ich will IGO8.3.2.71348 auf einen Thomson Intuiva gps420 nutzen (PNA)! Ich habe grad ausprobiert die autorun.exe aus dem 2577 Ordner zu starten...

    Wie bitte? Du schreibst doch, dass Du einen PNA besitzt. Hier ist die autorun.exe aber gar nicht zuständig und auch den Ordner 2577 sollte es nicht geben.

    Mache Dich doch einmal mit diesem Thread vertraut!
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Eigentlich bekommt man IGO8 auf den Thomson Geräten ganz einfach zum Laufen, wenn man sich an die Anleitung hält. Nur TMC geht nicht.

    Einziges Problem bei mir: IGO8 geht aus, wenn ich das Navi anmache. Ich muss IGO8 dann immer erst mittels Doppelklick auf das Desktopsymbol wieder starten.
  • also bei mir läuft das ENDLICH auch nach langer installationsdauer bzw wildem daten hin-und-herkopieren...
    läuft auch direkt von sd-card...

    um welten besser als die smart-to-go software...

    mfg