ATA-Festplatte bei WinXP-Betrieb anschliessen?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ATA-Festplatte bei WinXP-Betrieb anschliessen?

    Hi Leute

    Ich hab in meinem Puter ne Seagate Barracuda 150 GB ATA-Platte drinne und hab nun noch eine zweite desselben Modells...

    Meine Frage: kann ich diese zweite ATA-Platte gefahrlos während dem Betrieb von WinXP anschliessen oder ist davon abzuraten... (Datenverluste, Systemabstürze etc.?)

    Gruss
    Monti, der noch mit IDE aufgewachsen ist...
  • ich habe mal das prob gehabt, dass er meine 2 HDDs erkennt!
    dann hab ich die platte wäred des eingeschalteten pc's angesteckt!

    ---> netzteil durchgebrennt!

    würde es kein zweites mal machen!

    cya
    stefan
    [size=1]
    <|-away-|> das bild wird immer verkackter
    <|-away-|> ton wird ne line auf ac3 gedubbed
    <|-away-|> mann mann wo kommen wir da hin
    <|-away-|> bald kannste echt nur noch alles im laden kaufen weil es nur noch shice zu saugen gibt
    [/size]
  • ...na genau das ist mein Prob....

    ...erkennt die 2. Platte nich...drum dacht ich, vielleicht während dem Betrieb anstöpseln....aber in dem Falle natürlich tunlichst nich...

    Weisst Du ev. mittlerweile , warum Deine 2. Platte nich erkannt wurde?

    Gruss
    Monti, der nu saufroh ist, hier noch nachgefragt zu haben...Glück gehabt, puuuh
  • ...ja, die Platte wird im Bios erkannt...und diese Platte macht auch erst richtig Probleme, seit ich mal ein Raid-disaster hatte, was mich zu einer kompletten Neuinstallation zwang...seither wird diese Platte einfach nicht mehr richtig erkannt...

    Aber ich denk, da waren wieder die Digitec-Idioten am Werk, weil als ich den Puter bekam, hätten diese beiden 150 GB Platten gespiegelt sein sollen, und waren sie auch, aber als ich im Explorer mal schauen wollt, wie's ausschaut, so 150 GB Festplattenplatz zu haben...da wurde diese gespiegelte Platte immer nur mit ca. 35 GB erkannt, statt der 150 GB...??

    Seit meiner Neuinstallation (halt nur mit einer Platte) hab ich die vollen 150 GB...aber eben, die 2. Platte will nich recht...

    Mein System:

    Mainboard Intel SE7505VB2 Dual XEON board
    2 Intel XEON 3,06 GHz Sockel 478 Boxed 533 FSB-Prozessoren
    2 Giga Kingston Value RAM ECC PC2100
    Ati Sapphire Radeon 9800 Pro 256 MB
    und eben die 2 Seagate Barracuda ATA 7200.7 S-ATA