extremst langsam

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • extremst langsam

    hallo leute.
    ich habe grade mächtig was an meinem system verpfuscht...wollte mit regedit in der Registrierung die Rechte für mein Admin-Profil vergeben, hab ich auch gemacht, bei den 4 Schlüsseln da...

    weiß selbst nicht genau was ich da gemacht habe, halt zu jedem schlüssel mein admin-profil (ist das einzigste benutzerprofil auf diesem rechner) hinzugefügt und die schreib/leserechte vergeben

    dann neustart, und das system kommt überhaupt nicht mehr klar...hochfahren dauert 15 minuten, es hakelt alles, ein Programm zu öffnen dauert mehrere minuten, ist richtig ätzend

    ursprünglich wollte ich das in der registrierung machen, weil ich den IE7 nicht inst. konnte (fehlermeldung: 0x3F5)
    nach diesem fehler habe ich gegoogelt, und es hatte den anschein als wäre die rechtevergabe nicht i.O., und das wollte ich beheben

    kann mir jemand helfen?
    [COLOR="Teal"][SIZE="4"][FONT="Comic Sans MS"]
    Ich liebe dieses Board! :D
    [/FONT][/SIZE][/color]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mastdarm ()

  • ich kann eigentlich nur noch über den task-manager programme öffnen
    über den desktop geht nix mehr, auch wenn ich ein proggi minimiert habe lässt es sich nicht maximieren,

    wie kann ich die systemwiederherstellung über den taskmanager starten...?
    [COLOR="Teal"][SIZE="4"][FONT="Comic Sans MS"]
    Ich liebe dieses Board! :D
    [/FONT][/SIZE][/color]
  • wie starte ich den abgesicherten modus?
    was für ne wiederherstellungskonsole?


    ääähm...kann es sein dass das ding verseucht ist...?

    ich kann nur kein logfile erstellen, weil's überhaupt nicht reagiert...
    [COLOR="Teal"][SIZE="4"][FONT="Comic Sans MS"]
    Ich liebe dieses Board! :D
    [/FONT][/SIZE][/color]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mastdarm ()

  • Hallo.
    Um den Computer im abgesicherten Modus zu starten muss man, je nach verwendeter Windows-Version, vor dem Windows-Start lediglich eine bestimmte Taste drücken. Bei Windows 95 ist es die Taste F5, bei Windows 98 und Me die Taste Strg ( CTRL ) und bei Windows 2000 und Windows XP die Taste F8.

    Kritisch ist nur den richtigen Zeitpunkt für das Drücken der Taste zu treffen. Grundsätzlich sollte die entsprechende Taste gedrückt werden nachdem das Bios durchlaufen wurde und bevor der Windows Start beginnt. Am besten man betätigt die benötigte Taste einfach mehrmals hintereinander ab dem Zeitpunkt wo die Festplatten erkannt wurden. Also wenn der Bildschirm noch schwarz mit weißer Schrift ist. Das mehrmalige Betätigen der Taste hat keinerlei negative Auswirkungen.

    Bei manchen Mainboards kann es allerdings passieren das durch diese Taste dann auch ein Boot-Menü gestartet wird, in dem man das Laufwerk auswählen kann von dem gestartet werden soll. Das ist aber weiter nicht tragisch. Wenn man den richtigen Zeitpunkt erwischt hat wird ein Menü mit erweiterten Startoptionen aufgerufen. Hier kann man nun unter anderem den abgesicherten Modus auswählen

    Dort kannst du mal schauen,ob du dann das System wiederherstellen kannst.
    Reparieren mit der CD guckst du mal hierhttp://support.microsoft.com/kb/307654/de oder googeln.
    lg

    ach ja,ob das nun verseucht ist würd ich so nicht sagen,eher völlig von der Rolle,weil man nicht so einfach dort rumrödelt.
    Windows nimmt einem das auch mal echt übel.
    lg

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Teschnofan ()

  • vielen dank, die kiste läuft dank systemwiederherst. erstmal wieder

    trotzdem hab ich noch das problem dass ich den IE7 nicht installieren kann

    Fehlermeldung: 0x3F5 (im updateverlauf)

    angeblich kann nicht in die ie7.log - datei geschrieben werden, was mit änderung der zugriffsrechte (via regedit...) behoben werden soll.....

    na ja, genau das hat mir aber das malheur hier eingebrockt

    weiß jemand wie man vorgehen sollte?

    Problem erledigt
    bitte den Thread schließen:)
    [COLOR="Teal"][SIZE="4"][FONT="Comic Sans MS"]
    Ich liebe dieses Board! :D
    [/FONT][/SIZE][/color]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mastdarm ()