Sound Problem(Rauschen) mit Creative Gamer-Logitech Z4

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sound Problem(Rauschen) mit Creative Gamer-Logitech Z4

    Hallo , mein Pc ein

    Amd Athlon XP
    3200MHZ
    2 GB

    ATI x850 Grafikkarte

    Creative Gamer Soundkarte

    Boxensystem sind von logitech Z4

    hat folgendes Problem...wenn ich bei YouTube oder last FM musikvideos gucke fängt es an zu rauschen und kratzen und dann friert auch noch das Bild ein was im YouTube Video lief.

    Komischerweise treten diese Probleme hauptsächlich ein wenn mann mit dem PC online ist im Internet.

    Wenn mann so(offline) Musik hört oder am PC spielt bzw Videos guckt gibt es diese Probleme mit dem rauschen und Krachätzen nicht.

    Und manchmal hört mann auch ein leises rauschen wenn mann die Maus bewegt wenn mann online ist...hab aber schon eine andere Maus angeschlossen und das Patchkabel vom Router zum pc auch getauscht da hat sich auch nichts verändert.

    Wie gesagt das Problem ist nur wenn mann online ist u. musikvideos anguckt bzw online Musik hört..ansonsten nicht.

    wäre einem Experten Rat sehr dankbar
  • als erstes ma den PC aufmachen und gucken ob die Soundkarte richtig im slot sitzt ?

    dann die Soundkartentreiber testen

    und ansonsten das i-net also ist es sehr langsam ... (aba das wirds denk ich mal nich sein)

    teste unbedingt die krate und die treiber