Wie kann ich bei meinem Md 96700 TMC aktivieren mit Igo 8?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wie kann ich bei meinem Md 96700 TMC aktivieren mit Igo 8?

    Wie kann ich bei meinem Md 96700 TMC aktivieren mit Igo 8?
    Hi,wie kann ich bei meinem Md 96700 TMC aktivieren mit Igo 8 ?Was muss ich im System datei ändern? Danke.
    IGO 8 Version 8.3.2.71348
  • Hallo:


    So sieht die sys.txt bei mir aus:


    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [tmc]
    port="COM,1"
    baud=38400
    source="gns"
    ;harman eten galik opentmc2 opentmc1 hyundai samsung amaryllo royaltek gns
    auto_detour_calc=0
    ;announce_total_route=1
    ignore_all_events=0

    [gps]
    background_navigation=1
    logging=0 ; see also mydata.tracks
    port=2
    baud=4800
    source="nmea"
    disable_advanced=0
    ;default_latitude=48.857004
    ;default_longitude=2.294760


    Grüsse Oliver :D
  • Hunter4 schrieb:

    Hallo

    Hast du es schon mal mit der "Autosuche" versucht !?
    Unter Einstellungen bei TMC die Autosuche starten ,dann sollte nach eine
    Weile die Meldung kommen Hardware gefunden !

    Mfg Hunter4


    Hi,Danke dir,aber autosuche findet nichts 20 mai schon ausprobiert.
  • Oliver K. schrieb:

    Hallo:


    So sieht die sys.txt bei mir aus:
    [...]



    Danke,ich werde gleich ausprobieren.:drum:


    ### BITTE KEINE DOPPELPOSTS ###


    Hunter4 schrieb:

    Hallo

    GPS wurde aber bei der Autosuche gefunden ?
    Was steht denn bei dir iGO8/save in der system.ini hier zB

    [tmc]
    saved_config_available="1"
    saved_config_classname="GNS_GPSTMC_SOURCE"
    saved_config_portname="COM"
    saved_config_port="1"

    Mfg Hunter4



    Es steht drin bei mir


    [tmc]
    auto_tuning="1"

    [warning]
    speedcam_enabled="1"
    pedestrian_warning="1"
    speedlimit_warning_voice="1"

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von trxag ()

  • Hunter4 schrieb:

    Hallo
    Bei MN7.3.x geht kein TMC mit deinen Navi soviel ich weis !
    Mfg Hunter4


    Und ich kann nur sagen, es geht mit MN7.3.x. Haben wir hier auch schon mehrfach durchgekaut. Testen kann man dies natürlich nur in der Autohalterung mit angeschlossener und funktionierender Stromversorgung und Wurfantenne.:D

    Ach ja, MN7 erkennt den TMC Empfänger nicht automatisch, sondern muss händisch im UserSettings eingestellt werden. Aber Thema hier war glaube ich igo8. Vielleich können Rentner 220 oder Laweryboy hier weiter helfen.;)

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • [email protected]

    Und ich kann nur sagen, es geht mit MN7.3.x. Haben wir hier auch schon mehrfach durchgekaut.


    Das stimmt das wir das schon alles durchgekaut haben ,aber Fakt ist auch
    das es nur bei einigen mit nicht originaler Hardware geht ,und das ist keine Hand voll !
    Ich nehme alles zurück wenn du mir 100% sagen kannst das es auf einen MEDION (4,3zoll Display) 4210 4410 usw geht !
    Da hat vor kurzen auch hier im Board "2much" was geschrieben das es nicht möglich ist !
    Ich bin ständig auf der Suche nach einer Lösung für dieses Problem !

    Mfg Hunter4
  • Hunter4 schrieb:

    [email protected]
    Das stimmt das wir das schon alles durchgekaut haben ,aber Fakt ist auch
    das es nur bei einigen mit nicht originaler Hardware geht ,und das ist keine Hand voll !
    Ich nehme alles zurück wenn du mir 100% sagen kannst das es auf einen MEDION (4,3zoll Display) 4210 4410 usw geht !
    Mfg Hunter4


    Ich glaube Du hast hier ein wichtigen Punkt überlesen. Ich spreche nicht über die von Dir genannten Geräte sondern nur vom MD96700. Diesen habe ich selber in Gebrauch, ist ein PDA 3,5" und hier funktioniert es, wie von mir beschrieben. Und wenn ich alles richtig verstanden habe, geht es genau um dieses Gerät.

    Wie kann ich bei meinem Md 96700 TMC aktivieren mit Igo 8?


    Und wie bereits geschrieben, evtl. können sich die User Rentner 220 oder Laweryboy zu dem Thema äußern. Benutzen ebenfalls den MD96700 und haben, glaube ich, igo drauf.

    Also nichts für ungut, ich wollte Dir auf keinen Fall zu Nahe treten.

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • [email protected]

    Ich spreche nicht über die von Dir genannten Geräte sondern nur vom MD96700


    Sorry da habe ich was falsch verstanden/gelesen ,ich ging mal wieder generell von
    TMC bei MN7.3.x aus !

    Mfg Hunter4
  • :flag::würg:So Leute ich habe es hingekriegt :flag::würg:


    1 TMC Empfänger befindet sich im KFZ-Halter drin und es muss unbedingt strom angeschlossen werden,ohne strom kein TMC funkt.



    Ich habe noch 2 fragen

    1 Ist das normal dass die Sender immer gesucht werden oder es muss ein bestimmte Sender eingestellt werden ?
    2 Was soll es heissen CA-TMC (Kein-Code) Siehe Bild.



    Danke
  • alexej1781980 schrieb:

    :flag::würg:So Leute ich habe es hingekriegt :flag::würg:


    1 TMC Empfänger befindet sich im KFZ-Halter drin und es muss unbedingt strom angeschlossen werden,ohne strom kein TMC funkt.

    PDA 96700 Bilder und Fotos im Fotoalbum auf Bilder-Speicher.de

    Ich habe noch 2 fragen

    1 Ist das normal dass die Sender immer gesucht werden oder es muss ein bestimmte Sender eingestellt werden ?
    2 Was soll es heissen CA-TMC (Kein-Code) Siehe Bild.

    CIMG4171 Bilder und Fotos im Fotoalbum auf Bilder-Speicher.de

    Danke



    Da sind beide Bilder


    1 Bild. PDA 96700 Bilder und Fotos im Fotoalbum auf Bilder-Speicher.de

    2 Bild. CIMG4171 Bilder und Fotos im Fotoalbum auf Bilder-Speicher.de
  • alexej1781980 schrieb:

    :flag::würg:So Leute ich habe es hingekriegt :flag::würg:
    1 TMC Empfänger befindet sich im KFZ-Halter drin und es muss unbedingt strom angeschlossen werden,ohne strom kein TMC funkt.


    Hä, einmal davon abgesehen dass dies eigentlich klar ist, hatte aber hier schon darauf hingewiesen.:löl:
    Testen kann man dies natürlich nur in der Autohalterung mit angeschlossener und funktionierender Stromversorgung und Wurfantenne.


    Aber schön, dass es jetzt funktioniert. Und bevor Du hier noch weitere Doppelposts machst, kannst Du die Präfix besser auf "Geschlossen" setzen.;)

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • Hallo Gemeinde


    Beim PDA 96700 liegt der TMC Emfang auf Com2 mit einer Baudrate von 38400
    Aktivhalterung muß natürlich an die Stromversorgung.
    Der POi Warner 3 bringt einen Com Splitter mit
    Aufgepaßt das dieser nicht die COM2 verbiegt dann geht nix mehr.
    Hab schon 3 PDA 96700 im Bekanntenkreis mit MN7 im Rennen ohne Probleme.


    mfg Herpes