Realtek High Definition kein Sound , Treiber installiert

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Realtek High Definition kein Sound , Treiber installiert

    Hallo Freesoft

    Ich habe meinen Computer formatiert und dann Windows aufgesetzt.

    Alles hat wunderbar funktioniert - Treiber installiert und los gehts.

    Ich habe die Treiber von der Motherbord-CD installiert , nach der Anzeige ist auch alles installiert.

    Jedoch höre ich kein Sound , obwohl die Treiber installiert sind.

    Im Gerätemanager wird das Realtek High Definition Audio nicht angezeigt , wie das vor der formatierung war , sondern nur die auf dem Bild angezeigten Teile. Bei der Audioanzeige in der Systemsteuerung wird " Kein Audiogerät" angezeigt.



    Woran Liegts?
    Bitte um eine Lösung.

    Liebe Grüße - Tinkaa

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von tinkaa ()

  • Hallo,


    Probleme mit Realtek High Definition Audio


    1.) Gerätemanager aufmachen (und auch nur dort bleiben!!!)
    2.) Deaktivieren (nicht deinstallieren!!!) von "Realtek High Definition Audio" unter "Audio usw."
    3.) Deaktivieren (Ja, Deaktivieren) von "Microsoft UAA Bus Driver for High Definition Audio" unter "Systemgeräte"
    4.) Jetzt Deinstallieren (Ja, Deinstallieren) von "Microsoft UAA Bus Driver for High Definition Audio"
    5.) Realtek Treiber fliegt dadurch automatisch raus
    6.) Aktuellste Treiber laden
    7.) Treiber installieren

    Realtek

    218.210.127.131/downloads/down…ownTypeID=3&GetDown=false

    chip.de/downloads/Realtek-High…-fuer-Vista_34305584.html

    8.) Enspannen ;)

    Gruß Bruno48

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bruno48 ()

  • Hi,
    es wäre hilfreich zu wissen welches Windows Du nutzt.

    Lösung a:
    Schmeiß alles was an Soundtreibern drauf ist im Gerätemanager wieder runter. Starte den PC / Laptop neu.
    Nun will er die neu erkannte Hardware installieren. An dieser Stelle alles abbrechen.
    Mainboard - CD einlegen. Dort sollte es einen Ordner Treiber (Driver o.Ä.) geben. Im Ordner Sound (oder Realtek wie auch immer) einfach die Setup.exe starten. Dann bügelt der normalerweise alles drauf was notwendig ist.

    Lösung b:
    Bei Microsoft gibt es einen hotfix, den du runterladen kannst, der hotfix nennt sich KB835221
    Danach einfach den neusten treiber von realtek runterladen installieren und schon sollte es gehen.

    Lösung c:
    1. nachinstallieren des KB888111 (Achtung, den eigenen ServicePack beachten, der Hotfix ist für verschiedene ServicePacks unterschiedlich)
    2. Geräte Manager öffnen
    3. unter "Systemgeräte" - "PCI Device" das ein Ausrufezeichen haben sollte, doppel klicken
    4. in der oberen Leiste "Treiber" anwählen und dann auf den Aktualisieren Button klicken
    5. "Software von einer Liste..." makieren und weiter drücken
    6. "Nicht suchen, selbst wählen..." markieren und weiter drücken
    7. hier sollte dann der haken bei "Kompatible Hardware anzeigen" schon automatisch gesetzt sein und der Microsoft UAA Bus als einziges im Fenster stehen
    8. "Microsoft UAA Bus" makieren und weiter drücken
    9. der Treiber wird nun richtig installiert (dem PCI Device zugewiesen) und das wars....
    10. das Realtek Audiogerät taucht nun auch automatisch im Gerätemanager auf und Ton geht.
    11. nach einem Reboot taucht dann auch das Realtek Config-Tool in der Taskleiste auf.

    Hoffe eine der Lösungen hilft!

    mfg echofoxi

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von echofoxi ()

  • Ich würde alles was unter Sound steht runterscheißen (alle Einträge unter Audio deinstallieren).
    Die KBs von Microsoft laden und installieren
    Danach Neustart
    Bei Erkennung neu gefundener Hardware Mainboard CD einlegen und Treiber installieren. Du schriebst ja, dass Du die neuen Treiber schon hast, kannst also auch die nehmen ;o)

    P.S. Welches Windows benutz Du?

    mfg echofoxi