Trotz guter Signalqualität kein Empfang

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Trotz guter Signalqualität kein Empfang

    Hallo zusammen,

    seit Weihnachten habe ich das Problem, dass ich einige Free TV Sender wie ORT international und Adjara TV uvm nicht mehr reinbekomme mit meinem Humax 5400z. Signalstärke und -qualität sind über 50% bzw. 75%, trotzdem bleibt der Bildschirm schwarz. Koordinaten der Sender haben sich auch nicht verändert. Was läuft hier falsch?

    Muss vielleicht weiter ausholen, hatte ein kleines Problemchen mit meinem Humax 5400z, und zwar habe ich beim rumschalten im Menu irgendetwas bei A/V Einstellungen gedrückt, sodass das Bild und das Menu verschwanden. Habe die Einstellungen wieder korrigiert mit der üblichen Downloadsoftware. :confused:
  • hi,

    da du das Problem nicht genau eingrenzen kannst-würde ich dir eins empfehlen-entweder neue settings einspielen-bringt manchmal wunder-oder neuen patch drafspielen-damit bringts du es sozusagen wieder auf "0".
  • Hallo,

    überprüfe mal die Ber (Bit Error Rate). Wenn die gesendeten Datenpakete zu viele Fehler haben, bekommst Du auch kein Bild. Auch wenn die Signalstärke gut ist, die Fehlerrate muss so klein wie möglich sein.
  • Sender schwarz

    Von welchem Sender schaltest Du auf die Fehlerhaften? Wenn Du mehrere Blindgänger dazwischen hast, hilft es manchmal schon wenn Du einfach zu einem Sender schaltest der ok ist und dann wieder zurück. Beim Humi klemmt es da nämlich manchmal.