Wlan Stick Treiber

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wlan Stick Treiber

    Hi FSB Gemeinde.

    Ich habe einen Wlan Stick der bis gestern funktionierte. Nun habe ich die Platte im Laptop neu gemacht (xp-Sp3) und finde die Treiber CD nichtmehr :confused:

    Auf dem Stick steht:

    >M/N usb-611
    >P/N 18-BA-SOWK-EU
    >S/N 07007398321110301
    >FCC ID IIO-0232USB611 <-habe ich schon bei G..... eingegeben, der Link führt aber zu einem Treiber, der nicht funzt.

    Meines Wissens nach war das Ding bei dem Speedport 701V dabei, die rosa Leute sind aber nicht kooperativ...:löl:
    Danke für euere Hilfe

    Ciao Alf

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Alf-im-Netz ()

  • Hallo FSB-ler,
    Danke erstmal für die Hilfe! 5 Sterne:)

    @Biker321: da habe ich auch schon dran gedacht, aber der andere Rechner hat schon einen Stick, und wenn ich mir dann die Registry zerschieße bin ich ganz weg vom Fenster :(
    Mit LAN geht es ja ins Netz am Laptop!!!

    @ISDNTOMTOM: der erste Treiber ist der von Google, der funzt ja eben nicht, schade.

    der zweite Treiber wird nachher probiert, danke. Ich poste dann, ob es geklappt hat.

    @echofoxi: das Proggi habe ich drauf, findet allerdings nur Treiber, welche ordentlich installiert sind. Oder mache ich was falsch :confused:

    @beneblack: danke, da klappt allerdings was nicht, ich bekomme immer: Invalid captcha numbers nach der Sicherheitseingabe...
    Ich installier jetzt mal der Reihe nach, habe ja einiges bekommen. Danke an alle die geholfen haben, ich melde mich...

    Der ALF

    @ISDNTOMTOM: der 2. Link führt zu einem Treiber, aber da ist immer das Archiv defekt, lässt sich nicht entpacken:-(

    Schade, hat alles noch nicht geklappt, vielleicht hat ja noch jemand `ne Idee.
    P.S: es ist NICHT der CN USB 611 Adapter, wlecher bei Google ständig angezeigt wird.
    Sch... denkt sich der ALF


    Hallo an alle.
    leider hat alles nix geholfen, habe auch DriverGenius u ä. laufen lassen, ohne Erfolg.
    Finden wahrscheinlich nur installierte Hardware. Da aber bei der Installation der Fehler auftritt: kein Treiber, Gerät wird nicht funktionieren, findet es die Software wohl nicht.
    Das ist wohl `ne Marktlücke...

    Ciao an alle sagt der Alf


    @ Admin=> kann dann wohl geschlossen werden, schade.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Alf-im-Netz ()