kein usb unter VM / Ubuntu8.10

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OK!

    Also, du öffnest im Ubuntu ein Terminal und gibst dann bitte folgendes ein:

    sudo gedit /etc/fstab.
    Nachdem du dein Passwort eingegeben hast, öffnet sich ein Editor mit dem Inhalt der Datei.

    !!! Ab jetzt musst du bitte vorsichtig sein, damit du nicht aus Versehen einen der bestehenden Einträge löschst oder überschreibst !!!
    Mit den Infos in dieser Datei werden u. a. deine Festplattenpartitionen eingehängt.

    Am Ende der Datei fügst du alles ein, was zwischen dem ersten " und dem letzten " in meinem letzten Post steht (auf gar keinen Fall die " mitkopieren;)).

    Wenn du fertig bist, bitte einmal speichern und den Editor wieder schliessen.

    Zur Orientierung: Deine fstab sieht dann ungefähr so aus:

    # /etc/fstab: static file system information.
    #
    # Use 'vol_id --uuid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    # / was on /dev/sdb1 during installation
    # UUID=3d97193d-8df4-450b-9119-6354379b354f / ext4 relatime,errors=remount-ro 0 1
    # / on /dev/sda5
    UUID=60e392f0-4b51-4a72-92c8-cc2418251d50 / ext3 relatime,errors=remount-ro 0 1
    # /boot was on /dev/sda3 during installation
    UUID=c8b8d60c-39a5-4fdc-be53-f53dc0dfd31e /boot ext3 relatime 0 2
    # /mnt/benutzerdaten was on /dev/sda7 during installation
    UUID=0addd2b3-740d-49ab-b52e-4b972b97fba3 /mnt/benutzerdaten ext3 relatime 0 2
    # /windows/daten was on /dev/sda2 during installation
    UUID=33AE-F514 /windows/daten vfat utf8,umask=007,gid=46 0 1
    # /windows/system was on /dev/sda1 during installation
    # UUID=BA80315F80312375 /windows/system ntfs defaults,umask=007,gid=46 0 1
    # none was on /dev/sda6 during installation
    UUID=d0053303-e880-42b1-8245-984649b238ef none swap sw 0 0
    /dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0
    # VMware needs this to mount USB-Devices

    usbfs /proc/bus/usb usbfs auto 0 0

    Mfg
    daumeier
  • Engelskrieger schrieb:

    kein usb unter VM / Ubuntu8.10

    moin!
    hab mir die Virtualbox runtergeladen und windows xp installiert.
    jetzt bekomm ich da aber keine usb geräte zum laufen.


    Hallo Engelskrieger,

    nur mal so zum mitraten ( ;) ) :

    VM(ware) oder VirtualBox und welche Version?

    Auf welchem Host OS und mit welchem Gast OS?
    (Host: Ubuntu 8.10 / Gast: WinXP ?)

    Gruß,
    FluxBox
  • Also, du hast Ubuntu 8.10. Darauf VirtualBox installiert.
    Und nun moechtest du Windows XP in einer VM laufen lassen, aber die USB-Geraete funktionieren nicht.
    Den Tipp von daumeier habe ich auch schon mal gelesen, probiere den bitte mal und berichte uns, ob es etwas genutzt hat.

    Ausserdem, wie ich in einem Ubuntu-Forum las (Infos 1 Woche alt):
    Das Virtualbox-Paket, welches in den Ubuntu-Repositories geliefert, ist nicht in der Lage die meisten USB-Geraete zu nutzen.
    Dies gilt jedoch nicht fuer die sogenannte VirtualBox 2.1.4 PUEL edition.

    Mit diesem Suchbegriff landet man zum Beispiel mit Google sehr schnell bei richtig guten Anleitungen wie man dieses VirtualBox installiert.

    MfG
    trxag