PC startet nicht mehr

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC startet nicht mehr

    Hallo zusammen,

    Problem:

    ich habe ein riesen problem,
    seit gerstern abend lässt sich mein rechner nicht mehr starten.

    ich kann ihn zwar anmachen, doch dann zeigt er mir ein schwarzen Bildschirm und geht einfach in den "leerlauf" (glaub ich zu mindest).
    Bevor er das tut zeigt er mir noch folgende Bilder:

    Bild 1
    Bild 2
    Bild 3
    Bild 4

    Danach kommt nichts mehr.

    Vieleicht sollte ich noch erwähnen, das ich meinen Rechner schlagartig ausgemacht habe, sprich Strom weg.
    Es wäre super wenn ihr mir ratschläge geben könntet, wie ich diesen "riesen" Problem beheben kann.



    Mein System:

    Windows XP SP3
    Intel Core 2 Duo E6600 2 x 2,4 Ghz
    Asus P5B-E
    Geforce 7950 GT
    2 x 1024 MB Ram (DDR 3?)



    Probiert:

    Ich habe schon versucht mit der XP DVD zu booten, was aber auch nicht funktioniert hat.
    Er hat mir dann gesagt "Bitte beliebiege Taste drücken um von der CD zu starten" und dann hat er sich aufgehangen.

    Mfg Kosmoskill

    PS: Ich sitze gerade an einem anderen PC, der nicht mir gehört

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Kosmoskill ()

  • Hi,
    versuch mal den Arbeitsspeicher zu testen, sieht ganz danach aus als hättest Du Dir den zerschossen.
    Erst einen raus, starten --> gleiches Bild --> austauschen, wieder probieren.
    Passiert immer noch das gleiche?
    Probiere RAM im anderen Rechner oder nimm einen aus einem anderen Rechner und probiere aus.

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]
  • mh...
    Kam "das 3. Bild" schon immer? Sieht iwie komisch aus.

    Könnte sein, dass es deine Platte hinter sich hat. Sie wird zwar erkannt, aber wäre möglich dass sie trd im Eimer ist.
    Wäre es dir möglich, mal zu probieren mit ner andren Festplatte versuchen zu Booten bzw auf ner andren Festplatte zu versuchen dein OS zu installieren?
    Ansonsten wüsst ich auch nicht seiter. Hab mal iwo gehört, dass es was bringen soll mal den RAM teilweise zu entfernen und dann nochmal zu schaun obs geht. Halt ich aber für ehr unwarscheinlich.

    Probiers mal aus und halte uns auf dem Laufenenden ;)
    Good Luck
  • Würde mal drei Dinge probieren:
    • RAM-Testen (Memtest86)
    • Festplatte an einem anderen Rechner testen ob diese dort funktioniert
    • Bios neu Flashen

    wäre meine Standard Vorgehensweise bei einem solchen Problem wenn du nicht mehr von einer Boot-CD starten kannst.
    Ich Tippe auf einen Defekt der Festplatte, da sich anscheinend der Boot Vorgang aufhängt sobald er die Festplatte verwendet.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • Um die Hardware auf die Schnelle zu testen könntest Du den PC mit einer Linux-Live-CD (Knoppix, Ubuntu...) hoch fahren. Dazu einfach die CD einlegen und im Bios von der Cd-Rom booten anwählen.

    Wenn das funktioniert ist die Hardware wahrscheinlich in Ordnung. :drum:

    Mit Memtest kannst Du den Speicher prüfen (ist auf vielen Linux-Rettungs-CDs mit drauf) und mit anderen Tools(Acronis...) die Festplatte.

    Vermutlich ist durch das abrupte Ausschalten jedoch die BOOT.IN von Windows defekt. Das kann man im Reparaturmodus der XP-System-CD reparieren. Wenn die XP-CD allerdings nicht startet wird das schwierig. Dann kann man mit 2.Festplatte oder 2. PC zumindest die Daten retten und das System neu aufsetzen.

    Gruß
    Schorsch
  • Moin zusammen,


    danke für eure schnellen Antworten :)
    Leider hat das, was ich bislang gemacht habe nichts genützt :(

    RAM:

    Ich habe beide Ram blöcke einmal rausgenommen.
    als der erste draußen war, kam gar kein Bild. Beim 2 war das gleiche Problem wie am anfang.

    Kann es sein, das auf diesem Bild der linke Block immer drin sein muss?
    also der main steckplatz und alle anderen nur sekundär plätze sind? will heißen ist im main steckplatz keiner drin startet er gar nicht?

    Festplatten:

    wenn ich die sekundäre HD rausnehme ist das anfangsproblem da, wenn ich die main HD rausnehme kommt bei Bild 4 "GRUM" (schon wieder vergessen :D )
    verlangt er da nach einer Boot Disk?

    Mfg Kosmoskill
  • Kosmoskill schrieb:


    Ich habe schon versucht mit der XP DVD zu booten, was aber auch nicht funktioniert hat.
    Er hat mir dann gesagt "Bitte beliebiege Taste drücken um von der CD zu starten" und dann hat er sich aufgehangen.


    Soll jetzt keine böse Unterstellung sein, aber wenn du nicht schnell genug eine beliebige Taste gedrückt hast, geht er zum normalen Bootvorgang über und hängt sich selbstverständlich auf. Lege zur Sicherheit doch noch mal eine bootfähige CD ein und versuche beim Startvorgang unmittelbar nach (vor geht auch) Erscheinen dieser Meldung immer die Leertaste zu drücken, bis er von CD bootet. Wäre wirklich schlecht, wenn nicht mal das geht.

    beneblack
  • Würde mal probieren:
    RAM-Testen; Festplatte testen wäre natürlich wichtig (vielleicht kaputt?); Bios versuchen hochzufahren (Boot hochzufahren)
    so würde ich vorgehen...

    MfG:bä:
  • Ersteinmal

    DANKE für eure Antworten!!!

    ich habe mir nun etwas überlegt.

    ich habe RAM und Festplatten bereits überprüft. Nun denke ich das irgendetwas im System Ordner zu bruch gegangen ist, also...

    .. werde ich mir ne neue Festlatte besorgen, da XP drauf installieren, dann die anderen Festplatten neu anschließen und alle wichtigen Daten rüber ziehen.
    Dann die anderen formatieren auf der kleineren HD XP installieren und alle wichtigen dateien nur noch auf den großen Speichern und nicht auf der kleinen^^

    Somit kann ich wenn nötig XP neu installieren ohne die anderen wichtigen dateien auf den Festplatten nochmals zu speichern etc...

    Na was haltet ihr von meiner Gedankenkette?

    Mfg Kosmo
  • Naja, Du hast ja bereits probiert von der WinCD zu booten.
    Da das schief gegangen ist, wirst du wohl kaum XP irgendwo installieren können (außer auf einem andeen Rechner, aber ob das Sinn macht).
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • ich werde einfach auf einer anderen Festplatte installieren.
    ich bin gerade dabei diese zu formatieren, danach werde ich die beiden anderen Festplatten ausbauen und die neue reinbauen.
    Dann werde ich XP neu installieren, da ich vermute das etwas im System order kaputt gegangen ist...

    Festplatten:

    1 x 120 GB (eingebaut)
    1 x 250 GB (XP installiert | eingebaut)
    1 x 320 GB

    Mfg kosmoskill
  • Mal noch ne ganz doofe Frage:

    Du hast aber schon die Boot-Reihenfolge im Bios so eingestellt, dass das System erst vom CD-Laufwerk booten soll?
    Wenn das nicht der Fall ist, war das alles um sonst^^.
    Ansonsten ist die Idee mit mehreren Festplatten die Beste. Da kann auch in Zukunft nicht mehr all zu viel passieren.
    mfg
  • Die Stecker werden durch eine sogenannte Schneid-Klemmtechnik mit dem Flachbandkabel verbunden. Am besten ist ein fertiges Kabel kaufen (hat meist drei Stecker) und dazu zwei einzelne Stecker. Diese bestehen aus zwei Teilen. Das Kabel kommt dazwischen und zusammendrücken.
    Beispiel:für 40polige-IDE-Kabel Conrad Artikel-Nr.: 741841 - 13.

    Ein KAbel mit 5 Anschlüssen heißt halt, daß wahlweise mehrere IDE-Geräte benutzt werden können, ohne ständig umstöpseln zu müssen.

    Man muss nur dafür sorgen, daß die jeweils benötigten IDE-Geräte vor PC-Einschalten strommäßig befriedigt werden, resp. die nichtbenötigten abgeklemmt. Dafür gibt es sog. Umschalter.

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von echofoxi ()

  • Ok also kann man diese Kabel "vermehren", das hätten wir.

    Nun habe ich noch ein Problem mit meiner SATA (250GB) Festplatte.

    Was ich gemacht habe:

    Ich habe auf die 320GB IDE Festplatte XP installiert.
    Die Daten von der 120GB IDE Festplate sind auch gesichert.

    Problem:

    Ich kann auf meine 250 GB SATA Festplatte nicht zu greifen, wenn ich sie schon beim Start anschließe will er anscheinend XP welches darauf installiert ist benutzen, geht aber nicht weils kaputt ist -> er geht beim Start in den leerlauf und XP kann nicht gestartet werden.

    Wenn ich die Festplatte im laufenden Betrieb mit dem System verbinde erkennt er diese nicht und zeigt sie im Explorer nicht an.
    Beim start wird sie aber erkannt.

    Frage:

    wie komme ich in den BIOS rein um dort diese ("blöde") reihenfolge zu ändern, welche bestimmt von welchem/r Laufwerk/Festplatte als erstes gebootet werden soll. Ich nehme an das die SATA als ersts auf der Liste steht und somit das "kaputte" XP zu benutzen -> hängt sich auf.

    Mfg Kosmoskill
  • Ich habe da mal eine Frage an Dich:
    Du hast ja bei Deiner Systembeschreibung geschrieben, dass Du das Asus p5b-e Mainboard hast.
    Ich hab mal nachgeguckt, es sorgt durch den externen Controller JMicron JMB363 P5B-E Plus dafür, dass der Käufer einen IDE-Kanel für bis zu zwei Geräte erhält und somit auch herkömmliche Festplatten und optische Laufwerke anschließen kann.
    Dadran hast Du ja 2 HDD, optische LW (CD/DVD) sind bei Dir also schon Sata?
    Sata kann man nicht jumpern.... auch HDD nicht. Sata 1 - Anschluss ist der Master und wird, sofern belegt, auch genutzt.
    Beim Start steht zu Beginn im schwarzen Monitor die Taste, die Du drücken musst, um ins Bios zu kommen.

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]
  • Hänge alle Platten außer der 250er Sata vom System ab.
    XP-CD rein, von cd booten, Installation laufen lassen, bis er die FP formatiert und dann das Setup mit F3 abbrechen.
    So hast du erstmal eine "saubere" Platte in NTFS Format.

    Gruß
    Steffen
  • Hast Du die Sata denn mal am 2. oder 3. Sata Port angeschlossen?
    Nur der 1. ist ja auf Master gesetzt.

    Edit: Änder bitte hier in Deinem Thread mal die Präfix ;)

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von echofoxi ()

  • Hallo Leute
    Hab hier mal was zum nachdenken:
    Wenn ein Windows Ordner/Datei defekt sein sollte, warum hängt er sich dann bei der Installations CD auf?:rolleyes:
    Hast du mittlerweile schon den RAM mit Memtest getestet?
    Wär wohl am sinnvollsten jetzt...

    gruß

    diweex