Mit 2 Festplatten!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mit 2 Festplatten!

    Hay all,

    hab ein Problem und zwar folgendes:


    ich hatte mal 1 Festplatte ( C:/) und jetzt weil sich meine Eltern einen neuen PC gekauft haben hat so ein Pc-Mechaniker die 2 Festplatte eingebaut ( D:/)! Dann hab ich alles formatiert u.s.w.!
    Doch jetzt wenn ich den PC hochfahre kommt nacher Fujitsu Siemens ein schwarzer Bildschirm und da steht Folgendes:

    Wählen Sie das startende Betriebssystem:

    Windows XP Media Center Edition
    Windows XP Media Center Edition

    Dann steht noch unten F8 zur Problembehbung (bringt 0 ) und ich hab 20 sek zeit mir eins auszusuchen!

    Jetzt die Frage:

    Wie bekomme ich das weg?! Also das ich gleich beide Festplatten wähle sozusagen (hatte es schonmal hat aber der Pc futzi da gemacht und ic hwar nedd da und weiß nedd wie das geht -.-)

    Danke für jede HILFE!!!!

    mfg
    4 heißt bestanden, bestanden ist gut und gut ist 2!
    [COLOR="Blue"]4 = 2[/color]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von LiTTelKiLLA ()

  • Es deutet darauf hin, dass da irgendwo zwei seperate windows installationen auf dem system vorhanden sind, oder der mbr (master boot record) da was durcheinander gebracht hat.

    Schau mal unter C: und D: ob du vielleicht die Ordner "Windows" und dann z.b "Windows1" oder etwas ähnliches findest.

    Ist dies der fall die richtige Installation starten dann mit fixmbr den bootrecord reparieren. Und anschließend die unnötige windows installation löschen.

    grüße
  • Hast du beide Festplatten formatiert?
    ist auf jeder Platte nur eine Partition?
    Hast du win wirklich nur ein mal installiert?

    Die Einstellungen die dafür verantwortlich sind stehen der Datei 'Boot.ini', die kannst du nur verändern wenn du den Schreibschutz entfernst.
    In der datei stehen die Einträge die du in dem beschriebenen Menü u sehen bekommst.
    Schau dir die Einträge an und lösche den, den du nicht gebrauchen kannst/willst.

    Edith sacht:
    Die Boot.ini steht im verzeichnic C:\
    wenn du im Startmenü -> ausführen auswählst und dann -> msconfig eingibst, dann kannst du die Einträge auch bequem bearbeiten.
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Antarex ()

  • Antarex schrieb:

    Schau dir die Einträge an und lösche den, den du nicht gebrauchen kannst/willst.


    lol? ich bin kein Computer-Pro ^^ was ist wenn ic hden Falschenbefehl lösche dann kackt ja mein PC ab^^
    ich will ja nur den am anfang weg mit dem auswählen:
    Windows XP MEDIA Center Edition!!!

    und ja ich habe beide formatiert und ich hab das PRob zum 2 mal^^
    4 heißt bestanden, bestanden ist gut und gut ist 2!
    [COLOR="Blue"]4 = 2[/color]
  • du könntest z.B. hier mal posten was dadarin steht.

    und siehe mein edit oben.

    edith sacht: du kannst auch 'nur' den Parameter TimeOut auf '0' setzten, dann wird diese Anzeige nach 0 Sekunden ausgeblendet und stört dann quqsi nicht mehr.
    Keine Ahnung wie das zustande kommt, abee ich schätze, dass beide Einträge identisch sind und von daher einer eh überflüssig ist.
    Wenn da nur ein Eintrag drin steht, dann kommt das Menü eben nicht mehr.
    Anders wirst du dein problem kaum lösen können.

    mit msconfig kannst du das doch nicht bearbeiten, da hab ich blödsinn erzählt.
    Das musst du dann schon mit Notepad machen.
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Antarex ()

  • Hmm... bischen klein geraten.

    Edit : es gibt auch noch einen anderen Weg: Bearbeiten der Datei Boot.ini in Windows XP


    Also:
    wenn du das jetzt wirklich weg haben willst, ist das kein Problem.
    Nur eine etwas längere Prozedur, aber du kannst nicht viel falsch machen.

    als erstes musst du die systemdateien sichtbar machen um sie zu bearbeiten.
    Dazu rufst du die Systemsteuerung auf.
    gehst im Menü oben auf 'extras' und klickst auf Ordneroptionen.
    In dem Fesnter gehst du dann auf 'Ansicht' und machst den Haken weg bei 'Geschützte Systemdateien ausblenden' (das kannst du nachher wieder rückgängig machen.

    Und dann sehen wir weiter.

    was für festplatten hast du denn wie angeschlossen?
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Antarex ()

  • Du kannst auch vielleicht den weg nhmen ist vielleicht einfacher : Bearbeiten der Datei Boot.ini in Windows XP
    sonst:
    Explorer aufrufenauf C: gehen
    und mit rechts auf Boot.ini klicken und Eigenschaften auswählen.
    den Haken bei Schreibgeschützt entfernen.

    Jetzt rufst du Notepad auf.
    Im Notepad lädst du die Datei Boot.ini

    der andere Weg wäre:
    Startmenü -> ausführen
    'cmd' eingeben
    Im schwarzen Fenster dann ' BOOTCFG /Delete /ID1' eingeben. je nach dem welchen Eintrag du weg haben willst ID1 oder ID2 eingeben.
    das sollte dann alles weitere erledigen.
    dann kannste mit msconfig alles überprüfen.
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Antarex ()

  • hihi,


    kann es vll. sein das die alte platte nicht richtig gejumpert ist,wenn wie du sagst die platten formatiert hast,müsste ja eigentlich alles weg sein,

    ansonsten hättest ja wirklich 2x inst. müssen ,um dann nachher auswählen zu können.

    wenn alles nix hilft würd ich nochmal neu inst. denn so wie ich den thread hier lese wird das von deinem können an der kiste eh nix,höchstens du möchtest ja vll. den lerneffekt geniesen,bevor du wieder neu aufsetzt ;)


    also check mal die jumper an deinen platten!!

    greets jo :D
    .... wenn du abends in den himmel schaust,dann denke an ihn....

    User helfen Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren
    Haltet euch an den Ehrencodex hier im Board
  • habs gelöst aber anders ;)

    Systemsteuerung > System > Erweitert > Starten und Wiederherstellen Einstellungen > bei Systemstart das zu startende auswählen. Liste deaktivieren.

    mfg kann geclosed werden
    4 heißt bestanden, bestanden ist gut und gut ist 2!
    [COLOR="Blue"]4 = 2[/color]