Navigon 2100 Max geht nach Update nicht merh !!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo!

    Ich habe auf eine neue SD-Karte (8gb Fat32) den MN 7.3.4 von westpeng gezogen.

    Nachdem ich die neue Karte ins Navigon eingelegt hatte kam eine Fehlermeldung (sowas wie nawigon.exe geht nicht oder so)

    Wenn ich die alte Karte wieder einlege wird das Menü nicht geladen!

    Auch wenn ich nochmal die andere Karte versuche passiert nichts mehr!

    Bitte könnt ihr mir helfen!!!


    Gruß
    syme64


    ### BITTE KEINE DOPPELPOSTS ###


    ... okay, hab nen reset dedrückt und jetzt geht wenigstens wieder die original-karte! puhhh

    aber was könnte denn das Problem sein warum das Update net gefuntzt hat?

    die Sd-Karte sollte doch okay sein oder?

    Hatte vielleicht jemand auch diese Probleme?

    Gruß
    syme

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von trxag () aus folgendem Grund: Doppelposts zusammengefuegt

  • Hallo Boss71,

    nein habe ich noch nicht, werde ich dann gleich mal versuchen!
    Im moment formatiere ich die 8 gb SD-Karte mit dem Programm SDFormatter. Dann werde ich noch mal versuchen und sonst mit reset!

    Aber dass das Navigon ne 8 gb-Karte nicht nimmt, kann es auch daran liegen? Hat jemand mit soner Karte schon MN 7.3.4 zum laufen gebracht?

    ---> ich meld mich gleich wieder!
    ...


    ### BITTE KEINE DOPPELPOSTS ###


    :blink: so, es lag am reset!

    jetzt gehen beide Karten!

    für jemand der das selbe Prob wie ich hat, die Fehlermeldung war folgende:

    navigon.exe
    navigo is not a valid Windows CE application

    Einfach reset-knopf drücken und ab gehts !!!

    Vielen Dank Boss71 für diesen einfachen aber wirksamen Tip !!!

    (also 8gb-Karten gehen!)

    Gruß
    syme

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trxag () aus folgendem Grund: Doppelposts zusammengefuegt