WarRock Log-In Bildschirm komisch (Blackscreen?) und im Spiel Grafik zu hell

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WarRock Log-In Bildschirm komisch (Blackscreen?) und im Spiel Grafik zu hell

    Hallo.

    Ich habe eine Frage.
    Wenn ich WarRock starte und im Log-In Bildschirm bin, dann sehe ich Links gar nicht "Log-In" oder "Controls" oder ähnliches.
    Folgendes Bild erhalte ich immer, wenn ich WarRock gestartet habe:

    Das ist ziemlich kacke, ich kann zwar links darauf klicken, aber finde mich gar nicht zurecht, und schaffe es somit nicht bis zum Server.
    Eine Neuinstallation habe ich bereits ausprobiert, allerdings ohne erfolg.
    Was ist der Auslöser für den "komischen Log-In Bildschirm"?
    Was kann ich dagegen tun?

    Nun noch eine Frage.
    Jedes mal wenn ich im Spiel war, war das Bild total hell.
    Alles war perfekt, also alles lief, bis auf eine gescheite Grafik.
    Ein Bild davon habe ich jetzt nicht, da ich ja nicht mehr zum Log-In komme. Eine Neuinstallation habe ich bereits ausprobiert, allerdings ohne erfolg.
    Was ist der Auslöser für die "helle Grafik"?
    Was kann ich dagegen tun?

    Mein System:
    -Motherboardname: HP 550
    -Direct X: (DirektX 9.0c)
    -Grafikkarte: Mobile Intel(R) 965 Express Chipset Family (384 MB)
    -3GB RAM (1x2, 1x1)(Sind von verschiedenen Firmen, kann Probleme auslösen, war aber vorher genau das selbe).
    -Windows XP Professional. (Keine Ahnung ob 32Bit oder 64Bit).

    Ich weiß die sind mehr oder weniger schlecht, gibt es denn trotzdem eine Lösung, falls dies das Problem ist?

    Danke Im Voraus

    Denny1000000
  • Schon bei Warrock Support nachgeschaut?

    Hilft dir das: When I Launch It Opens Then Black Screen - War Rock Official Forums ?
    Ich nehme an, du hast die neusten Treiber drauf?

    Hast du schon alles(!) von Warrock deinstalliert und dann nochmal neu downgeloaded und installiert? (Am besten den Offiziellen Launcher)

    Ansonsten könnte deine GraKa das Prob sein, aber beim GraKa-Thread berichtet jemand, dass er die selbe hat und dass es auf Medium funktioniert..

    Hast du Single-Core? Damit gibts auch viele Probleme..

    Greetz,
    Tox
    It's so simple to be wise. Just think of something stupid to say and say the opposite. - Sam Levenson