Internet funktoiniert/Netzwerk nicht

  • geschlossen

  • Dimu
  • 735 Aufrufe 13 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internet funktoiniert/Netzwerk nicht

    Hallo Leute,

    folgendes Prob, ich habe mir ein kleines Netzwerk eingerichtet. Funktioniert alles soweit an 5 Rechnern mit VISTA und XP, teilweise über W-LAN und Kabel.
    Jetzt wollte ich noch meinen Arbeitslapi (ACER TravelMate 290) über W-LAN einbinden.
    Internet funktioniert einwandfrei, nur die LAN-Verbindung spinnt.
    Keinen Zugriff auf die anderen Rechner vom Laptop aus. Auf den anderen Rechnern wird der LAPI angezeigt, aber es kommt die Meldung das der Netzwerkpfad nicht gefunden wurde.
    Ach so mein Router ist der Speedport V701.

    Ich hoffe Ihr könnt mir helfen.

    DIMU
    [SIZE="2"]über 90% aller Fehler befinden sich ca. 50cm vor dem Monitor...[/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dimu () aus folgendem Grund: Thread hat sich ppsitiv erledigt

  • Danke für die schnelle Antwort!!

    Arbeitsgruppe?


    ist gleich mit allen Rechnern

    Suche mit IP ?


    ich oute mich mal als nichtwissend, was meinst Du damit, aber was ne IP ist weiß ich schon!!

    Feste Einstellungen Gateway DNS WINS ?


    also DNS habe ich schon mal gehört, aber WINS keine Ahnung, man sieht mich ratlos!

    Scan mit netscan.exe !!


    Erkläre mir das mal bitte genauer, was und wie soll ich scannen!!

    OK, ihr seht, das ich auf dem Gebiet der Netzwerktechnik, nicht so bewandert bin. Ich kann eine Arbeitsgruppe einrichten, Freigaben machen, aber wenn es mal nicht gleich funkt, bin ich ratlos.

    DIMU
    [SIZE="2"]über 90% aller Fehler befinden sich ca. 50cm vor dem Monitor...[/SIZE]
  • Hallo isdntomtom,

    also ich habe Netscan.exe scannen lassen, findet anstandslos alle Rechner im Netz und ich kann auch auf die Ordner zugreifen.
    Im Explorer findet sich jetzt auch ein neuer Ordner mit dem Netzwerkpfad zu einem Rechner bzw. freigegebenen Ordner wo statt des Hostnamens die IP-Adresse steht.
    Suche mit IP-Adresse funktioniert auch einwandfrei.

    DIMU
    [SIZE="2"]über 90% aller Fehler befinden sich ca. 50cm vor dem Monitor...[/SIZE]
  • Es geht weiter, bitte

    würde schon sagen, das es weiter geht, schon weil ich mal ein Einblick in die Materie haben möchte.
    Außerdem habe ich ja dann ein IP-Prob, weil ich die ja nicht fest vergeben habe.
    Korrigiere mich wenn ich falsch liege, aber dann würden die Ordner immer auf eine falsche IP verweisen.
    Wäre schön wenn die Hostnamen im Explorer sauber aufgelistet werden. Ist glaube ich auch für die Family besser, als sich die IP_Adresse von den Rechnern zu merken.
    Also,, wie gehts weiter.

    DIMU
    [SIZE="2"]über 90% aller Fehler befinden sich ca. 50cm vor dem Monitor...[/SIZE]
  • Weiter gehts die nächste!

    Hallo,

    ich hoffe mal das die lieben Moderatoren hier nicht zu machen, weil der Beitragszähler in die Höhe schnellt, aber es könnte ja irgendwann auch anderen
    helfen.

    Also zu Deinen Fragen.

    die Hostnamen werden alle angezeigt. Ein Rechner heißt DIMU-Büro, da fehlt das
    ü. Ist das ein Problem, wenn ja nenne ich Ihn um.

    Hier mein Anzeige von Wntipcfg.exe

    Sch... das mit dem Bild belkomme ich nicht hin.

    Dann hier der link zum Bild-> Freesoft-Board.to - we host your Files - 1 MB Upload 4 free


    Ich hoffe es hilft mir bzw. Dir weiter. Danke nochmal für Deine Mühe.

    DIMU
    [SIZE="2"]über 90% aller Fehler befinden sich ca. 50cm vor dem Monitor...[/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dimu ()

  • Also vorne Weg mal zu ein paar Grundlagen:

    1.) Wenn du ein festes Netzwerk aufbaust sei es mit Lan / Wlan oder beiden dann würde ich grundsätzlich feste IP's vergeben allein wegen den häufigen Problemen mit der DNS Auflösung (also das du statt der IP einen Namen eingeben kannst) oder mit dem DHCP Server ( der ist dafür verantwortlich das jeder seine IP im Netzwerk zugewiesen bekommt)

    2.) Selbe Arbeitsgruppe hast du ja schonmal das ist gut. Bei den PC Namen gilt wie im Internet keine Ä;Ü oder Ö, möglichst kurz, und am besten auch keine Leerzeichen. Bindestriche haben mir in meiner langjährigen Erfahrung allerdings noch nicht geschadet ;)

    3.) Firwalls (ganz besonders die Windoof interne) blocken gern mal vieles was sie nicht blocken sollen. Hier mal testweise alle Walls auf allen Rechnern abschalten. Du gehst sowieso über einen Router ins Internet von daher musst du dir über den Sinn einer zusätzlichen Software Firewall (auch der Windoof Wall) Gedanken machen. Die richten meistens mehr Schaden ( Fehlermeldungen) an als sie nützen...

    4.) Freigaben: Damit Rechner ohne Probleme angezeigt und zugreifbar werden, benötigst du Freigaben. Am besten auf jedem Rechner einen Ordner erstellen der Freigabe heißt und diesen dann mit der einfachen Dateifreigabe freigeben.


    Soa das müsste für den Anfang eigentlich genügen. Wenn du diese Checkliste erstmal abarbeitest dann sollte alles soweit laufen ;)

    lg Atomius
    Das Leben ist viel zu kurz für ein langes Gesicht![/Center]
    [Center]Mein digitaler Penis[/Center]
  • Also weiter den Check mal auf den Problemrechner laufen lassen (außer IP alles gleich).
    ÄÜÖ bringt natürlich Probleme , also UE testen.
    Namensauflösung braucht im Netz etwas Zeit zum Abgleich , darum Computersuche nach Namen

    Beim Testen einer Netzwerk-Konfiguration mit eigenem DNS-Server ist der "Auflösungscache" von Windows XP im Weg.

    Denn dort zwischengespeicherte Informationen werden nicht mehr vom DNS-Server abgerufen.

    Um den DNS-Cache zu löschen gehen Sie so vor:

    1. Klicken Sie auf Start - Ausführen.

    2. Geben Sie cmd ein und drücken Sie die [Return]-Taste.

    3. Geben Sie ipconfig /flushdns ein und drücken Sie die [Return]-Taste. Damit wird der Cache gelöscht.

    Teste auch

    Windows speichert einmal aufgelöste DNS-Adressinformationen im "DNS-Auflösungscache" zwischen. Um nachzusehen, welche das sind, gehen Sie so vor:

    1. Klicken Sie auf Start - Ausführen.

    2. Geben Sie cmd ein und drücken Sie die [Return]-Taste.

    3. Geben Sie den Befehl ipconfig /displaydns ein und drücken Sie die [Return]-Taste. Daraufhin erscheint eine Liste der zwischengespeicherten DNS-Informationen auf Ihrem PC.

    Außerdem sprichst du die Rechner per Ping über den Hostnamen an, so wird dieser über das DNS aufgelöst. Um solche Anfragen schneller ausführen zu können, wird als erstes überprüft, ob der Hostname und die zugewiesene IP im lokalen DNS-Cache, der 'hosts'-Datei auffindbar sind. Wenn du jedoch im Explorer auf die Rechner zugreifen willst, verwendest du den NetBIOS-Namen der Rechner. Dieser wird über den WINS aufgelöst. Wie auch bei der Auflösung über DNS wird überprüft, ob die entsprechende Zuweisung (hier in der 'lmhosts'-Datei) abgelegt ist.

    Wenn du keine manuellen Änderungen vornimmst verwendet Windows für die Rechner den selben Namen als Hostnamen und NetBIOS-Namen. Solltest du also manuelle Änderungen (z.B. am DNS-Cache) vornehmen und gleichzeitig immer noch per Windows-Explorer etc. wie gewohnt auf die Rechner zugreifen wollen, so solltest du die entsprechenden Einträge sowohl in der 'hosts'-Datei als auch in der 'lmhosts'-Datei hinzufügen.


    Ohne Wins ( WIndows-Name-Services) Server läuft das aber nicht sicher.
    Wird kein WINS-Server eingesetzt, so müssen die Rechnernamen ab und zu über NetBIOS-Broadcasts synchronisiert werden.

    Oder mit der lmhost/host das Problem lösen.
    lmhosts ? Wikipedia

    by

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von isdntomtom ()

  • Wahrscheinlich die Lösung!!

    Hallo,

    habe nach parallelen Recherchen im I-Net herausgefunden, das es an einer Einstellung des Netzwerkadapters liegt und zwar war mein Lptop auf Peer to Peer Adapter eingestellt. Diese Einstellung muß auf auf Broadcast eingestellt sein.

    Den Wert in der Registry

    HKEY_LOCAL_MASCHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters\NodeType

    auf 1 setzen.

    falls dieser Wert nicht vorhanden ist (wie bei mir),einfach einen neuen DWORD Schlüssel mit dem Name NodeType erstellen und den Wert auf 1 setzen
    (1 = Broadcast, 2 = Peer to Peer, 4 = Mixed, 8= Hybrid)

    Nach einem Neustart meines Laptops ist dieser wieder auf anderen Rechnern sichtbar und ich kann vom Laptop auf andere Rechner zu greifen.

    Vielen Dank an alle hier die mir geholfen haben, besonders an

    isdntomtom

    Ich lasse den Thread für heute noch offen.(wird heute abend auf erledigt gesetzt)

    Beste Grüße aus Weißenfels an der Saale.

    DIMU
    [SIZE="2"]über 90% aller Fehler befinden sich ca. 50cm vor dem Monitor...[/SIZE]