Soundkarte gibt bei Movies kein Ton

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soundkarte gibt bei Movies kein Ton

    Hi
    Ich habe mir heut gerade eine Soundkarte gekauft um mein Soundsystem benutzen zu können na´ch einigen problemen und Hindernissen konnte ich es entlich auf meinem Computer installieren.

    Nachdem ich aber ein Video angemacht hab um es im vollem Surroundsound zu hören musste ich leider festellen das der Ton nicht wieder gegeben wird.

    Bei allen anderen sounds von windows gibt die soundkarte aber ton ab wie zum beispiel musik.

    Kann mir jemand helfen habe auch schon den Nimo Codec Pack gedownloaded und es half auch nix.
  • Mit was für einem progi spielst du es denn ab?
    hatte das prob bei meinem 5.1 soundsystem und
    WinDVD!!!
    lag daran, dass es nur eine Testversion war und die
    boxen nicht erkannt hatte!!!
    jetzt habe ich PowerDVD (komplett) und es läuft!!!

    poka

    xxjokerxx
    poka

    xXJOKERXx
  • ja genau, die testversionen sind in der funtion eingeschränkt, entweder man hat keinen ton oder man kann nur 5 min film abspielen.

    man kann bei den dvd-progies auch einstellen wieviele lautsprecher (oder kopfhörer) man ansprechen will.

    rh
  • Original geschrieben von andreas
    war der film ne dvd ?
    wen mal checken ob die sound kabel von den laufwerken mit der soundkarte verbunden sind

    mfg
    andreas


    Hä!!! :confused:

    was meinst du damit??? was haben bitteschön die "kabel" vom laufwerk mit der soundkarte zu tun???
    bzw was hat es mit einer DVD zu tun???

    poka

    xxjokerxx
    poka

    xXJOKERXx