Audi Navi BNS 5.0

  • geschlossen
  • Frage

  • Bucki
  • 1458 Aufrufe 0 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audi Navi BNS 5.0

    Moinski,

    gibt es irgendeine Version welche ich in dem BNS 5.0 zum laufen bekomme? Die DX Karten erkennt das Navi nicht und die EX Version sowie ndie BNS 5.0 bekommt man ja nicht lauffähig! Wenn ihr eine Version kennt lasst es mich wissen :)