Startprobleme

  • geschlossen

  • 3MPO
  • 1089 Aufrufe 14 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Startprobleme

    Der PC meines Vaters bringt seit 2 Tagen beim Hochfahren folgende Meldung:

    **************
    AMI : American Megatrends Inc. : Home Page American Megatrends
    OEM Bios Ver: 1.11G AMIKBC Ver: 1.12
    Press <F2> to run Setup
    Press <F12> for BBS Popup
    Checking NURAM
    248 MB OK
    USB Device(s) 1 Mouse
    Auto-Detecting Pri Master..IDE Hard Disk
    Auto-Detecting Sec Master...ATAPI CDROM
    Pri Master: IC25N040ATMR04-0 M020AD4A
    Ultra DMA Mode 5, S.M.A.R.T. Capable and Status OK
    Sec Master: QSI DVDRW SDW-041 DU01
    Ultra DMA Mode-2
    Auto-detekting USB Mass Storage Devices
    00 USM mass storage devices found and configured

    CMOS Settings Wrong
    CMOS Date/Time Not Setup
    Press <F2> to run Setup

    ******************************
    Sagt mir ohne Englischkenntniss leider nichts.
    Über <F2> gelangt man dann ins BIOS Setup.
    Da ich im Bios aber keinen Durchblick habe breche ich es über <Esc> ab
    und dann fährt er normal hoch.

    Kann mir jemand sagen was das Problem ist und wie ich es beseitigen kann?

    Vielen Dank schon mal im Voraus
    3MPO
  • schpet schrieb:

    Hallo 3MPO,

    Wenn nach dem Neustart die Uhrzeit und Datum ( CMOS Date/Time Not Setup ) nicht stimmt dürfte die Batterie auf dem Board leer sein.

    Würde ich als erstes vermuten.

    Gruß schpet


    Vielen Dank für die schnelle Antwort.

    Kann ich das irgendwie überprüfen, um sicher zu sein das es die Batterie ist?
    Und wenn es so ist, kann ich im Laptop diese als Laie selbst wechseln oder muss ich zum Freundlichen?

    Gruß
    3MPO
  • Nach dem Eingangspost hätte ich ja angenommen, dass es sich um einen PC handelt. Da kann man die CMos Batterie recht einfach wechseln.
    Beim Laptop ist es so eine Sache.
    Um was für einen Laptop handelt es sich denn? Modell und Marke wären als Angaben hilfreich, damit man gucken kann, wie die Batterie angebracht ist.

    Übrigens: Nach Möglichkeit keine Vollzitate, sondern nur das Wichtige zitieren ;)

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]
  • Datum und Uhrzeit wurden neu gestellt
    und beim nächsten Mal war Datum wieder 2002 und die Uhrzeit stimmte nicht.
    Somit gehe ich davon aus, das Ihr Recht habt und die Batterie leer ist.

    Wegen dem Wechsel,
    Das Gerät ist ein:
    Gericom
    Hummer 260e

    Würde mich freuen wenn mir jemand einen Tipp geben kann.
    Gruß
    3MPO
  • Hi,
    hab im Netz gefunden, dass der Batterieeinbau ein paar kleine Probleme bereitet.
    Bei der Batterie müsste es sich um eine CR2025 3V handeln, die neben der CPU verbaut sein sollte, Beim Neukauf auf Polung achten, am Besten mitnehmen.
    Helfen soll die folgende Vorgehensweise: (Klappte in den meisten Fällen)
    Laptop ohne Knopfbatterie einschalten und anschl. ins BIOS wechseln (Taste "Entf"). Jetzt im laufenden Betrieb die neue Knopfbatterie (Typ 2025) einsetzen und die CPU/Lüfter-Gehäuseabdeckung wieder montieren.
    Also kann man die COS Batterie ohne Probleme wechseln, der Laptop muss allerdings mit dem Netzgerät verbunden sein, damit das Bios gepuffert ist, dann klappts auch mit dem Wechseln der Batterie.

    Folgendermaßen soll es auch funktionieren:
    1: Batterie entfernen.
    2. Laptop starten und ins Bios
    3. Bios mit werkzustand laden
    4. Ausschalten
    5. Akku und Netz entfernen
    6. Batterie einlegen
    7. ein paar mal die Einschalttaste betätigen
    8. Akku und Netz wieder anschliessen

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]
  • echofoxi schrieb:

    Hi,

    Jetzt im laufenden Betrieb die neue Knopfbatterie (Typ 2025) einsetzen und die CPU/Lüfter-Gehäuseabdeckung wieder montieren.


    Zu was soll denn das gut sein, das NB muß ja ein komisches Modell sein.

    Normalerweise ausschalten, vom Netz trennen, Batterie wechseln, Einschalten,

    im Bios Grundeinstellung vornehmen und fertig.

    Das Bios ist ja in einem nichtflüchtigen Speicher, sollte mich wundern wenn

    es bei dem NB anders ist.

    Gruß

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von andreberlin ()

  • Das BIOS ist so gesehen in einem nicht-flüchtigen Speicher, allerdings gehen die verschiedenen Einstellungen beim Strom Verlust verloren.
    Die Variante des Tauschen mit laufendem Notebook macht meiner Ansicht nach nur Sinn, wenn keine Einstellungen veloren gehen sollen. Da es dafür aber schon zu spät ist, macht das eigentlich keinen Unterschied mehr. Wenn du beim Freundlichen sagst, du brauchst eine BIOS/CMOS Batterie, wird er dir schon das Richtige geben.
    Viel Erfolg beim Wechsel, ist kein Problem ;)
  • Ich hatte das bei denen direkt nachgelesen:
    Teils starteten die Laptops nicht mehr, oder fehlerhaft, teils liefen die Uhren zu schnell und all soetwas, daher kam es zu dieser Maßnahme beim Tausch der CMos Batterie.

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]
  • Klar, das auf jeden Fall.
    Ganz wichtig: Batterie nicht in den CPU Lüfter fallen lassen, besser gar nicht fallen lassen.
    Hab aber auch mal eine Batterie aus nen Lappi genomen um das Bios zurückzusetzen, da hatte ich auch solche Probleme.

    Wenn man sich das nicht so zutraut, dann vielleicht doch lieber zum Schrauber um die Ecke :D

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]
  • Erst mal vielen Dank für die schnellen Antworten und die Mühe.
    Ich werde wohl lieber um die Ecke gucken, ob da ein Schrauber sitzt
    und den das machen lassen.
    Mit Hilfe Eurer Diagnose dürfte das ja schnell gehen und den Geldbeutel nicht so arg schröpfen.

    Viele Grüße
    3MPO