Habe Grafikkartebprobleme!!! Bitte lesen!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Habe Grafikkartebprobleme!!! Bitte lesen!!

    Hallo!
    Ich habe RIESIGE Grafikkarten Probleme:
    Ich habe mir eine ATI Radeon 9600 XT gekauft, mein Dad eine ATI Radeon 9600 Pro.
    Die XT ist ja neurer und besser als die Pro.
    Aber auf meinem System sind fast alle Grafikkarten 33% Prozent langsamer als auf dem System von meinem Dad.
    Hier jetzt erst mal die Systeme:

    Mein System
    AMD Athlon XP 1800+ (1533 MHz) (Thoroughbred-A)
    Board: Jetway V266B (Chipsatz: VIA KT266A)
    AGP: 4fach
    2 mal 256 MB Infnfineon DDR-RAM also 512 MB RAM
    Radeon 9600 XT

    System von meinem Dad
    AMD Athlon XP 2000+ (1666 MHz) (Thoroughbred-A)
    Board: MSI KT2 Combo (Chipsatz: VIA KT266A)
    AGP: 4fach
    2 mal 256 MB Infnfineon DDR-RAM also 512 MB RAM
    Radeon 9600 Pro

    Also, bei dem System gibt es keine großen Unterschiede.
    Nun: also meine 9600 XT bekommt auf meinem System ca. 3000 3DMarks (bei 3DMark03), auf dem System von meinem Dad bekommt sie mit den gleichen Benchmark Einstellungen ca. 4500 3DMarks.
    Das gleiche Problem hatte ich auch schon mit den veralteten Grafikkarten (GeForce 4 MX 44-SE, GeForce 2 GTS).

    Aber: Die Grafikkrte von meinem Dad (die 9600 Pro) bekommt auch auf meinem System die gleiche Pubktzahl wie auf dem System von meinem Dad.
    Die 9600 Pro ist bisher die einzige Grafikkarte die auf meinem System die Leistung bringt, die sie bringen muss.
    Meine 9600 XT kann ja aber nich kaputt seien, da sie ja auf dem System von meinem Dad eine angessene Punktzahl bekommt.
    Aber auf meinem System merke ich auch das sie 33% langsamer ist als sie seien sollte.

    Woran könnte das liegen? Was könnte ich machen um das Problem zu beheben.
    Mein Dad ist IT-System-Elektroniker und hat auch keine Ahnung woran das liegen könnte.
    Ich finde das ziehmlich besch*****, da hat meine gute Grafikkarte und kann sie nur zu 66 % ausnutzen.

    NeoAnderson

    Ach ja, habe was vergessen,
    auf beiden System sind die neusten Catalyst 4.10 Treiber installiert!!
    Beide haben auch die neusten VIA Hyperion 4 in 1 Treiber und Direct X 9.0B
  • @BlackTscha
    Nein Overdrive funktioniert nicht, ich habe auch nicht mal die Registerkarte dafür im Menü!

    Ich habe jetzt rausbekommen das es nicht am Board liegt.

    Ich habe noch 2 andere Betriebssystem raufgemacht.
    Vorher hatt ich Win XP ohne SP1
    jetzt habe ich ein Win XP mit SP1
    und ein Win 2000
    Unter XP mit SP1 und unter Win 2000
    laäuft die 9600 XT perfekt, erziehlt entsprechende Ergebnisse.

    Also kommt Win XP ohne SP1 nicht mit einer 9600 XT klar!