Nero verwechselt Laufwerke


  • mammelchen
  • 799 Aufrufe 13 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nero verwechselt Laufwerke

    Hallo an alle

    ich habe seit einigen Tagen ein Problem:

    Habe mir einen Samsung SH-S223F zugelegt, im Bundle mit Nero Essencials und mit Sata kabel. Installation lief problemlos, das Laufwerk spielt alle möglichen Formate ab, doch das wars auch schon. Sobald ich etwas brennen will kommen schon die Probleme.

    Kurz und bündig:

    1.-Meldung CD/DVD hätte schon daten drauf was nicht stimmt

    2.- oder es heisst ich hätte keinen Rohling ins Laufwerk reingemacht

    3.- andere mögliche Meldung beim Starten des Brennprogramms: Brennvorgang wurde durch benutzer abgebrochen... was natürlich auch nicht stimmt :confused:



    als ich heute morgen richtig nachschaute, merkte ich dass das Proggi eigentlich mein zweites CD Laufwerk als Brenner anerkennt, welches überhaupt kein Brenner ist sondern nur ein normales.

    Was meint ihr nun? soll ich das normale Laufwerk wieder ausstöpseln und nur den Brenner drinnen lassen, oder die Laufwerke in den "Stöpselungen" vertauschen. wäre für eine Antwort rieeeesig dankbar.

    Übrigens den Brenner hat uns ein Kumpel geraten, der ihn auch hat und bei ihm super läuft. komisch...

    liebe Grüße Mammelchen :cool:

    als Anhang das Logfile, wenn jemand geduld hat zu lesen, ich verstehe leider wenig davon :(



    2K26-30E7-0080-72C1-504M-5886-****

    Windows Vista 6.0
    IA32
    WinAspi: -

    NT-SPTI used
    Nero Version: 8.3.6.0
    Internal Version: 8, 3, 6, 0
    (Nero Express)
    Recorder: <Image Recorder> Version: Nicht verfügbar - HA -1 TA 0 - 8.3.6.0
    Adapter driver: <Virtual Device> HA -1
    Drive buffer :
    CD-ROM: <TSSTcorp DVD-ROM TS-H352A>Version: TS03 - HA 1 TA 0 - 8.3.6.0
    Adapter driver: <IDE> HA 1

    === Scsi-Device-Map ===
    DiskPeripheral : IBM-ESXSST373454LW FNB86E aic78u2 Port 4 ID 0 DMA: Off

    === CDRom-Device-Map ===
    TSSTcorp DVD-ROM TS-H352A E: CdRom0
    =======================

    AutoRun : 1
    Excluded drive IDs:
    WriteBufferSize: 83886080 (0) Byte
    BUFE : 0
    Physical memory : 2047MB (2097151kB)
    Free physical memory: 1145MB (1173388kB)
    Memory in use : 65 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    29.5.2009
    DVD-Image brennen
    07:31:45 #1 IMAGEGEN -10 File ImageGen.cpp, Line 366
    Image was written as DAO.
    DAOI:
    MediaCatalogNumber = ''
    TocType = 0x00
    Finalized = 1
    First/Last Track = 1 / 1
    1: ISRC = ''
    Blocksize = 2048
    TrackMode = 'TRM_DATA_MODE1'
    TrackConfig = 0x00
    First/Last Index = 0 / 1
    Index0FilePos = 0, Index1FilePos = 0, NextTrackFilePos = 3222405120
    CUES:
    MTYP: Mediumtype = DVD (old format) (0x1C)
    Image file name: <C:\Users\CHRISTINE u. JASMIN\Documents\Image.nrg>

    07:31:45 #2 Text 0 File Burncd.cpp, Line 3568
    Turn on Disc-At-Once, using DVD media

    07:31:45 #3 Text 0 File DlgWaitCD.cpp, Line 311
    Last possible write address on media: 4718591 (1048:34.41, 9215MB)
    Last address to be written: 1573439 (349:39.14, 3073MB)

    07:31:45 #4 Text 0 File DlgWaitCD.cpp, Line 323
    Write in overburning mode: NO (enabled: CD)

    07:31:45 #5 Text 0 File DlgWaitCD.cpp, Line 497
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================

    07:31:45 #6 Text 0 File ThreadedTransferInterface.cpp, Line 754
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 (1 - DVD-ROM)
    2 indices, index0 (150) not provided
    original disc pos #0 + 1573440 (1573440) = #1573440/349:39.15
    not relocatable, disc pos for caching/writing not required/not required
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1573440 blocks [Image Recorder]
    --------------------------------------------------------------

    07:33:57 #7 Phase 40 File dlgbrnst.cpp, Line 1767
    Aborted by user

    07:33:57 #8 Text 0 File Burncd.cpp, Line 2360
    User aborted on choose image file-name


    Existing drivers:

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von mammelchen ()

  • Hast du nur das reine Nero Express zur Verfügung, oder auch das richtige Nero Burning Rom?
    Die Express Version bietet nämlich kaum Einstellungen. Aber da es sich wohl nur um die OEM Beigabe handelt, wird Burning Rom wohl nicht dabei sein.
    Zu allererst einmal, sofern noch nicht geschehen, gehe in den Gerätemanager und dort auf dein neues Laufwerk und gebe ihm unter den Einstellungen erstmal den Ländercode 2. Sofern dieser nicht gesetzt ist, zicken die meisten Brenn-Softwares sowieso.
    Danach schmeisst du deine abgespeckte Nero Version runter und holst dir eine Vollversion hier aus dem Board.
    Vor dem eigentlichem Installieren bitte das virtuelle Laufwerk abwählen. Dann Nero öffnen und oben den Punkt "Rekorder" anwählen und dort schauen, welches Laufwerk aktiv ist. Sollte es nicht dein physikalisches sein, sondern der Image Rekorder, ändere dies. Danach sollte eigentlich alles funzen.
    Mehr Tipps kann ich dir im Moment auch nicht geben, da ich nie diese OEM Versionen installiere. :)
  • wie gesagt ich habe ein bundle mit nero essencials. Komischerweise erkennt nun der PC auch den Brenner nicht.Zumindest nicht der Gerätemanager :confused:

    ich habe auch express und auch burning rom doch nirgends kann man was einstellen.das éinzige das anerkannt wird, ist das virtuelle laufwerk :(
  • nö eigentlich nicht. habe inzwischen das normale laufwerk raus, jetzt wird der brenner gar nicht erkannt. weiss der kuckuck mein mann hat nur gesagt dass am mainboard mehrere sata anschlüsse sind.

    mittlerweilen kommt beim hochfahren auch irgendeine meldung mit express gate not installed.was immer das sein mag, die geht so schnell vorbei dass man sie nichtmal richtig lesen kann. drückt man auf pause geht der PC aus :confused:
  • Wird der Brenner denn auch im Bios nicht erkannt?
    Falls nicht: besteht die Möglichkeit den Brenner in einem anderen System zu testen bzw. ihn per eSATA mal eben an einen Laptop zu stöpseln um zu sehen was passiert?
    Wenn sich auch da nichts tut, ist es wohl der Brenner selbst der defekt ist.
  • ich habe kein laptop. habe den brenner an einem anderen PC angeschlossen und das selbe problem. bios wird er auch nicht anerkannt.

    Brenner ist aber nicht defekt denn die schublade geht auf und zu :confused:

    versuche es mal mit neuen mainboardtreiber. hab schon 9 stunden danach gesucht und gefunden *ächz*

    melde mich dann, ok?
  • Versaue dir bloß nicht das System mit irgendwelchen Treibern.
    Denn wenn der Brenner schon im Bios nicht erkannt wird, kann auch kein Treiber unter Windows etwas daran ändern.
    Am besten du tauscht ihn um. Das einzige was du noch probieren kannst ist ein Bios reset sprich CMOS. Wenn auch das nichts ändert, nutze deine Garantieansprüche.
  • eine treiber CD brauche ich sowieso, da wir nun ein neues mainboard haben ;)

    biosupdate ging irgendwie auch in die hose, danach ist nichts mehr gestartet. schlimmsten fall kriegt der händler ärger mit mir weil er preiste ihn als super an und meinte erkönne nicht kaputt sein:depp:
  • Wegen eurem Bios Problem solltet ihr mal die Anleitung des Boards studieren. Fast alle aktuellen Boards haben eine Recovery Funktion wenn das Bios hin ist.

    Der Händler kann viel erzählen wenn der Tag lang ist. Sofern er nicht jedes Gerät selbst testet, was ja heißen würde, er kann sie nicht mehr als Neuware verkaufen, kann er einen Defekt nicht ausschließen.
  • also mich nervt zur zeit alles!

    mainboardtreiber passt nicht, nichts geht. weisst du zufällig wo es eine treiberCD für asus m3A78 gibt? auf der HP von asus und sonstwo gibts die nirgends grrrrrrrrr