Nichts Funzuniert...pc Kaputt ?

  • geschlossen

  • boru1
  • 1688 Aufrufe 28 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nichts Funzuniert...pc Kaputt ?

    Hallo,

    Ich konnte erstmal kein Arbeitzplatz mehr öffnen also habe ich mich im internet bzw. google erkundigt und bin auf einem Programm zugestoßen (Den namen weis ich nicht mehr) was mir bei meinem Problem weiterhelfen sollte.+

    Ich habe dieses Programm geöffnet und anscheint die ganze zeit auf falsche butten gedrückt...

    Denn jetzt kann ich rein garnichts mehr machen....

    Wenn ich auf Destop bin und irgendwas klicken will, dann wird die jeweilige datei so hell (wie als wenn ich auf ausschneiden klicken würde) anstand er sich öffnet.

    Genauso ähnlich die funzionen über Start...Fast alles wurde gelöscht und sogut wie alles hat kein symbol mehr (hat nurnoch diese übliche weise symbol)

    Ich wollte natürlich formatieren, doch nicht einmal das lässt sich mein rechner machen :(

    Anscheint habe ich durch das Propgramm mein kompletten system gelöscht ....

    Hatte jemand so ein Problem ? Kann mir jemand dabei helfen ?

    Bitte um echt dringende Antwort....

    ps: Das einzige was ich machen kann ist...Durch klicken der Start (unten links) Firefox zu öffnen und dumm im internet sürfen....nichtmal youtube oderso kann ich mir anschauen, denn ich kann auch nichts mehr insterlieren...

    Danke im vorraus an meine Helfer...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von boru1 ()

  • Scheit so das du dir ein Virus eingefangen hättest versuch mal mit einer BOOTCD (mtDVD/CD) dein system zu booten und speicher die wichtigsten daten und dann musste dein OS neu auflegen

    MFG
    [FONT="Trebuchet MS"]Tough Life[/FONT]

    R.I.P
    [COLOR="Blue"]17.07.2009[/color]
    Für immer in meinem Herzen!
  • Das Problem ist, dass ich nichts machen kann...wenn ich die XP CD reinlege, dann kommt zwar wie standart die ganzen sachen, aber ich kann nichts klicken :( geauso wie , wenn ich neustart mache und es über die cd formatieren will...Das fenster kommt garnicht erst wo steht ...wenn ich von cd straten will beliebige taste drücken undso....
  • Hast du im Bios das CD/DVD Laufwerk als 1. Startlaufwerk gesetzt?
    Denn dann müßte das System auf jeden Fall davon starten!
    Außerdem solltest du vorher nur die Bootplatte angeschlossen haben, alles andere abklemmen, wie auch evtl. einen USB Kartenleser!

    Also nur CD-Rom & Boot-HDD!

    ...und solltest du dann starten können, mußt du dir vorher überlegt haben, ob du F6 dabei drücken mußt, weil du evtl. noch Gerätetreiber für das System (HDD, SCSI, SATA, RAID etc.) hinzufügen mußt!

    Was macht die Kiste denn im abgesicherten Modus?
    Wenn du da rein kommst, dann gehe mal auf Start ----> Ausführen und gib "msconfig" ein, dann Return!

    Unter Dienste die MS Sachen ausblenden, dann alle abwählen und das Gleiche dann unter Systemstart machen.
    Danach eine Reboot machen und den Rechner normal starten!

    Dann solltest du dich äußern, was dein System so macht! ;)

    Viele Grüße
    BEN


    P.S. ...wenn das System mit der CD bootet, dann kannst du auch den Konsolenmodus (K) wählen, um den Bootsektor neu zu schreiben, oder nimm auch mal "scandisk C: /P /R" und laß es laufen.
    ...hast du ein Virenprogramm welches auch unter DOS-Ebene scannen kann?

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Ben-Witt () aus folgendem Grund: Nachtrag

  • Ben-Witt schrieb:

    Hast du im Bios das CD/DVD Laufwerk als 1. Startlaufwerk gesetzt?


    Ja die XP CD ist im richtigen Laufwerk ! (hab nur ein Laufwerk:D)

    Ben-Witt schrieb:

    Außerdem solltest du vorher nur die Bootplatte angeschlossen haben, alles andere abklemmen, wie auch evtl. einen USB Kartenleser!


    Es ist nichts auser meine Tastertur und Maus angeschlossen...

    Ben-Witt schrieb:

    Also nur CD-Rom & Boot-HDD!


    Ich habe nicht so viel Ahnung vom PC ...Was meinst du mit Boot-HDD ?

    Ben-Witt schrieb:

    ...und solltest du dann starten können, mußt du dir vorher überlegt haben, ob du F6 dabei drücken mußt


    Du meinst jetzt beim starten F6 oder ?

    Ben-Witt schrieb:

    Was macht die Kiste denn im abgesicherten Modus?


    Ich kann garnicht erst in die Abgesicherte Modus rein:(

    Viele Grüße
  • arne schrieb:

    ich glaube er meinte damit dass du im gehäuse zum beispiel den speicherkartenleser abklemmst

    mfg
    arne



    Sorry ich habe echt keine Ahnung vom pc....Welches teil ist das ? kannst du mir bitte einen screen von internet besorgen was ich abklemmen soll ?
  • Es geht darum, das dein CD-Rom Laufwerk bei eingelegter XP-CD automatisch booten kann.
    Das geht jedoch nur, wenn im BIOS die Einstellung dafür steht!
    Es muß als erstes Bootlaufwerk deklariert sein, danach als 2. Laufwerk die Festplatte, wo das Windoofs System drauf ist.
    In das BIOS kommst du, nachdem du den PC angemacht hast, indem du direkt mehrmals die DEL Taste drückst.
    Wenn du im BIOS bist, dann auf die 2. Einstellung gehen und dort kannst du dann die Bootlaufwerke einstellen!

    Mit F6 meine ich, das du, sobald die CD bootet und ein blauer Schirm kommt, dann evtl. div. Treiber noch laden mußt!
    Bist du dir nicht sicher, dann laß es so laufen, ohne F6 zu drücken, dann sagt dir, wenn die CD alles geladen hat, das System sowieso, ob die HDD da ist oder nicht!

    Nur für den Fall das du einen Kartenleser im PC hast, solltest du ihn abklemmen, da es vorkommen kann, wenn du das Windows reparieren willst, die Laufwerke durcheinander kommen!
    Dann könnte es sein, das Laufwerk C:, welches das Bootlaufwerk für dein Windows System ist, plötzlich den Laufwerksbuchstaben F:, G:, H: etc. hat!
    Dann gibt es Probleme!

    Wie gesagt, wenn du einen Kartenleser haben solltest, dann geht von ihm aus ein USB Kabel zum Motherboard ab. Dort ziehst du das Kabel ab und merkst dir diesen Anschluß.
    Solltest du dich später beim Neuanschließen vertun, macht das auch nichts, denn der Kartenleser wird auf jedem USB Port erkannt und der Kanal stellt sich von selbst ein.
  • Mein Bios
    Also bei mir steht bei

    Boot
    -Boot Device Priority
    -Removable Drives
    -Hand Disk Drives
    -CDROM Drives
    -Boot Settings Configuration
    -Seewrity

    Adranced (oderso)
    -JumpFree Configuration
    -CPU Configuration
    -Chipset
    -PCIPnP
    -Onboard Device Configuration
    -USB Configuration

    Wenn ich auf CDROM Drives gehe steht da:
    1.1st Master: TSSTcorp CDDVDW SH-S202j

    und sonstiges was ich noch abgeschrieben habe ist :

    SATA1 = None
    SATA2 = None
    SATA3 = None
    SATA4 = None


    Ich hoffe jetzt kannst du mir genauer sagen wo ich was machen oder ablesen Bzw. einstellen muss

    ps: Ich habe keinen Kartenleser und habe keinn Mother sondern Onboard
  • Leider nicht...mitlerweile komme ich zwar auf die meldung "bitte beliebige taste drücken um von der cd zu starten , aber da kommt fehler...da kommen lauter komische zahlen und ziffern und es bleibt da stehen tut sich nichts
  • Hallo boru1,

    ich hatte auch schon einigen Stress mit meinem PC.
    Vielleicht hilft dir ja Windows PE

    Kurze Beschreibung:
    Das „PE“ in Windows PE steht für „Preinstallation Environment“, was wörtlich übersetzt „Vorinstallationsumgebung“ bedeutet. Gedacht ist Windows PE vor allem für Computerhersteller und -administratoren. Es soll die vollautomatische Installation eines Windows-Systems auf einem neuen Computer ermöglichen, auf dem bisher noch kein Betriebssystem installiert wurde. Windows PE bietet einen einfachen Kommandozeileninterpreter und benötigt nur ca. 120-130 MByte Speicherplatz. Nach dem Start lassen sich z. B. Festplatten partitionieren und formatieren oder Netzwerklaufwerke verbinden, von denen dann eine Windows-Installation gestartet werden kann.

    Ich wünsch dir viel Erfolg.
    Gruß birgit
  • So wie das sich anhört bei dir, hast du dir eine super, gute MALWARE eingefangen!

    Da bei dir im Windoofs eh nichts funktioniert, wie auch im abgesicherten Modus, empfehle ich dir das Windows neu aufzuspielen!

    Also komme ich wieder auf das BIOS zurück!

    Dort gibt es (AWARD BIOS)
    ---> Advanced BIOS Features, dort rein und dann unter
    ---> First Boot Device das "CDROM" einstellen und unter
    ---> Second Boot Device auf "Hard Disk"

    Wenn du es so eingestellt hast, dann bootet dein PC vom CD-ROM mit eingelegter WINDOWS-CD, sobald die Meldung kommt, ob du von CD starten möchtest. Dann allerdings irgendeine Taste dafür drücken, am besten die Leertaste.

    Frage:

    Ist dein Rechner vom Aldi, Plus oder von einem anderen Discounter?

    Wenn JA, dann hat du eine sogenannte RECOVERY CD und auf der liegt eine RETTEN.EXE drauf.
    Die kannst du auf DOS-Ebene starten.
    Es kann aber auch sein, das man diese RETTEN.EXE auf die Festplatte gelegt hat und in dem Ordner Recovery auf LW D: oder E: liegt.
    Dann kannst du mal unter Windows versuchen sie zu starten und Windows beendet sich dann um auf DOS-Ebene dieses IMAGE zurück zu spielen.

    Da dieses IMAGE clusterweise arbeitet, läuft es auch nur im DOS-Modus!
  • @birgit

    Wo bekomme ich die WindowsPE her ?

    @Ben-Witt

    Mitlerweile komme ich auf das menü mit dem beliebige taste drücken, aber leider kommt danach eine Schwarze seite mit Lauter weise ziffern bzw. zahlen und paar Buchstaben...
    Ich kann nichts machen auser warten...ich warte und warte aber tut sich leider rein garnichts :(

    Sieht eher aus wie ein Error Fenster...ich kann euch auch leider keine screens machen , weil ich ja sowieso nichts mit meinem Computer mehr machen kann auser im Firefox rumsürfen....

    Ich bedanke mich bei euch, dass ihr mir helfen wollt, aber ich glaube ich habe echt keine chance mehr meinen rechner zu Formatieren bzw. zum laufen bringen
  • nicht den mut sinken lassen :)

    also fangen wir nochmal von vorne an :)

    1.

    versuche bei deinem pc start die F8 taste zu drücken
    damit du in den abgesicherten modus kommst

    also pc starten warten bis er hochfährt,dann gleich die F8 taste drücken
    dauert paar sekunden.....

    so nun biste im abgesicherten modus

    jetzt haste ein menü mit auswahl

    gehe auf den letzten punkt

    - letzte funktionierende konfiguration und neu starten

    sollte danach nichts geändert haben gehst du zum punkt 2.

    2. falls der 1.punkt nicht funktioniert.

    im bios ( wie erwähnt) bootreihenfolge umstellen auf cd laufwerk

    so nun deine bootcd von xp rein und pc starten

    nun wird auf das laufwerk zugegriefen :)

    jetzt kommt der dialog

    von cd starten oder mit beliebieger taste fotfahren oder so ähnlich.

    also von cd starten.

    nun läuft der prozeß durch,hoffe es wird deine HDD erkannt,sonst müsstest du

    die sata treiber deiner HDD mit F6 einbinden.

    danach kommt ein auswahlbildschirm

    mit neuinstallation oder dynamischen update :)

    du gehst nun auf dynamisches update und windows installiert sich neu

    ( lasse dabei dein i-net dran )
    jetzt wird das system neu geschrieben und deine daten behälst du.

    wenn dieses alles fertig ist,gleich ein vierenscan durchführen :)

    sollte dieses nicht funktionieren gehe zu punkt 3.

    3.da du mit Firefox ins netz kommst gehe hier hin

    The Live CD List


    dort findest du was du suchst zur hilfe.

    brenne dir eine passende iso mit vieren wächter und lege die in dein cd laufwerk und starte die beim hochfahren des pc( sollte autom.erkennen )

    führe einen scan durch und falls was vorhanden ist,säubern.

    nun könntest du mit dem 1. punkt weiter machen

    also F8 abgesicherter modus und auf der auswahl das erste drücken :)

    so nun biste drin

    jetzt auf start--> ausführen und gibst dort sfc /scannow

    (dabei sollte die xp cd im cd laufwerk liegen )

    kannste hier nachlesen :)

    Beschreibung des Systemdatei-Überprüfungsprogramms (Sfc.exe) von Windows XP und Windows Server 2003

    dieser befehl ersetzt deine beschädigten systemdateien

    danach solltest du normal wieder starten können und einen vierenscan durchführen.

    hoffe die 3 wege helfen dir etwas weiter :)

    der 4.punkt wäre dann allerdings die neuinstallation.

    gruß snoppy:drum:

    ps: falls du was nicht weißt schreibe mir ne pn :)

    oder lasse es uns hier wissen

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von snoppy1906 ()

  • snoppy1906

    Ich habe dein ersten schritt gefolgt....

    Habe die F8 Taste gedrückt, dann kam bei mir ein Menü

    BOOT MENU
    ==Select a Boot First device==
    -Removable
    ....Floppy Disks
    -Hard Disk
    ....SATA4 : ExelStor Technology J8160S
    -CDROM
    ....1st Master: TSSTcorp CDDVDW SH-S202

    Ich habe als erstes " -Floppy Disks" geklickt....Dann kam diese meldung was du gemeint hast..das mit dem beliebige taste drücken um von der CD zu starten, aber wie schon erwähnt bei mir geht das nicht ...

    Die meldung von oben:
    @Ben-Witt

    Mitlerweile komme ich auf das menü mit dem beliebige taste drücken, aber leider kommt danach eine Schwarze seite mit Lauter weise ziffern bzw. zahlen und paar Buchstaben...
    Ich kann nichts machen auser warten...ich warte und warte aber tut sich leider rein garnichts

    Sieht eher aus wie ein Error Fenster...ich kann euch auch leider keine screens machen , weil ich ja sowieso nichts mit meinem Computer mehr machen kann auser im Firefox rumsürfen....
    --------------------------------------------
    nun ja dann habe ich beim nächsten versuch (mit der abgesicherte....)probiert...
    bin auch auf diese meldung in der Menü mit dem "- letzte funktionierende konfiguration und neu starten" gemacht (mit der XP CD im Laufwerk) es hat ach gestartet, aber leider alles wie vorher...und so viel ich weis muss doch bei der abgesicherten modus in jeder ecke Abgesicherte Modus stehen...war bei mir nicht der fall....

    In dem Ausführen kann ich auch wie schon erwähnt nichts eingeben....

    Ich bin echt verzweifelt....man kann doch nicht so einem virus erstellen, dass ich nicht mehr formatieren kann :(

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von boru1 ()

  • Mal kurz was anderes boru1,

    aus welcher Gegend kommst du?

    Vielleicht aus der Gegend Großraum KÖLN?

    Wenn ja, dann setze dich mit mir in Verbindung und dann kann ich dir helfen, denn ich habe alles dafür da!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ben-Witt () aus folgendem Grund: falsche Anrede

  • so lansam nicht alles durcheinanderbringen :9

    Habe die F8 Taste gedrückt, dann kam bei mir ein Menü

    BOOT MENU
    ==Select a Boot First device==
    -Removable
    -Floppy Disks
    -Hard Disk
    -SATA4 : ExelStor Technology J8160S
    -CDROM
    -1st Master: TSSTcorp CDDVDW SH-S202

    Ich habe als erstes " -Floppy Disks" geklickt....Dann kam diese meldung was du gemeint hast..das mit dem beliebige taste drücken um von der CD zu starten, aber wie schon erwähnt bei mir geht das nicht ...


    wenn dieses menü bei dir bei F8 kam ( merkwürdig ? )

    also wenn du die boot reihenfolge umstellst musste auf CDRom drücken
    und nicht auf floppydisk :) (dies ist für diskette )

    alles mit bedacht machen und nichts übereilen.
    ein vierus vermute ichmal nicht,du wirst dir sicherlich mit einem schönen cleantool sicherlich deine system dateien abgeschossen haben.
    die braucht windows ja schließlich zum starten :)

    es wird schon,aber immer dabei überlegen was du machst und vorallem merken und in der richtigen reihenfolge

    gruß snoppy:drum:

    Edit:

    @Ben-Witt
    was für ne hilfe :) ? bei mir funzt alles du meinst wohl @boru1

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von snoppy1906 ()

  • Ja genau das war es...dieses scheis cleantool hat mein pc gefickt...wie gesagt ich konnte damals kein Arbeitsplatz öffnen ..habe mich im google erkundigt und da meinte jemand zu jemanden cleantool benutzen und ich idiot habe es natürlich gemacht und alles von mir gelöscht....und jetzt kann ich nichts machen....

    ps:

    Bei
    -CDROM
    (steht).....1st Master: TSSTcorp CDDVDW SH-S202

    ich kann nichts umstellen

    pps: das mit der bios einstellung...frag mich nicht was ich da mache ...mit dieses Problem bin ich auf 3 Forums und jeder sagt was anderes einstellen...ich habe selber keine ahnung und tuhe nur das was man mir sagt, aber indem fall sieht so aus als wenn du mehr ahnung hast ..also werde ich erstmal nur auf dich hören....

    wie soll ich vorgehen....?
  • wie war der name des clean tools ?

    normalerweise legen diese tools ein backup file an.

    dann könntest du darauf zurückgreifen und alles wieder rückgängig machen

    (aber nur wenn dieses file nicht gelöscht wurde )

    normaler sollte man die nur mit bedacht anwenden und auch wissen was man mit solchen macht.

    und nicht immer auf alles ok klicken :)

    auch diese software macht ab und zu fehler und man steht danach im regen.

    gruß snoppy:drum:

    ps. wie kommst du nun vorran ?


    so schreibe erstmal was zu deinem pc :)

    1. also hast du xp richtig ?
    2. wieviel cd laufwerke hast du drin ? 1 oder 2 ? und wie heißen diese ( kannste im bios ablesen )

    aber wie ich oben lese 1st Master: TSSTcorp CDDVDW SH-S202 ist es dieses :)

    wenn ja dieses als erster stelle legen .

    danach das bios mit save and exit und ja schließen

    nun deine xp cd einlegen und starten deines pc.

    so nun warten wir ab was jetzt passiert :)


    Edit:

    1.Boot device CDRom TSSTcorp CDDVDW SH-S202
    2.Boot device HDD SATA4 : ExelStor Technology J8160S


    kommst du in den TASKMANAGER rein ?

    ( unten in der taskleiste--> rechte maustaste /kommt ein menü ---> taskmanager )

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von snoppy1906 () aus folgendem Grund: Edit

  • Ich weis es selber nicht mehr wie das hies und mein kompletter pc wurde gelöscht ..auch wenn ich die backup hätte könnte ich nicht drauf zugreifen, weil ich nicht nur die ordner öffnen kann sondern ich kann nicht einmal paint oder editor und der gleichen öffnen einfach garnichts #mehr weder vom Destop noch vom start (auser firefox)

    Ich war eben in meinem Bios

    bei Floppy Disks kann ich leider nichts mehr verändern da kann man nichts auswählen

    bei Boot Device Priority habe ich jetztt alle 4 auf CDROM gestellt

    also..

    1st Boot Device CDROM
    2st Boot Device CDROM
    3st Boot Device CDROM
    4st Boot Device CDROM
  • habe die Originale XP CD
    Ich habe nur einen Laufwerk
    und bei den auswählen ...meinst du die mit dem

    1st Boot Device CDROM
    2st Boot Device CDROM
    3st Boot Device CDROM
    4st Boot Device CDROM

    Soll ich da die 1 umstellen ? wenn ja dann kann ich dir nur sagen das ich da keine
    Master: TSSTcorp CDDVDW SH-S202
    finden kann.. da gibts nur 4 kurze worte kann sie ja mal abschreiben

    ja ich komme ins taskmanager rein....wenn du willst kann ich dich oder du mich auf festnetz anrufen...damit können wir alles besser und schneller klären:)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von boru1 ()