Vista Windows Explorer träge bei Zugriff auf Festplatte

  • geschlossen
  • Problem

  • caribonata
  • 571 Aufrufe 3 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista Windows Explorer träge bei Zugriff auf Festplatte

    Hallo Boardler

    Seit kurzem habe ich folgendes Problem mit dem Windows Explorer unter Vista:

    Wenn ich im Windows Explorer einen Ordner umbenennen, Dateien löschen oder Dateien verschieben/kopieren will, dauert es viele Sekunden, bis die Aufgabe ausgeführt wird. In dieser Zeit geht anfangs erst nichts, als ob das System hängt, und plötzlich wird die Aufgabe dann doch ausgeführt.

    Wird in dieser Zeit mit der Maus z. B. nur in das Explorerfenster geklickt, wird "keine Rückmeldung" angezeigt, bis die Aufgabe dann nach Sekunden beendet ist.

    System:
    Vista Ultimate 32 mir Norton 360 v3.0
    2 x 500 GB SATA
    1 x 160 GB SATA
    4 GB RAM

    Wer weiss Rat?

    Grüsse
    caribonata
    Intel DualCore 2x3,33GHz
  • Genau das gleiche Problem hatte ich auch in Verbindung mit verschiedensten Bluescreens; nach einer halben Ewigkeit die Lösung: Einfach die SATA-Treiber nicht installieren :D

    War zumindest bei meinen Asus Striker II Extreme so...unglaublich aber war.


    MfG

    Dark Blizzard
    Ein paar Tausend sinnvolle Beiträge, nur damit ich mich endlich in der Spielhalle austoben darf :D
  • Hallo

    Hab die Treiber deinstalliert, hat aber leider nichts gebracht. Wenn ich einen Ordner umbenennen, verschieben, löschen etc. will, kommt immer noch nur sekundenlang die Sanduhr (blauer Kringel) und erst viel später passiert was. Klickt man unterdessen ins Explorerfenster kommt "keine Rückmeldung".

    Naja, muss wohl damit leben.

    caribonata