Laptoptastatur spinnt?!

  • geschlossen
  • Problem

  • Dark_Kain
  • 646 Aufrufe 10 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laptoptastatur spinnt?!

    Hallo,

    ich habe ein kleines bzw. großes Problem, jenachdem aus welchen Gesichtspunkten man es betrachtet.

    Es handelt sich, wie man im Threadnamen erkennen kann, um meine Laptoptastatur, die wohl einen weg hat oder gibts hierfuer eine Loesung?!

    Folgendes Problem:

    Jeder weiß das man mit Strg + Alt / Alt Gr z.B. das @ oder € zeichen schreiben kann.
    Unter anderem auch die Tilde [~], wo sich mein Problem erst bemerkbar macht.

    Manchmal, wenn ich die Taste druecke und eine Tilde zaubern will, reagiert er nicht.
    Druecke ich Strg + Alt und versuche die Tilde zu machen, geht es auch nicht.
    Versuche ich es weiterhin so klappt es iwann, aber das ist nicht schoen!
    Bin schon echt am Verzweifel, ob man da was machen kann...

    Ich schließe Softwarefehler aus, da ich bereits im abgesichertem Modus gesatrtet habe.
    Desweiteren habe ich Knoppix und andere Betriebssysteme via CD gebootet wo das selbe Problem auftritt.
    Meiner Meinung nach hat die Hardware einen weg, aber belehrt mich anderem, wenn es nicht so ist..

    Kann mir vllt. anhand der obigen Informationen Jmd Tipps oder Loesungen anbieten?!

    Gruß,
    DK
  • vllt haste was drübergeschüttet und hat sich verklebt oder so was bei mir war das auch schon ma so ....
    einfach ma raus damit und schaun ob was drunter verborgen liegt
  • Wenn der Lappi schon ein wenig älter ist, würde ich auch mal auf Krümelchen o.ä. unter der Tastatur tippen. Mal säubern und wieder ausprobieren kann sicher nicht schaden (gerade wenn man einen Softwarefehler nahezu ausschließen kann).

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]
  • Nein, da wurde definitiv nicht drueber geschuettet oder aehnliches.
    Desweiteren auch die Taste rausgenommen und gereinigt.. bzw. es versucht, aber wie schon erwaehnt.
    Manchmal geht es und manchmal geht es eben nicht.. je nach Laune des Rechner hab ich das Gefuehl..

    Gruß,
    DK
  • Hast Du vielleicht die Tastpunkte der Tastatur mal gereinigt?
    (Man kennt es von alten Fernbedienungen und Handytastaturen)

    mfg echofoxi
    [COLOR="DarkRed"][SIZE="2"]
    ...Wie man in den Wald hineinruft, so schallt es heraus... [/color][COLOR="Navy"] .. Jeder Tag ohne lachen ist ein verlorener Tag ;o)[/color][/SIZE]
  • Ehm, also ich weiß nicht ob da was dahinter kommt, aber ich moechte nicht den ganzen Laptop aufschreiben um das zu reinigen (ist nur geliehen - Arbeit).
    Jedoch finde ich eines seltsam.. manchmal funktioniert es, manchmal nichts.

    Selbst die Kombination mit Strg + Alt funktioniert auch nicht immer.
    Genau deswegen schließe ich Schmutz aus, da diese Kombination auch macht was Sie will..
    .. nichts desto trotz lasse ich mich anderem belehren, da ich ja keine Loesung dafuer habe :D

    Kann nur meine Meinung dazu sagen bzw. was ich probiert usw. habe.

    Gruß,
    DK
  • Also wenn die anderen Kombinationen wie zb € oder @ funktionieren muss es ja eigentlich an der Taste liegen!?
    Wie siehts denn mit + bzw * aus?
    lassen die sich immer schreiben?
    Würd ich mal versuchen, wenn nicht definitiv die Taste
    wenn doch puhhh ... sorry ... keine Ahnung:confused:

    Gruß
    LAER
  • Nach langer Zeit melde ich mich wieder..

    Also zu der Tastatur. Ich habe bereits die Tage vorher formatiert,
    da ich dachte die Treiber haetten sich komplett zerschossen was das Zeug haelt.
    Dem war aber nicht so..

    Was die Kombinationen angeht, z.Z. geht einfach garnichts mehr.
    Nichtmal nach mehrmaligem Druecken und Probieren. Es passiert einfach nichts.

    Ich werde, wenn moeglich mal eine selbe Tastatur ausprobieren.
    So kann ich sichergehen, ob es an der Tastatur liegt oder doch iwelche Kontakte o.ae. nicht in Ordnung sind.

    Gruß,
    DK

    PS:
    ~Edit:

    Da ich hier nicht editieren kann moechte ich einfach einen neuen Beitrag dazu schreiben.
    Das Problem mit der Tastatur hat sich erledigt. Das Problem ist gefunden worden.

    Auf dem Mainboard, war eine Schraube, die nicht richtig fest geschraubt war und so durch die Hitze (da diese relativ nah am CPU sitzt) das Kabel langsam aber sicher zerstoert hat.
    Lag es also weder am Defekt einiger Tasten oder gar an den Treibern.

    Demnach kann ich mir auch erklaeren wieso die Tastenkombinationen einige Male gingen und einige Male wiederrum nicht. Die Impulse kamen durch, aber nur in geringen Mengen, sodass man oefters druecken musste um ein Ergebnis zu erzielen.

    Schlecht, wenn Dell seine Notebooks nicht richtig verbauen kann und man sich so eine neue Tastatur kaufen muss...

    Jedoch haette ich eine Frage zu dem Kabel, wo die Impulsleiter zum Mainboard zerstoert sind.
    Laesst sich das iwie beheben? Kann man die Kontakte in irgeneiner Weise wieder verbinden?
    Loeten wird denke ich nichts, da man das Kabel erst recht zerstoeren wuerde oder und außerdem nicht zwei Kontakte verbinden wuerde sondern vier bis fuenf miteinander.

    Gruß,
    DK~

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Dark_Kain () aus folgendem Grund: Problem gefunden

  • Ich kenne es von Laptop-Tastaturen eigentlich nur so, daß da so ein Folienleiter dran ist, der dann am Laptop, bzw. am Mainboard in einen Klemmblock gesteckt und verriegelt wird. Eine Verschraubung ist hier eigentlich unüblich.
    Es könnte höchstens ein Massekabel sein - dann dürfte es aber alle Tasten betreffen und nicht nur manche. Außerdem entspricht die Anzahl der "Kabel" zwischen Tastatur und Mainboard ja ncht der Anzahl der Tasten. Sprich, die Signale werden codiert und seriell übertragen.
    D.h., wenn hier einzelne Tasten nicht gehen, dann muß das Problem eigentlich an der Tastatur selber liegen. diese sind i.d.R. austauschbar. Ersatz gibt es häufig in der Bucht, sofern man den genauen Laptop-Typ kennt und dieser gängig ist.
    Sofern tatsächlich etwas auf dem Mainboard beschädigt sein sollte, würde ich das als Garantiefall laufen lassen.
    Reperaturen sind in diesem Bereich weder empfehlenswert noch leicht zu realisieren. Besonders an Firmeneigentum würd ich ungern rumbasteln.
    Da das ganze doch sehr nach Fabrikationsfehler aussieht, würde ich auf Garantiefall plädieren, bzw. die Firmen-EDV soll sich darum kümmern. Läßt sich in diesem Fall ja leicht prüfen, daß es nicht Deine Schuld war.
  • Ja, das mit dem Klemmblock ist richtig.

    Das Problem war eine Schraube, die wohl mit die passive Kuehlung vom Prozessor festhaelt, locker war.
    Diese hat sich dann zwischen Tastaturboden und dem, wie du es nanntest, Folienleiter geklemmt und diesen leicht durchgebrannt.
    Man sieht auch den Kreisfoermigen Abdruck von der Schraube, die nicht fest war, die ich gestern selbst festschrauben musste.

    Auf Garantie koennte man es laufen lassen, aber diese Serie wird einige Jahre aelter sein und ich denke nicht das es auf den Laptop 3 Jahre Garantie gab.
    Desweiteren habe ich eine andere Tastatur des selben Typs verbaut, da wir mehrere dieser Sorte haben und es lief ohne Probleme.

    Mein Fazit:
    Die Schraube war bzw. wurde zu heiß und hat somit das Kabel von der Tastatur zum Mainboard zerstoert.
    Traurig, aber wahr.. wie kann sowas wichtiges nur locker festgeschraubt sein?!

    Gruß,
    DK~