TomTom auf E4430

  • geschlossen
  • Problem

  • Benny4680
  • 1048 Aufrufe 6 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TomTom auf E4430

    Hallo,

    ich habe folgendes Problem. Ich versuche vergeblich die "TOMTOM 7.910 FUER MEDION" auf meinem Medion E4430 zu installieren. Ich habe das Programm auf eine SD Karte in das Verzeichnis "Navigator" aber auch schon im Root-Verzeichniss kopiert. Eine Karte habe ich auch beigefügt allerdings kommt mir der Ordner dabei etwas komisch vor der heißt "B-W-B" ist das richtig???

    Habe auch den Ornder "My flash Disk" auf mein Gerät kopiert und das NaviRunnerSkin draufgeschmissen. Ein Symbol von TomTom habe ich bereits nach dem Softreset auf dem Desktop des Navi gesehen aber beim drücken passiert nüscht.

    Ich hoffe einer von euch kann mir helfen.

    Danke im voraus.

    Benny
  • So hab den Karten-Ordner in Map umbenannt und er liegt auch im Root mit den anderen Dingen von TomTom aber es tut sich rein gar nichts.

    Hat jemand die Möglichkeit eine funktionierende Verzeichnissstruktur zu Posten, damit ich dass mal vergleichen kann???

    Vielen Dank im voraus.

    Benny
  • So auf der SD Karte ist der Ordner Navigator und der Ordner Map mit der TomTom Karte DACH 8252159. SoftReset gemacht alles vorher in die MyFlashDisk kopiert und es läuft nix. Es kommt wenn ich über den Explorer gehe und TomTom starte nur der Hinweis

    Cannot find TomTom Navigator (or one of its components). Make sure the path and filename are correct an that all the required libraries are available.

    Muss ich die Karte noch aktivieren??? Wenn ja wie???

    Danke für die Hilfe.
  • Hallo

    Tut mir leid dann weis ich auch nichts mehr !
    Aber es gibt MEDION-Navis darauf läuft kein TomTom es kann sein das deine
    Serie dazu gehört ,was ich ganz stark vermute !

    Muss ich die Karte noch aktivieren??? Wenn ja wie???


    Das hat damit erstmal nichts zutun die Software muss erst einmal starten
    bis die Map freigeschaltet werden kann
    da wird die "ttnavigator.bif" erstellt die du dann dazu brauchst !

    Mfg