Laptop brennt keine CDs/DVDs mehr


  • Stinalina
  • 2212 Aufrufe 52 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laptop brennt keine CDs/DVDs mehr

    Hallo Ihr,
    vielleicht könnt Ihr mir ja helfen, denn ich bin mit meinem Latein am Ende.
    Ich habe ein Asus F3K Notebook mit Vista bei dem ich vor kurzem Vista per recovery CD neu aufgespielt habe. Vor dem Wiederaufspielen hat Nero meine CDs nicht mehr erkannt und mir in der Brennfunktion nur angeboten iso-Dateien zu erstellen. (Da swar aber nicht mein Grund für Wiederaufspielen) Es schien so, dass bestimmte Treiber gefehlt haben, welche durch Gdata gelöscht wurden (??? aussage eines Bekannten)
    Nun ist es so, dass Nero und auch CDBurnerXP etc. keine Cds annehmen und ihren Dienst verweigern. Ich habe sämtliche CDs/DVDs die ich noch hatte ausprobiert, es klappt mit keiner. Nero bietet mir bis zum brennen alle funktionen an, jedoch bricht es den Brennvorgang immer nach einer Minute ab.

    Weiß jemand Rat? Bin für jeden Tipp dankbar.

    LG Tina

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stinalina ()

  • ===> verschoben nach Brenner & Brennsoftware

    Es kann durchaus sein, dass die Kollegen den sogar in Hardware-Probleme schieben ;)


    Gruss, NeHe
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • Werden dann gebrannte CD/DVD´s von dem Laufwerk (LW) erkannt?
    Hast du mal auf der Asus-Seite nach dem Hersteller des LW gesucht, alternativ kannst ist du es auch mit Everest auslesen lassen.
    Dann solltest du mal schauen, ob du ein Firmwareupdate zu dem LW findest.
    Als weiteres kannst du versuchen den Lappi noch einmal neu zu machen, da es sein kann, dass das Windows das LW nicht richtig erkannt hat. (Oder du versuchst erstmal die Reperaturfunktion von Vista)
    Hast du beim Neumachen die Treiber von der RecoveryCD benutzt?? Schau mal ob es nicht im Netz schon etwas neuere gibt, hast du den Lappi auch am Netz, hat er das Vista nach der Installation upgedatet??
    Soviel erstmal zum Eingrenzen des Problems!

    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Vielen Dank für die antworten,
    also der brenner streikt bei Daten CDs und DVDs beim Lesen und beim Schreiben, aber meine Sims DVD erkennt er ohne Probleme. Beim Aufspielen von Vista wurde nach einer Treibercd gefragt, welche ich dann auch installiert habe. Es kam währenddessen keine Fehlermeldung.

    Kann es an Nero liegen? Das das Programm die Brennfunktion blockiert? Aber ich habe es deinstalliert und dann mit CDBurnerXP versucht und es tuts auch nicht mehr.

    Ob Vista geupdatet wurde weiß ich nicht, am Netz war es eigentlich direkt nachdem ich mich ins WLan Netz eingeloggt hab. Dann wurden zig Updates geladen. Welche genau weiß ich nicht.
    Mein Laufwerk heißt: Matshita DVD-Ram UJ-850S ATA Device. Ich versuch mal etwas über die Treiber herauszufinden. Bin nich die wirkliche PC Leuchte, aber lesen kann ich grad noch :)

    Vielleicht könnt ihr ja auch mit den neuen Infos mehr anfangen.
    Grüß Euch
    Tina

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stinalina () aus folgendem Grund: DVD vergessen

  • Hallo,

    wenn man bei Google einfach Matshita DVD-Ram UJ-850S eingibt findet man ein haufen leute die Probleme mit diesem Brenner haben. Ich würde mal vermuten, das der Brenner hinüber ist.

    Was du ggf. noch testen könntest wenn du ein zweites Laufwerk hast:

    Linux von CD starten und dann mal versuchen ob du brennen kannst. Dann weißt du zumindest sicher das es nicht an Windows liegt. Ansonsten würde ich das Laufwerk/den Laptop einfach mal einschicken.
  • hallo
    muss sagen hate selbst schon ein laptop von ASUS mit so einem d.... von MATASHITA laufwerk und genau die selben probs
    habe ein neues laufwerk bekommen und den schlappi dann direkt verkauft
    und mir ein HP-LAPTOP gekauft und siehe da es läuft alles
    nie wieder ASUS mit so einem dummen laufwerk
    viel glück
  • Hmm, ich hatte mal n ähnliche Problem mit Nero 6 unter WinXP. über das security Center von XP hab ich irgendwelche Updates bekommen. Und wenn ich Nero starten wollte bekamm ich immer ne Fehlermeldung! Habe Nero deinstalliert und mir dann Ashampoo Burning Studio 6 Free bei Chip.de gezogen und es lief!!!

    MfG MrOliver
  • wird vermutlich an der Hardware liegen. Hatte das Problem zum Glück (Toshiba sei dank ^^) noch nie, aber wenn ein anderes Brennprogramm auch nicht geht, dann liegts nahe. Probier doch sicherheitshalber noch ein drittes (irgend ne Freeware). Sollte es wirklich kaputt sein, dann wirst du wohl tatsächlich den Laptop einschicken müssen. Das kann aber durchaus ein paar Wochen dauern. Ist dir das zu lang, dann beiß in den sauren Apfel, kauf dir ein passendes Laufwerk und lass es dir einbauen (von nem Kumpel bzw. wenn du niemanden kennst, in nem Fachgeschäft) Andere Lösung wäre ansonsten höchstens ein externer Brenner
  • AMG_197SLC schrieb:

    IDE Kanäle aus Systemsteuerung löschen, MS IDE (original) Treiber verwenden.

    Sollte dein Problem lösen


    Aber vorher gings doch auch. Wird sicherlich nicht am Treiber liegen. Eher, dass das LW hinüber ist. Mir ist es mal passiert, dass ich mein Notebook während des lesens einer DVDs bissel zu stark bewegt hatte. Hab nurn "schleifen" gehört. Aber dann ging auch nichts mehr. Habs eingeschickt und nen neuen LW eingebaut bekommen.
  • Ja, schleifen tuts, hört sich so an, als ob die cd oben am "Laptopboden" lang kratzt. Ich hab eben einmalig eine CD gebrannt bekommen, nachdem ich das Dings im Brenner (wie immer das auch heißt), wo der Sensor drinne ist leicht und vorsichtig hin-und herbewegt hab. Aber nach dem erfolgreichen Brennen wars wie vorher. Wielange kann ich denn meinen Läppi einschicken? er ist jetzt 3 1/2 Jahre alt.
  • Hallo, bei 3 1/2 Jahren siehts eher schlecht aus... ;(

    Du hast die Möglichkeit das LW komplett zu tauschen, im Normalfall raus und reinschieben, oder du kaufst dir einen externen Brenner wie es schon angepriesen wurde.

    Hier würde ich diesem empfehlen: LG Electronics GP08LU