XP Windows Aktivierung für SP1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XP Windows Aktivierung für SP1

    hi,

    ich wollte bei meinem schwager das sp1 installieren und vorher gemäß anleitung die seriennummer ändern und windows aktivieren:
    2.
    a) Klicken auf den Windows-Startbutton unten links.
    b) Wählen das Menü "Ausführen...".
    c) Geben folgenden Befehl ein: "%systemroot%\system32\oobe\msoobe.exe /a"
    d) Jetzt seht ihr das Programm "Windows aktivieren". Beantwortet die Frage, ob sie Windows jetzt aktivieren wollen, mit: "Ja, Windows telefonisch über den Kundendienst aktivieren".

    das problem ist, dass zwar das feld "windows aktivieren" aufgeht, es aber leer ist und ich keine option auswählen kann.

    was läuft hier falsch?
  • tja, ich kann dir da auch net weiterhelfen bei mir klappt das irgendwie auch net mit dem aktivieren... sorry aber ich kann dir
    echt net weiterhelfen :(

    brauche selber mal etwas hilfe

    mfg
    Hellmaster15
  • warum macht ihr es euch so schwer....ladet euch doch die inoffizielle sp herunter ist sogar legal.....sind so ca. 60mb und beinhaltet alle bisher erschienenen patches usw....

    sucht mal bei google.de nach.
  • hm das update pack das es bei winfuture gibt ist doch für user gedacht die das service pack 1 schon installt haben denk ich...
    Zitat
    " Kurz gesagt: alles wichtige was nach dem Service Pack 1 für Windows XP erschienen ist."
  • Es muss lediglich der Product Key geändert werden, dann geht SP1 auch drauf, fragt nicht warum, aber es geht, hab hier nochn Tool dafür, also bei Interesse schickt mir ne E-Mail.

    greetz beaviz
  • Lass das mit deinen Patches & SPs mal lieber bleiben! Bei Windows Server sollte man das übrigens auch nicht machen, die werden gleich @rschlahm & stürzen wirklich oft ab!!! Lad dir die Teile seperat und mach dir ne "neuere" Windows CD draus --> Neuinstallation | Nur das hilft wirklich!! Hört sich krass an, ist aber halb so wild...
    Es gibt hier in diesem Forum bestimmt ein paar Threads, in denen das mit der WIN-CD erklärt wir, wie das zu machen ist.
    [size=1][font="Fixedsys"][/size]
  • hm bei mir is es auch so ähnlich.......ich komm bis zu dem schritt wo man in ausführen "%systemroot%\system32\oobe\msoobe.exe /a" eingibt. wo normalerweise dann dieses olle fenster erscheinen soll, kommt bei mir garnix....der pc arbeitet zwar ein paar sek, aber dann passiert doch nix!!!!!!! so ne scheisse!!!!