Artisteer 2 wer kann mir helfen ?

  • Problem

  • _-NeoTRace-_
  • 1599 Aufrufe 6 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Artisteer 2 wer kann mir helfen ?

    Hallo, habe hier ein kleines Problem bei den Templates!

    Habe 2 Versionen einmal:

    Artisteer_v2.0.2.15338 ( geht soweit im Moment )
    Artisteer.v2.1.0.16090

    Wenn ich ein Template für Joomla 1.5 Erstelle und diese dann Exportiere + über FTP in den template Ordner hochlade ( soweit Okay ).

    Ist meine Navigation nicht mehr da ?

    Sunrise Sunsets Gallery © Fotografie Fotogalerie

    Nur Text ?

    Kann mir jemand einen rat geben ?
    Hat jemand ähnliche Probleme ?

    Weiß im Moment leider nicht mehr was ich machen soll :(
  • Bei Artisteer musst du es als .zip exportieren,
    dann im admin bereich unter installieren/desinstallieren gehen
    und dann kannste das template unter seiner rubrik auswählen.

    arbeite selber damit und es erspart mir ne menge arbeit... die 98ois (umrechnungskurs)
    haben sich gelohnt
  • Als Zip ist garnicht von Nöten!:o
    Einfach im templates-Ordner auf dem Server einen neuen Ordner erstellen bzw. das exportierte Template samt Ordner komplett hochladen und im Backend das neue Template auswählen - fertig.

    Da der TE aber keine Rückmeldung mehr gibt hat sich sein Prob entweder von allein erledigt oder er hält es nicht für nötig hier etwas dazu zu schreiben.:rolleyes:
  • flockey schrieb:

    @neoTrace: Hast du im Backend das Mainmenu bei der Position auf User3 gestellt?
    Das sollte dort so eingestellt werden, dann geht es meistens mit dem Menu.
    flockey


    wenn er mal in den einstellungen von artisteer geschaut hätte, wüsste er welche position für die headerbar zuständig ist....:rot: