Navigon 2310 MN7.4.1. - 793 Karten/.nfs Versionen

  • geschlossen
  • Frage

  • Bulova
  • 4120 Aufrufe 6 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 2310 MN7.4.1. - 793 Karten/.nfs Versionen

    Hi,

    ich bin noch recht neu im Bereich PNA und Bitte darum mich nicht direkt zu steinigen, falls ich mich etwas ungeschickt ausdrücke.

    Ich schicke auch mal voraus, dass ich versucht habe über die Suchfunktion Antworten auf meine Fragen zu bekommen.

    Zum Thema :

    Ich besitze seit 4 Tagen einen Navigon 2310 mit Softwareversion 7.4.1 Build 793 und den dazu gehörigen Europakarten.

    Angefixt durch dieses Forum habe ich nun angefangen mit den hier im Board angebotenen Firmware- und Kartenversionen zu experimentieren. (Nach einem kompletten Backup natürlich !)

    Welche Bedeutung die Dateien Devices.xml und Version.xml haben, ist mir schon bewußt, ich habe mit einer selbst erstellten Devices.xml alle Funktionen freigeschaltet.

    Es läuft auch alles. Bis auf die 3D/Ansichts Geschichten. (Landmark, City 3D etc.) hierzu benötigt es wohl noch zusätzliche Dateien.

    Die Brunnel_EU.nfs, CityModels_EU.nfs, Landmarks_EU.nfs werden hierfür wohl noch benötigt (dann tauchen die Einstellungen auch im Menü auf)

    Leider funktioniert es nicht. Liegt es daran, das man noch weitere Dateien haben, oder zusätzliche Änderungen machen muß ?

    Oder liegt es daran, dass ich einfach nicht die passenden Dateien zu meiner Karten/Firmwareversion habe ? (Ich habe die Dateien aus folgendem Thread entnommen NEW*** Navigon MN7.4.0 für 480x272 + 320x240 [die neue SW 7310 + 2310)

    Woher bekommt man Infos, oder einen "kompletten" Satz dieser Dateien, passend zu seinem System ? (In meinem Falle 7.4.1 Buil 793 wahlweise mit Q1_2009 Originalkarten im Lieferumpfang und auf dem Gerät, oder Q2_2009 Karten von diesem Board auf SD Karte)

    Gibt es irgendwo im Netz einen Leitfaden zum Thema, wie schalte ich welche Funktion frei und was benötige ich dazu ? Ich möchte mich gerne mehr in die Materie einarbeiten.

    Ich bin für jeden Hinweis, der mich bei meinen Versuchen weiterbringt dankbar !

    Grüße

    Bulova

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bulova ()

  • ... ich bin ein wenig weiter gekommen !

    Hi,

    mit der freundlichen Hilfe von westpeng bin ich ein wenig weiter gekommen.

    Wie ich vermutet habe, habe ich kein Problem mit meinen *.xml Dateien.

    Nachdem ich mir, in Verbindung mit den Original Karten der 7.41 Build 793 und deren *.nfs, aus dem Kartensatz der Final740Q1_2009 (hier im Board zu bekommen, basiert auf 7.40 Build 787) die Brunnel_EU.nfs, CityModels_EU.nfs, Landmarks_EU.nfs, Terrain_EU.nfs (ist ja wohl für Panorama View, welches beim 2310 nicht geht, habe sie trotzdem mal draufgepackt) genommen habe, gibt es einen Teilerfolg.

    Bei meiner heutigen Fahrt wurde, sobald ich die Stadtgrenzen erreicht habe, City View angezeigt. Leider nicht ganz korrekt, die Anzeige wechselt im Sekundentakt zwischen City View und normaler 3D Ansicht.

    Da ich die Daten auf SD gepackt habe und diese Karte im Verdacht habe eine Macke zu haben (vielleicht ist sie auch nur zu lahm), kann man nicht ausschließen das es an der Karte liegt. (Ich werde es heute nochmal mit allem im internen Speicher testen.)

    Ist dieses Phänomen bekannt, oder habe ich noch einen Gedankenfehler gemacht oder ein anderes Problem ? (Passen vielleicht die Versionen immer noch nicht richtig zusammen ?)

    Ich bin für jede Hilfe wie immer Dankbar !

    Grüße

    Bulova

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bulova ()

  • Hallo,
    schau mal hier:
    freesoft-board.to/f411/frage-m…d-cityview-3d-424785.html

    Da habe ich dieses seltsame Phänomen bei CityView auch schon beschrieben.

    Ich habe aus einem anderen Board folgenden Tip erhalten: Man muss die "Drawsettings.nfs" aus der "alten" Betaversion 7.4.0 (Build 648) nehmen (nicht die Version, die Westpeng vorgeschlagen hat, - da bleibt leider alles beim Alten), dann sei das Problem gelöst. Ich kann das im Moment nicht überprüfen und testen, da ich erst heute Abend Zeit habe.

    Achtung: Bei mir hatte ich noch folgendes Problem: Ich hatte eine "Drawsettings" sowohl im Core-Ordner als auch im Map-Ordner. Das darf, glaube ich nicht sein. Zwei Drawsettings vertragen sich nicht!!
    Also die im Map-Ordner löschen.

    Wie gesagt, kann ich aber erst heute Abend testen.

    Grüße
    Boris
  • Endlich, das Problem ist gelöst! Ich hab`s gerade getestet.

    1) Die Datei "Drawsettings.nfs" aus der Version 7.4.0 (Build 648) in die aktuelle 7.4.1 Version (Ordner Settings-Core) kopieren und somit die alte ersetzen.

    2) Falls im Map-Ordner ebenfalls eine "Drawsettings.nfs" ist, diese löschen.

    3) CityView3D funktioniert einwandfrei in 7.4.1

    Grüße
    Boris
  • Hi,

    vielen Dank für die Antworten !

    Ich kann mittlerweile bestätigen, dass die 7.4.1 mit der "Drawsettings.nfs" aus dem 7.4.0 Build 648 läuft !

    Ob sie ebenfalls mit der "Drawsettings.nfs" aus dem 7.4.0 Build 789 läuft, werde ich heute Abend mal testen. Ich werde dann berichten.

    Vielen, vielen Dank an westpeng und borisj für die Unterstützung !

    Grüße

    Bulova

    P.S.: Was machen den die Leute mit der 7.4.1 welche ganz normal über Fresh Cityview updaten/kaufen ? Werden da die "Drawsettings.nfs" mitgetauscht ? Gibts vielleicht schon eine aktuellere "Originale" ?
  • Tja,

    die "Drawsettings.nfs" aus der 7.4.0 Final Build 789 ist identisch mit der aus dem 7.4.1 welches mit meinem Navigon 2310 augeliefert wurde.

    Ergo funktioniert diese auch nicht ! (Getestet und Bestätigt !)

    Lediglich die aus der Beta Build 648 funktioniert einwandfrei !

    Soweit die Recherchen.

    Gute Nacht.

    Bulova