Scandisk, Defrag Etc Gehen Nicht Mehr

  • geschlossen
  • Problem

  • Haselnus45
  • 782 Aufrufe 5 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Scandisk, Defrag Etc Gehen Nicht Mehr

    Heyho allerseits!

    wollte eben mit O&O Defrag mal defragmentieren und siehe da, kaum geklickt schon erkennt er auf meinen 3 partitionen fehler und dann wird abgebrochen. den statusbericht kann ich nicht einsehen da das programm beim doppeklick einfriert. nungut, ab zum scandisk über arbeitsplatz, selbst das meldet "windows konnte die überprüfung des datenträgers nicht abschliessen" hm naja, dann eben mit dem window defrag mal probieren, aber -> selber fehler! eins noch, selbst antivir xp geht bei mir nicht, friert nach ner kurzen zeit ein. da ich die hdd immer mal 1:1 auf ne IDE (hab ne S-ATA drin) sichere und es damals dort mit antvir probiert habe, ging es einwandfrei! es lag sozusagen an dem S-ATA, warum, habs nie herausgefunden^^

    jetzt wollte ich von euch mal hören ob ihr auch solche (ähnliche) probleme hattet/habt

    sys: win xp pro sp2 , 4 gb ram , 6400+ amd
    Size Matters
  • Bei einer alten Software von O&O Defrag hatte ich nach der Erstinstall auf Bootdefrag geklickt..System fuhr runter...S-ATA Platte wurde nicht mehr gefunden! Nachdem ich die Raidtreiber erneuerte ging es wieder. Habs gleich nochmal probiert und bumm! Volltreffer versenkt! Das selbe Spiel von vorne.

    Liebe Grüße
    Carmen
  • autsch, das hört sich böse an! hab meine platte jetzt erstmal gesichert. werde die tage wohl nochmal eine cleane win install hinlegen.

    ist shcon etwas merkwürdig mit dem defrag, scandisk und antivir.

    -> viren ausgeschlossen da ich eine 1:1 auf eine IDE platte gemacht habe und es dort funktioniert mit antivir! defrag und scandisk hab ich noch nicht probiert, müsste ich mal^^
    Size Matters
  • Ich hoffe das Du das Problem in den Griff bekommst...
    Aus eigenen schmezhaften Erfahrungen kann ich Dir nur sagen :

    Laß die Finger von O&O-Produkten...
    Bei mir gab es bisher nur Probleme sobald ich irgendeins dieser Programme zum Einsatz brachte. Und dabei experimentierte ich nicht mal rum, sondern hielt mich streng an Vorgaben und Warnhinweise....

    Für die Zukunft kann ich Dir den WinOptimizer empfehlen.
    Der hat ein gutes Komplettservicepaket...
    Nicht zu vergleichen mit TuneUp oder so nem Krempel...

    Gruß
    mc
  • Ich kann eigentlich nur Gutes über O&O Software sagen.
    Hab gute Erfahrungen mit dem Defrag gemacht. Vermutlich sind die Einstellmöglichkeiten zu umfangreich^^.
    Zu deinem Problem könnt ich dir folgenden Rat geben. Organisier dir mal das Proggi "Quicktech pro" und schick das durch. Ist ein Proggi, welches im DOS-Modus läuft, bootfähig ist und alle Komponenten im Rechner auf Funktionalität und Fehlerhaftigkeit prüft.
    Ist leicht verständlich und systemunabhängig. Vielleicht haste nur fehlerhafte Sektoren auf der HDD? Ein Versuch kann nicht schaden. Zumal sich ja auch schon mehrere Proggis bei dir festfahren.
    LG