Navi Typhoon 3200 go kein TMC ?

  • geschlossen
  • Problem

  • harzo
  • 860 Aufrufe 1 Antwort

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navi Typhoon 3200 go kein TMC ?

    Grüße :)

    Da ich leider Gottes ein Laie in puncto Navis & Software bin, hätte ich hier folgendes Anliegen:

    Ich besitze ein Typhoon 3200 go, welches bis vor kurzem noch die so ziemlich MIESESTE !!! Software aller Zeit drauf hatte ... MyGuide :rot:

    Aber sowas von MIES!

    Bitte wenden! Auf Autobahnen

    Fahren Sie hier ab! Landstrasse und ab ins Feld

    Wiederholt alles 20 mal, dass man ´nen Ausraster kriegt...

    Ich bin mehr als glücklich, dass ich es geschafft habe den Falk Navigator 5 samt 2008ér Kartenmaterial drauf zu machen... zusammen mit einem Script, welches den Desktop frei legt. Man muss zwar beim Hardreset (ich glaube, so heisst das) immer umständlich das Script neu starten, aber sonst bin ich ABSOLUT zufrieden bisher... Bruce Willis inklusive :löl:

    Im Grunde habe ich bis auf den Umstand mit dem Script (vllt. hat jemand eine Ahnung, was ich hier genau für ein Script meine - nennt sich Universal Script für Falk PNA), wo mir evtl. auch jemand "etwas besseres" empfehlen kann, nur das Problem, dass ich keine Ahnung habe, ob TMC jedes Navi hat, oder nur eben meins nicht :confused:

    Es scheint alles mit dem Falk Navigator zu funktionieren, auch wenn ich die Radarfallen noch nicht abchecken konnte, da hier kein Blitzer in der Nähe ist...

    Links sind während der Navigation 2 Balken zu sehen. Der eine ist grün und zeigt wohl den GPS Empfang an und der andere bleibt grau und wenn ich etwas rum klicke, schreibt der Falk Navigator etwas davon, dass ich wohl keinen Code für TMC habe, oder es nicht unterstützt wird...

    Hat jemand eine Ahnung, ob man da etwas dran ändern kann ?

    Das Problem mit dem Script ist übrigens... alles startet und funktioniert wunderbar, auch ohne dieses Script, aber ich bekomme eben ohne das Script kein GPS Signal.

    Über Infos und ggf. Hilfe würde ich mich echt krass freuen :ööm:

    :danke: