Spellforce 1.5 patch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Spellforce 1.5 patch

    Hi leute
    habe mir spellforce gezogen und installiert... da ich immer die neusten patchs haben möchste hab ich mir gleich mal den letzten gesaugt version 1.5 sooo dann wollt ich sie installieren und was kam : SIE BESITZEN EINE MANIPULIERTE ODER ILLEGALE VERSION.
    Dann hab ich mir gedacht evt is ja en crack schon bei der install dabei gewesen und per zufall mal frühere patchs ausprobiert... 1.1 <--geht 1.2 <-- geht 1.3<-- geht und da diese ja gingen dacht ich ok jetzt hats ja wieder die crack dateien bzw illegale dateien gelöscht und ich kann version 1.5 drauf ziehen.... nein der error kommt wieder :\ kann mir jemand helfen und sagen wie ich meine spellforce version legal bekomme ??? ich könnt mir schon vorstellen an was es liegt evt an den regedit einträgen.... wenn einer die spellforce version original hat kann er mir dann evt die original startdatei schicken... BIG THX BIG THX

    mfg redimer