Hilfe: Schwerer Fehler bei E-Mule

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe: Schwerer Fehler bei E-Mule

    Wenn ich E-Mule starte kommt immer der Fehler:

    An Port 4662 konnte kein Socket erstellt werden!

    Wenn ich manuell versuche zu einem Server zu verbinden
    kommt auch immer was von diesem Port, und dann ne low ID.

    Es hat vor kurzem noch alles gefunzt und auf einmal kam dann dieser Fehler.... woran kann das liegen was muss ich machen??

    Ich habe nichts verstellt und auch keine Progs installiert.

    Total komisch alles.... ich habe echt keinen Plan woran das liegen kann...

    Bitte helft mir... ist total wichtig
  • na dann wechsel doch den port, wenn er irgendwelche probleme damit hat! hast du mal n paar server durchprobiert? hatte auch manchmal probleme mit ports, ging aber von allein wieder weg...
  • Vielleicht hier:
    hast du vielleicht neulich nen router angeschlossen? kann sein, dass er den port blockiert, durch seine firewall, wenn er denn ein bisschen was für die kohle hergibt. da musst du im routermenü die ports wieder freigeben.
    oder aber, du hast durch ein windows update oder sowas in der art die firewall von windoor aktiviert. die kannst du entweder deaktivieren oder verändern in der systemsteuerung unter netzwerkverbindungen, danach rechtsklick auf die verbindung für das i-net und danach auf registerkarte erweitert. da sollte dann der hund begraben sein.
    ich hoff, ich konnte dir helfen. (wenn nicht, dann hab ich auch keinen plan und geh erst mal ein bier trinken :bier1: )