Physikalische Netzwerkadresse, Keine netzwerkumgebung mehr...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Physikalische Netzwerkadresse, Keine netzwerkumgebung mehr...

    Hi,

    Ich habe ein Problem mit meiner PCI Netzwerkkarte, ich sehe niemanden und empfange auch keine packete aus dem netzwerk. Ich habe es schonmal hingekriekt(nur mit neuinstalation der netzwerkkarte) aber nach einen neustart ändert sich die physikalische netzwerk adresse auf "FF-FF-FF-FF-FF-FF" und alles ist für den arsch gewesen. :confused: Bei meiner onboard Netzwerkkarte ist dort ein feld wo man die adresse einstellen kann.
    Bei der PCI Netzwerkkarte ist da nichts.

    OS: Windows XP Prof.

    Könnt ihr mir da helfen?

    GreetZ Schorle
  • Die physikalische Adresse FF-FF-FF-FF-FF-FF ist die Ethernet-Broadcast-Adresse. Damit funktioniert folglich keine Netzwerkkarte.

    Es gibt zwei Möglichkeiten:
    -im Gerätemanager in den Eigenschaften der Karte ist eine Einstellmöglichkeit dafür (heisst meist Netzwerkadresse). Hier darf nix eingetragen sein!
    - die anfängliche Netzwerkadresse steckt in einem Baustein auf deiner Netzwerkkarte. Die meisten Hersteller bieten ein DOS-Tool an, um diese Werte zu ändern

    Alternativ wäre noch möglich, dass irgendein Spaßvogel diesen Wert in die Registry eingetragen hat. Ich weiss aber nicht auswendig, wo dieser Wert dann stehen würde. Benutze einfach die Suchfunktion. Aber dann ohne die Bindestriche.

    Grüße
    Michael
  • Es gibt leider keine einstellmöglichkeiten im gerätemanager.
    das hatte ich auchschon in erwegung gezogen aber zu meiner überraschung gibt es keine "netzweradresse" nur medientyp steht da. die reg habe ich auch durchsucht... ohne erfolg, es gab zwar nen paar einträge aber die sind es nicht.:hot:
  • Nun, die Frage, ob da ein Feld zum Einstellen ist, ist eigentlich nur eine Sache des Treibers. Hat der Hersteller dort diese Möglichkeit eingebaut, so erscheint sie auch. Falls nicht - halt nicht. Du könntest daher mal versuchen, ob ein Treiberupdate hilft.

    Sonst bleibt dir wohl nur dir Möglichkeit mit dem DOS-Tool.

    Grüße
    Michael